<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Electrically Conductive Die Attach Adhesive Has Very High Thermal Conductivity | Electronics Cooling</title>
	<link rel="canonical" href="https://www.electronics-cooling.com/2022/09/electrically-conductive-die-attach-adhesive-has-very-high-thermal-conductivity/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Electrically Conductive Die Attach Adhesive Has Very High Thermal Conductivity | Electronics Cooling" />
	<meta property="og:description" content="In this video demonstration, learn more about EP3HTSDA-1, a thermally conductive die attach epoxy, and see how easily it dispenses. One component Master Bond EP3HTSDA-1 is formulated primarily for die attach applications. It exhibits a die shear strength of 20-22 [&hellip;]" />
	<meta property="og:url" content="https://www.electronics-cooling.com/2022/09/electrically-conductive-die-attach-adhesive-has-very-high-thermal-conductivity/" />
	<meta property="og:site_name" content="Electronics Cooling" />
	<meta property="article:publisher" content="https://www.facebook.com/ElectronicsCooling/" />
	<meta property="article:published_time" content="2022-09-20T14:26:30+00:00" />
	<meta property="article:modified_time" content="2022-09-20T14:50:30+00:00" />
	<meta property="og:image" content="https://www.electronics-cooling.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-10.23.20-AM.png" />
	<meta property="og:image:width" content="701" />
	<meta property="og:image:height" content="396" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Electronics Cooling" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@e_cooling" />
	<meta name="twitter:site" content="@e_cooling" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Electronics Cooling" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.electronics-cooling.com/2022/09/electrically-conductive-die-attach-adhesive-has-very-high-thermal-conductivity/","url":"https://www.electronics-cooling.com/2022/09/electrically-conductive-die-attach-adhesive-has-very-high-thermal-conductivity/","name":"Electrically Conductive Die Attach Adhesive Has Very High Thermal Conductivity | Electronics Cooling","isPartOf":{"@id":"https://www.electronics-cooling.com/#website"},"primaryImageOfPage":{"@id":"https://www.electronics-cooling.com/2022/09/electrically-conductive-die-attach-adhesive-has-very-high-thermal-conductivity/#primaryimage"},"image":{"@id":"https://www.electronics-cooling.com/2022/09/electrically-conductive-die-attach-adhesive-has-very-high-thermal-conductivity/#primaryimage"},"thumbnailUrl":"https://www.electronics-cooling.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-10.23.20-AM.png","datePublished":"2022-09-20T14:26:30+00:00","dateModified":"2022-09-20T14:50:30+00:00","author":{"@id":"https://www.electronics-cooling.com/#/schema/person/68d67e2ad5adb44e4f35633b5c99948d"},"breadcrumb":{"@id":"https://www.electronics-cooling.com/2022/09/electrically-conductive-die-attach-adhesive-has-very-high-thermal-conductivity/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.electronics-cooling.com/2022/09/electrically-conductive-die-attach-adhesive-has-very-high-thermal-conductivity/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.electronics-cooling.com/2022/09/electrically-conductive-die-attach-adhesive-has-very-high-thermal-conductivity/#primaryimage","url":"https://www.electronics-cooling.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-10.23.20-AM.png","contentUrl":"https://www.electronics-cooling.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-10.23.20-AM.png","width":701,"height":396},{"@type":"BreadcrumbList","@id":"https://www.electronics-cooling.com/2022/09/electrically-conductive-die-attach-adhesive-has-very-high-thermal-conductivity/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.electronics-cooling.com/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https://www.electronics-cooling.com/articles/"},{"@type":"ListItem","position":3,"name":"Electrically Conductive Die Attach Adhesive Has Very High Thermal Conductivity"}]},{"@type":"WebSite","@id":"https://www.electronics-cooling.com/#website","url":"https://www.electronics-cooling.com/","name":"Electronics Cooling","description":"Focused on Thermal Management, TIMs, Fans, Heat Sinks, CFD Software, LEDs/Lighting","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.electronics-cooling.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.electronics-cooling.com/#/schema/person/68d67e2ad5adb44e4f35633b5c99948d","name":"Electronics Cooling","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.electronics-cooling.com/#/schema/person/image/","url":"https://www.electronics-cooling.com/wp-content/uploads/2016/10/favicon-1-150x150.png","contentUrl":"https://www.electronics-cooling.com/wp-content/uploads/2016/10/favicon-1-150x150.png","caption":"Electronics Cooling"},"description":"Electronics Cooling magazine has been providing a technical data column since 1997 with the intent of providing you, the readers, with pertinent material properties for use in thermal analyses. We have largely covered the most common materials and their associated thermal properties used in electronics packaging.","url":"https://www.electronics-cooling.com/author/electronics-cooling/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//meet.jit.si' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Electronics Cooling &raquo; Feed" href="https://www.electronics-cooling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electronics Cooling &raquo; Comments Feed" href="https://www.electronics-cooling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electronics Cooling &raquo; Electrically Conductive Die Attach Adhesive Has Very High Thermal Conductivity Comments Feed" href="https://www.electronics-cooling.com/2022/09/electrically-conductive-die-attach-adhesive-has-very-high-thermal-conductivity/feed/" />
<link rel='stylesheet' id='ieStyle-css'  href='//www.electronics-cooling.com/wp-content/plugins/eventON/assets/css/lib/ie.css' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-anything-css-css'  href='https://www.electronics-cooling.com/wp-content/plugins/carousel-anything-for-vc/carousel-anything/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-anything-owl-css'  href='https://www.electronics-cooling.com/wp-content/plugins/carousel-anything-for-vc/carousel-anything/css/owl.theme.default.css' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-anything-transitions-css'  href='https://www.electronics-cooling.com/wp-content/plugins/carousel-anything-for-vc/carousel-anything/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-anything-animate-css'  href='https://www.electronics-cooling.com/wp-content/plugins/carousel-anything-for-vc/carousel-anything/css/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='gcp-owl-carousel-css-css'  href='https://www.electronics-cooling.com/wp-content/plugins/carousel-anything-for-vc/carousel-anything/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-anything-single-post-css'  href='https://www.electronics-cooling.com/wp-content/plugins/carousel-anything-for-vc/carousel-anything/css/single-post.css' type='text/css' media='all' />
<link rel='stylesheet' id='item-media-css'  href='https://www.electronics-cooling.com/wp-content/themes/item-media/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.electronics-cooling.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.electronics-cooling.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.electronics-cooling.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.electronics-cooling.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.electronics-cooling.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C+700&#038;ver=3.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='evcal_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%7CRoboto%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.electronics-cooling.com/wp-content/plugins/eventON/assets/css/eventon_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.electronics-cooling.com/wp-content/plugins/eventON/assets/fonts/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.electronics-cooling.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.electronics-cooling.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.electronics-cooling.com/wp-content/plugins/simple-social-icons/css/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.electronics-cooling.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.electronics-cooling.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.electronics-cooling.com/wp-content/plugins/carousel-anything-for-vc/carousel-anything/js/min/owl.carousel2-min.js' id='carousel-anything-owl-js'></script>
<script type='text/javascript' src='https://www.electronics-cooling.com/wp-content/plugins/carousel-anything-for-vc/carousel-anything/js/min/script-min.js' id='carousel-anything-js'></script>
<script type='text/javascript' src='https://www.electronics-cooling.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.electronics-cooling.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js' id='item-media-gpt-js'></script>
<script type='text/javascript' src='https://www.electronics-cooling.com/wp-content/themes/item-media/js/dfp.js' id='item-media-dfp-js'></script>
<script type='text/javascript' src='https://www.electronics-cooling.com/wp-content/themes/item-media/js/responsive-menu.js' id='item-media-responsive-menu-js'></script>
<link rel="https://api.w.org/" href="https://www.electronics-cooling.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.electronics-cooling.com/wp-json/wp/v2/posts/34713" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.electronics-cooling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.electronics-cooling.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://www.electronics-cooling.com/?p=34713' />
<link rel="alternate" type="application/json+oembed" href="https://www.electronics-cooling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.electronics-cooling.com%2F2022%2F09%2Felectrically-conductive-die-attach-adhesive-has-very-high-thermal-conductivity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.electronics-cooling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.electronics-cooling.com%2F2022%2F09%2Felectrically-conductive-die-attach-adhesive-has-very-high-thermal-conductivity%2F&#038;format=xml" />
<!-- OneTrust Cookies Consent Notice (Production CDN, electronics-cooling.com, en-GB) start -->

<script src="https://cdn.cookielaw.org/consent/8b437cfe-db4a-433e-b8b9-a2ff94c1e490.js" type="text/javascript" charset="UTF-8"></script>

<script type="text/javascript">

function OptanonWrapper() { }

</script>

<!-- OneTrust Cookies Consent Notice (Production CDN, electronics-cooling.com, en-GB) end -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WMN6RD');</script>
<!-- End Google Tag Manager -->

<meta name="referrer" content="unsafe-url">

<script type="text/javascript">
var _ss = _ss || [];
_ss.push(['_setDomain', 'https://koi-3QNDOE38U2.marketingautomation.services/net']);
_ss.push(['_setAccount', 'KOI-3ZTLN7DI6G']);
_ss.push(['_trackPageView']);
(function() {
    var ss = document.createElement('script');
    ss.type = 'text/javascript'; ss.async = true;

    ss.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'koi-3QNDOE38U2.marketingautomation.services/client/ss.js?ver=1.1.1';
    var scr = document.getElementsByTagName('script')[0];
    scr.parentNode.insertBefore(ss, scr);
})();
</script>

<!--- OptinMonster Click to Close -->
<script>
document.addEventListener('om.Types.init', event => {
    if ('vkxj8fzngkvxgu836rac' === event.detail.Campaign.id) {
        event.detail.Types.Type.bgClose = false;
    }
});
</script>
<style type="text/css">.site-title a { background: url(https://electronics-cooling.com/wp-content/uploads/2016/10/logo.png) no-repeat !important; }</style>


<!-- EventON Version -->
<meta name="generator" content="EventON 4.1.1" />

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.electronics-cooling.com/2022/09/electrically-conductive-die-attach-adhesive-has-very-high-thermal-conductivity/amp/"><link rel="icon" href="https://www.electronics-cooling.com/wp-content/uploads/2016/10/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.electronics-cooling.com/wp-content/uploads/2016/10/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.electronics-cooling.com/wp-content/uploads/2016/10/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.electronics-cooling.com/wp-content/uploads/2016/10/cropped-favicon-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-34713 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden wpb-js-composer js-comp-ver-6.9.0 vc_responsive"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /4986868/EC_Billboard -->
<div style="color:#aaaaaa;font-size:11px;text-align:center;margin-bottom:5px;">Sponsor</div>
<div id='div-gpt-ad-1559670922968-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559670922968-0'); });
</script>
</div></div>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.electronics-cooling.com/">Electronics Cooling</a></p><p class="site-description">Focused on Thermal Management, TIMs, Fans, Heat Sinks, CFD Software, LEDs/Lighting</p></div><div class="widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-facebook"><a href="https://www.facebook.com/ElectronicsCooling/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://www.electronics-cooling.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/company/electronics-cooling" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin-2"><title id="social-linkedin-2">LinkedIn</title><use xlink:href="https://www.electronics-cooling.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/e_cooling" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://www.electronics-cooling.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCtzBvsYimlIpXuIn63sl1Dw" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-youtube" aria-labelledby="social-youtube-2"><title id="social-youtube-2">YouTube</title><use xlink:href="https://www.electronics-cooling.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.electronics-cooling.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search the site ..."><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.electronics-cooling.com/?s={s}"></form></div></section>
</div></div></header><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-25962" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-25962"><a href="https://www.electronics-cooling.com/articles/"><span >Articles</span></a></li>
<li id="menu-item-26001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26001"><a><span >Technologies</span></a>
<ul class="sub-menu">
	<li id="menu-item-25975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25975"><a href="https://www.electronics-cooling.com/category/technologies/blowers-fans-filters/"><span >Blowers / Fans / Filters</span></a></li>
	<li id="menu-item-25976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25976"><a href="https://www.electronics-cooling.com/category/technologies/cfd-software/"><span >CFD Software</span></a></li>
	<li id="menu-item-25980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25980"><a href="https://www.electronics-cooling.com/category/design/"><span >Design</span></a></li>
	<li id="menu-item-25977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25977"><a href="https://www.electronics-cooling.com/category/technologies/heat-sinks/"><span >Heat Sinks</span></a></li>
	<li id="menu-item-25978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25978"><a href="https://www.electronics-cooling.com/category/technologies/lighting/"><span >LED / Lighting</span></a></li>
	<li id="menu-item-25979" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25979"><a href="https://www.electronics-cooling.com/category/technologies/liquid-cooling/"><span >Liquid Cooling</span></a></li>
	<li id="menu-item-26047" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26047"><a href="https://www.electronics-cooling.com/category/technologies/tims/"><span >TIMs</span></a></li>
	<li id="menu-item-25993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25993"><a href="https://www.electronics-cooling.com/category/technologies/test-measurement/"><span >Test &#038; Measurement</span></a></li>
	<li id="menu-item-25994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25994"><a href="https://www.electronics-cooling.com/category/technologies/thermal-imaging-applications/"><span >Thermal Imaging</span></a></li>
	<li id="menu-item-26046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26046"><a><span >More&#8230;</span></a>
	<ul class="sub-menu">
		<li id="menu-item-25982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25982"><a href="https://www.electronics-cooling.com/category/technologies/ceramics/"><span >Ceramics</span></a></li>
		<li id="menu-item-25983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25983"><a href="https://www.electronics-cooling.com/category/technologies/coolers/"><span >Coolers</span></a></li>
		<li id="menu-item-22824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22824"><a href="https://www.electronics-cooling.com/category/technologies/enclosures/"><span >Enclosures</span></a></li>
		<li id="menu-item-25985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25985"><a href="https://www.electronics-cooling.com/category/technologies/free-air-cooling/"><span >Free/Forced Air Cooling</span></a></li>
		<li id="menu-item-25986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25986"><a href="https://www.electronics-cooling.com/category/technologies/heat-exchanger/"><span >Heat Exchanger</span></a></li>
		<li id="menu-item-25987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25987"><a href="https://www.electronics-cooling.com/category/technologies/heat-pipes/"><span >Heat Pipes</span></a></li>
		<li id="menu-item-25988" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25988"><a href="https://www.electronics-cooling.com/category/technologies/materials-compounds-adhesives-substrates/"><span >Materials, Compounds, Adhesives, Substrates</span></a></li>
		<li id="menu-item-25989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25989"><a href="https://www.electronics-cooling.com/category/technologies/plastics-applications/"><span >Plastics</span></a></li>
		<li id="menu-item-25990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25990"><a href="https://www.electronics-cooling.com/category/technologies/refrigeration-applications/"><span >Refrigeration</span></a></li>
		<li id="menu-item-25991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25991"><a href="https://www.electronics-cooling.com/category/technologies/semiconductor/"><span >Semiconductor</span></a></li>
		<li id="menu-item-25992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25992"><a href="https://www.electronics-cooling.com/category/technologies/software-modeling/"><span >Software/Modeling</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-26045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26045"><a><span >Markets</span></a>
<ul class="sub-menu">
	<li id="menu-item-25964" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25964"><a href="https://www.electronics-cooling.com/category/markets/aerospace/"><span >Aerospace</span></a></li>
	<li id="menu-item-25965" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25965"><a href="https://www.electronics-cooling.com/category/markets/automotive/"><span >Automotive</span></a></li>
	<li id="menu-item-25966" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25966"><a href="https://www.electronics-cooling.com/category/markets/communications/"><span >Communications</span></a></li>
	<li id="menu-item-25967" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25967"><a href="https://www.electronics-cooling.com/category/markets/computer/"><span >Computer</span></a></li>
	<li id="menu-item-25968" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25968"><a href="https://www.electronics-cooling.com/category/markets/consumer/"><span >Consumer</span></a></li>
	<li id="menu-item-25981" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25981"><a href="https://www.electronics-cooling.com/category/markets/data-centers/"><span >Data Centers</span></a></li>
	<li id="menu-item-22832" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22832"><a href="https://www.electronics-cooling.com/category/markets/defense/"><span >Defense</span></a></li>
	<li id="menu-item-25969" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25969"><a href="https://www.electronics-cooling.com/category/markets/industrial/"><span >Industrial</span></a></li>
	<li id="menu-item-25970" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25970"><a href="https://www.electronics-cooling.com/category/markets/it-products/"><span >IT Products</span></a></li>
	<li id="menu-item-25971" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25971"><a href="https://www.electronics-cooling.com/category/markets/medical/"><span >Medical</span></a></li>
	<li id="menu-item-25972" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25972"><a href="https://www.electronics-cooling.com/category/markets/power/"><span >Power</span></a></li>
	<li id="menu-item-25973" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25973"><a href="https://www.electronics-cooling.com/category/markets/research/"><span >Research</span></a></li>
	<li id="menu-item-26048" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26048"><a href="https://www.electronics-cooling.com/category/markets/tecs/"><span >TECs</span></a></li>
</ul>
</li>
<li id="menu-item-29106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29106"><a><span >News</span></a>
<ul class="sub-menu">
	<li id="menu-item-26548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26548"><a href="https://www.electronics-cooling.com/category/industry-updates/"><span >Industry Updates</span></a></li>
	<li id="menu-item-25974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25974"><a href="https://www.electronics-cooling.com/category/newproducts/"><span >Products</span></a></li>
</ul>
</li>
<li id="menu-item-26546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26546"><a href="https://www.electronics-cooling.com/category/resources/"><span >Resources</span></a>
<ul class="sub-menu">
	<li id="menu-item-26547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26547"><a href="https://www.electronics-cooling.com/category/resources/"><span >Thermal Resources</span></a></li>
	<li id="menu-item-25961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25961"><a href="https://www.electronics-cooling.com/event-directory/"><span >Events</span></a></li>
	<li id="menu-item-26986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26986"><a href="https://www.electronics-cooling.com/category/standards/"><span >Standards</span></a></li>
</ul>
</li>
<li id="menu-item-25963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25963"><a href="https://www.electronics-cooling.com/digital-publications/"><span >Digital Publications</span></a></li>
<li id="menu-item-29107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29107"><a target="_blank" rel="noopener" href="https://www.thermal.live"><span >Thermal Live</span></a></li>
<li id="menu-item-29108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29108"><a href="https://itemmedia.wufoo.com/forms/electronics-cooling-subscription-form/"><span >Subscribe</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><div class="after-header widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div style="color:#aaaaaa;font-size:11px;text-align:center;margin-bottom:5px;">Sponsor</div>
<div id="top-leaderboard" style="text-align:center; margin-bottom:20px;">
    <script>
        googletag.cmd.push(function() {
            googletag.display('top-leaderboard');
        });
    </script>
</div>
</div>
		</div></section>
</div><main class="content"><article class="post-34713 post type-post status-publish format-standard has-post-thumbnail category-aerospace category-automotive category-communications category-computer category-consumer category-data-centers category-defense category-featured category-industrial category-it-products category-liquid-cooling category-materials-compounds-adhesives-substrates category-medical category-news category-power category-research category-tecs category-tims entry" aria-label="Electrically Conductive Die Attach Adhesive Has Very High Thermal Conductivity"><header class="entry-header"><h1 class="entry-title">Electrically Conductive Die Attach Adhesive Has Very High Thermal Conductivity</h1>
<p class="entry-meta"><time class="entry-time">September 20, 2022</time> <strong><span class="entry-author"><a href="https://www.electronics-cooling.com/author/electronics-cooling/" class="entry-author-link" rel="author"><span class="entry-author-name">Electronics Cooling</span></a></span></strong> <span class="entry-categories"><a href="https://www.electronics-cooling.com/category/markets/aerospace/" rel="category tag">Aerospace</a>, <a href="https://www.electronics-cooling.com/category/markets/automotive/" rel="category tag">Automotive</a>, <a href="https://www.electronics-cooling.com/category/markets/communications/" rel="category tag">Communications</a>, <a href="https://www.electronics-cooling.com/category/markets/computer/" rel="category tag">Computer</a>, <a href="https://www.electronics-cooling.com/category/markets/consumer/" rel="category tag">Consumer</a>, <a href="https://www.electronics-cooling.com/category/markets/data-centers/" rel="category tag">Data Centers</a>, <a href="https://www.electronics-cooling.com/category/markets/defense/" rel="category tag">Defense</a>, <a href="https://www.electronics-cooling.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.electronics-cooling.com/category/markets/industrial/" rel="category tag">Industrial</a>, <a href="https://www.electronics-cooling.com/category/markets/it-products/" rel="category tag">IT Products</a>, <a href="https://www.electronics-cooling.com/category/technologies/liquid-cooling/" rel="category tag">Liquid Cooling</a>, <a href="https://www.electronics-cooling.com/category/technologies/materials-compounds-adhesives-substrates/" rel="category tag">Materials, Compounds, Adhesives, Substrates</a>, <a href="https://www.electronics-cooling.com/category/markets/medical/" rel="category tag">Medical</a>, <a href="https://www.electronics-cooling.com/category/news/" rel="category tag">News</a>, <a href="https://www.electronics-cooling.com/category/markets/power/" rel="category tag">Power</a>, <a href="https://www.electronics-cooling.com/category/markets/research/" rel="category tag">Research</a>, <a href="https://www.electronics-cooling.com/category/markets/tecs/" rel="category tag">TECs</a>, <a href="https://www.electronics-cooling.com/category/technologies/tims/" rel="category tag">TIMs</a></span> </p><img width="701" height="396" src="https://www.electronics-cooling.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-10.23.20-AM.png" class="attachment-post-image size-post-image wp-post-image" alt="" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-10.23.20-AM.png 701w, https://www.electronics-cooling.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-10.23.20-AM-300x169.png 300w, https://www.electronics-cooling.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-10.23.20-AM-360x203.png 360w, https://www.electronics-cooling.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-10.23.20-AM-200x113.png 200w" sizes="(max-width: 701px) 100vw, 701px" /></header><div class="entry-content"><p>In this <a href="https://www.masterbond.com/video/product-spotlight-ep3htsda-1" target="_blank" rel="noopener">video demonstration</a>, learn more about EP3HTSDA-1, a thermally conductive die attach epoxy, and see how easily it dispenses.</p>
<p>One component Master Bond EP3HTSDA-1 is formulated primarily for die attach applications. It exhibits a die shear strength of 20-22 kg-f and has a high thermal conductivity of 40-45 BTU•in/ft2•hr•°F [5.7-6.5 W/(m•K)]. “This 100% solids formulation has an ideal viscosity and flow for die attach, will not ‘tail’ and can be easily dispensed automatically” says Rohit Ramnath, senior product engineer. “Additionally it has an unlimited working life at room temperature and will cure in 20-30 minutes at 250°F or 5-10 minutes at 300°F.”</p>
<p>Master Bond EP3HTSDA-1 is NASA low outgassing approved. Dimensionally stable, it has a Shore D hardness of 75-85 and is engineered to withstand thermal cycling and shock. This epoxy system adheres well to metals, ceramics, and silicon dies. Service operating temperature range is from -80°F to +400°F.</p>
<p>This system contains silver fillers and has a volume resistivity of &lt;0.001 ohm-cm. It retains conductivity upon aging and provides excellent moisture and chemical resistance. It can be used for applications in the communication, aerospace, medical, electronic, automotive, and defense industries. It comes in standard packaging as well as syringe applicators.</p>
<p><a href="https://www.masterbond.com/video/product-spotlight-ep3htsda-1" target="_blank" rel="noopener"><img loading="lazy" class="alignnone size-full wp-image-34714" src="https://www.electronics-cooling.com/wp-content/uploads/2022/09/EP3HTSDA-1Thumbnail.jpg" alt="" width="265" height="150" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/09/EP3HTSDA-1Thumbnail.jpg 265w, https://www.electronics-cooling.com/wp-content/uploads/2022/09/EP3HTSDA-1Thumbnail-200x113.jpg 200w" sizes="(max-width: 265px) 100vw, 265px" /></a></p>
</div><footer class="entry-footer"></footer></article><div class=" author-box-container"><div class="box-header"><h4>About the Author</h4></div><div class="box-content"><div class="author-box"><h4 class="author-box-title"><a href="https://www.electronics-cooling.com/author/electronics-cooling/">Electronics Cooling</a></h4><img alt='' src='https://www.electronics-cooling.com/wp-content/uploads/2016/10/favicon-1-300x300.png' srcset='https://www.electronics-cooling.com/wp-content/uploads/2016/10/favicon-1.png 2x' class='avatar avatar-200 photo' height='200' width='200' loading='lazy'/><p class="desc">Electronics Cooling magazine has been providing a technical data column since 1997 with the intent of providing you, the readers, with pertinent material properties for use in thermal analyses. We have largely covered the most common materials and their associated thermal properties used in electronics packaging.</p></div><!-- .author-box --></div></div>        <div class="prev_next margin-top">
            <div class="one-half first previous">
                <span class="in-page-navigation-button x-small-text"><a href="https://www.electronics-cooling.com/2022/09/statistic-corner-comparing-populations/" rel="prev">&laquo; Previous Post</a></span><br><br> <span class="in-page-navigation-link small-text"><a href="https://www.electronics-cooling.com/2022/09/statistic-corner-comparing-populations/" rel="prev">Statistic Corner: Comparing Populations</a></span>
            </div>
            <div class="one-half next">
                <span class="in-page-navigation-button x-small-text"></span> <br><br><span class="in-page-navigation-link small-text"></span>
            </div>
            <div class="clearfix"></div>

        </div>
        <div id="disqus_thread">
		</div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe</h4>
			<div class="textwidget"><form method="POST" action="https://itemmedia.activehosted.com/proc.php">
    <input type="hidden" name="u" value="13" />
    <input type="hidden" name="f" value="13" />
    <input type="hidden" name="s" />
    <input type="hidden" name="c" value="0" />
    <input type="hidden" name="m" value="0" />
    <input type="hidden" name="act" value="sub" />
    <input type="hidden" name="v" value="2" />
    <div class="_form-content">
        <div class="_form_element _x38521643 _inline-style " style="text-align:center;">Sign up to receive the latest in thermal management techniques, news, and products delivered to your inbox.<br><br>
            <input type="text" name="email" placeholder="Email Address" style="width:180px;margin-right:10px;" required/><button class="sidebar-subscribe-button"  style="padding:10px;" id="_form_2_submit" class="button" type="submit">Subscribe</button>
        </div>
        <div class="_clear-element">
        </div>
    </div>
    <div class="_form-thank-you" style="display:none;">
    </div>
</form>
<div class="entry-content" style="text-align:center;margin-top:25px;padding:15px 0;font-size:16px;border-top: 1px dotted #888;border-bottom: 1px dotted #888;"><a href="https://itemmedia.wufoo.com/forms/electronics-cooling-subscription-form/">Do you qualify for our print magazine?</a></div></div>
		</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div style="color:#aaaaaa;font-size:11px;text-align:center;margin-bottom:5px;">Sponsor</div>
<div id="sidebar-ad-1" style="text-align:center">
    <script>
        googletag.cmd.push(function() {
            googletag.display('sidebar-ad-1');
        });
    </script>
</div></div>
		</div></section>
<section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Resources</h4>
<article class="post-26541 post type-post status-publish format-standard has-post-thumbnail category-resources category-resources-old entry" aria-label="Ultra Low Thermal Resistant Adhesives for Electronic Applications"><a href="https://www.electronics-cooling.com/2017/03/masterbond-thermal-resistant-adhesives-whitepaper/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="360" height="203" src="https://www.electronics-cooling.com/wp-content/uploads/2017/03/Master_Bond_Ultra-Low-Thermal-Resistant-Adhesives-Electronic-Applications-360x203.jpg" class="entry-image attachment-post" alt="Master Bond White Paper Image" loading="lazy" srcset="https://www.electronics-cooling.com/wp-content/uploads/2017/03/Master_Bond_Ultra-Low-Thermal-Resistant-Adhesives-Electronic-Applications-360x203.jpg 360w, https://www.electronics-cooling.com/wp-content/uploads/2017/03/Master_Bond_Ultra-Low-Thermal-Resistant-Adhesives-Electronic-Applications-300x169.jpg 300w, https://www.electronics-cooling.com/wp-content/uploads/2017/03/Master_Bond_Ultra-Low-Thermal-Resistant-Adhesives-Electronic-Applications-768x432.jpg 768w, https://www.electronics-cooling.com/wp-content/uploads/2017/03/Master_Bond_Ultra-Low-Thermal-Resistant-Adhesives-Electronic-Applications-1024x576.jpg 1024w, https://www.electronics-cooling.com/wp-content/uploads/2017/03/Master_Bond_Ultra-Low-Thermal-Resistant-Adhesives-Electronic-Applications-750x422.jpg 750w, https://www.electronics-cooling.com/wp-content/uploads/2017/03/Master_Bond_Ultra-Low-Thermal-Resistant-Adhesives-Electronic-Applications-200x113.jpg 200w, https://www.electronics-cooling.com/wp-content/uploads/2017/03/Master_Bond_Ultra-Low-Thermal-Resistant-Adhesives-Electronic-Applications.jpg 1280w" sizes="(max-width: 360px) 100vw, 360px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.electronics-cooling.com/2017/03/masterbond-thermal-resistant-adhesives-whitepaper/">Ultra Low Thermal Resistant Adhesives for Electronic Applications</a></h2></header><div class="entry-content"><p>Sponsored by Master Bond

As advances in epoxy and silicone materials constantly evolve, manufacturers of advanced electronic systems will find that &#x02026; <a href="https://www.electronics-cooling.com/2017/03/masterbond-thermal-resistant-adhesives-whitepaper/" class="more-link">Download Now</a></p></div></article></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div style="color:#aaaaaa;font-size:11px;text-align:center;margin-bottom:5px;">Sponsor</div>
<div id="sidebar-ad-2" style="text-align:center">
    <script>
        googletag.cmd.push(function() {
            googletag.display('sidebar-ad-2');
        });
    </script>
</div></div>
		</div></section>
<section id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails"><div class="widget-wrap">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<h4 class="widget-title widgettitle">What&#8217;s New</h4>

	<ul>
		<li><a href="https://www.electronics-cooling.com/2022/09/electrically-conductive-die-attach-adhesive-has-very-high-thermal-conductivity/" aria-current="page"><img width="200" height="113" src="https://www.electronics-cooling.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-10.23.20-AM-200x113.png" class="attachment-sidebar-thumbnail size-sidebar-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-10.23.20-AM-200x113.png 200w, https://www.electronics-cooling.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-10.23.20-AM-300x169.png 300w, https://www.electronics-cooling.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-10.23.20-AM-360x203.png 360w, https://www.electronics-cooling.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-10.23.20-AM.png 701w" sizes="(max-width: 200px) 100vw, 200px" /><span class="rpwwt-post-title">Electrically Conductive Die Attach Adhesive Has Very High Thermal Conductivity</span></a></li>
		<li><a href="https://www.electronics-cooling.com/2022/09/statistic-corner-comparing-populations/"><img width="200" height="113" src="https://www.electronics-cooling.com/wp-content/uploads/2022/09/heat-sink-Comparing-Populations-200x113.jpg" class="attachment-sidebar-thumbnail size-sidebar-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/09/heat-sink-Comparing-Populations-200x113.jpg 200w, https://www.electronics-cooling.com/wp-content/uploads/2022/09/heat-sink-Comparing-Populations-300x169.jpg 300w, https://www.electronics-cooling.com/wp-content/uploads/2022/09/heat-sink-Comparing-Populations-768x432.jpg 768w, https://www.electronics-cooling.com/wp-content/uploads/2022/09/heat-sink-Comparing-Populations-360x203.jpg 360w, https://www.electronics-cooling.com/wp-content/uploads/2022/09/heat-sink-Comparing-Populations-750x422.jpg 750w, https://www.electronics-cooling.com/wp-content/uploads/2022/09/heat-sink-Comparing-Populations.jpg 1000w" sizes="(max-width: 200px) 100vw, 200px" /><span class="rpwwt-post-title">Statistic Corner: Comparing Populations</span></a></li>
		<li><a href="https://www.electronics-cooling.com/2022/09/future-trends-in-led-driver-system-modeling/"><img width="200" height="113" src="https://www.electronics-cooling.com/wp-content/uploads/2022/09/LED_Fig4-200x113.png" class="attachment-sidebar-thumbnail size-sidebar-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/09/LED_Fig4-200x113.png 200w, https://www.electronics-cooling.com/wp-content/uploads/2022/09/LED_Fig4-360x203.png 360w, https://www.electronics-cooling.com/wp-content/uploads/2022/09/LED_Fig4-750x422.png 750w" sizes="(max-width: 200px) 100vw, 200px" /><span class="rpwwt-post-title">Future Trends in LED Driver System Modeling</span></a></li>
		<li><a href="https://www.electronics-cooling.com/2022/09/upper-air-room-disinfection-with-uv-c-luminaire-metrics-and-multi-domain-modeling-approach/"><img width="200" height="113" src="https://www.electronics-cooling.com/wp-content/uploads/2022/09/UV-C-light-200x113.jpg" class="attachment-sidebar-thumbnail size-sidebar-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/09/UV-C-light-200x113.jpg 200w, https://www.electronics-cooling.com/wp-content/uploads/2022/09/UV-C-light-360x203.jpg 360w, https://www.electronics-cooling.com/wp-content/uploads/2022/09/UV-C-light-750x422.jpg 750w" sizes="(max-width: 200px) 100vw, 200px" /><span class="rpwwt-post-title">Upper Air Room Disinfection with UV-C Luminaire – Metrics and Multi-Domain Modeling Approach</span></a></li>
		<li><a href="https://www.electronics-cooling.com/2022/09/emerging-5g-networks-potential-economic-benefits-of-two-phase-thermal-management/"><img width="200" height="113" src="https://www.electronics-cooling.com/wp-content/uploads/2022/09/5g-iot-tech-200x113.jpg" class="attachment-sidebar-thumbnail size-sidebar-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/09/5g-iot-tech-200x113.jpg 200w, https://www.electronics-cooling.com/wp-content/uploads/2022/09/5g-iot-tech-300x169.jpg 300w, https://www.electronics-cooling.com/wp-content/uploads/2022/09/5g-iot-tech-1024x576.jpg 1024w, https://www.electronics-cooling.com/wp-content/uploads/2022/09/5g-iot-tech-768x432.jpg 768w, https://www.electronics-cooling.com/wp-content/uploads/2022/09/5g-iot-tech-360x203.jpg 360w, https://www.electronics-cooling.com/wp-content/uploads/2022/09/5g-iot-tech-750x422.jpg 750w, https://www.electronics-cooling.com/wp-content/uploads/2022/09/5g-iot-tech.jpg 1500w" sizes="(max-width: 200px) 100vw, 200px" /><span class="rpwwt-post-title">Emerging 5G Networks: Potential Economic Benefits of Two-Phase Thermal Management</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</div></section>
<section id="evcalwidget_sc-2" class="widget EvcalWidget_SC"><div class="widget-wrap"><div id='evcal_widget' class='evo_widget'><!-- EventON Calendar --><div id='evcal_calendar_312' class='list_cal ajde_evcal_calendar sev cev color esty_2 ul ' ><div id='evcal_head' class='calendar_header ' ><div class='evo_cal_above'><span class='evo-gototoday-btn' style='display:none' data-mo='9' data-yr='2022' data-dy=''>Current Month</span></div><div class='evo_cal_above_content'></div><div class='clear'></div></div><div id='eventon_loadbar_section'><div id='eventon_loadbar'></div></div><!-- Events List --><div id='evcal_list' 
					class='eventon_events_list sep_months evcal_list_month'><div class='evcal_month_line' data-d='eml_9_2022'><p>september</p></div><div class='sep_month_events no_event' data-d='eml_9_2022'><div class='eventon_list_event no_events'><p class='no_events' >No Events</p></div></div><div class='evcal_month_line' data-d='eml_10_2022'><p>october</p></div><div class='sep_month_events ' data-d='eml_10_2022'><div id="event_34298_0" class="eventon_list_event evo_eventtop scheduled  event event_34298_0" data-event_id="34298" data-ri="0r" data-time="1666083600-1666198800" data-colr="#004b96" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://www.electronics-cooling.com/events/thermal-live-fall-2022/'></a><meta itemprop='image' content="https://www.electronics-cooling.com/wp-content/uploads/2022/02/EC-Thermal-Live-Logo_COLOR_600-1.png" /><meta itemprop='startDate' content="2022-10-18T09:00-4:00" /><meta itemprop='endDate' content="2022-10-19T17:00-4:00" /><meta itemprop='eventStatus' content="https://schema.org/EventScheduled" /><item style="display:none" itemprop="eventAttendanceMode" itemscope itemtype="https://schema.org/OnlineEventAttendanceMode"></item><script type="application/ld+json">{"@context": "http://schema.org","@type": "Event",
				"@id": "event_34298_0",
				"eventAttendanceMode":"https://schema.org/OnlineEventAttendanceMode",
				"name": "Thermal LIVE Fall 2022",
				"url": "https://www.electronics-cooling.com/events/thermal-live-fall-2022/",
				"startDate": "2022-10-18T09:00-4:00",
				"endDate": "2022-10-19T17:00-4:00",
				"image":"https://www.electronics-cooling.com/wp-content/uploads/2022/02/EC-Thermal-Live-Logo_COLOR_600-1.png", 
				"description":"<p>Thermal LIVE™ 2022 is a two-day, free online learning and networking event for electronics and mechanical engineers to learn about the latest topics in thermal management. Produced by <em>Electronic Cooling</em>, it showcases the newest techniques and products in the industry. Topics include new methods in liquid cooling, unique TIMs, connector selection, and much more.</p> ","eventStatus":"https://schema.org/EventScheduled"}</script></div>
				<p class="desc_trig_outter" style=""><a data-gmap_status="null" data-exlk="0" style="background-color: #004b96;" id="evc_166608360034298" class="desc_trig featured_event 1 mul_val evcal_list_a" data-ux_val="1"  ><span class='evoet_c2 evoet_cx '><span class='evoet_dayblock evcal_cblock ' data-bgcolor='#004b96' data-smon='october' data-syr='2022' data-bub=''><span class='evo_start '><em class='date'>18</em><em class='month'>oct</em><em class='time'><i t="y">(oct 18)</i>9:00 am</em></span><span class='evo_end '><em class='date'>19</em><em class='time'><i t="y">(oct 19)</i>5:00 pm</em></span></span></span><span class='evoet_c3 evoet_cx evcal_desc hide_eventtopdata '><span class='evoet_title evcal_desc2 evcal_event_title' itemprop='name'>Thermal LIVE Fall 2022</span><span class='evoet_subtitle evo_below_title'></span></span></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evocard_row'><div class='evocard_box ftimage' data-c='' 
					style=''><div class='evo_metarow_directimg evcal_evdata_row'><img class='evo_event_main_img' src='https://www.electronics-cooling.com/wp-content/uploads/2022/02/EC-Thermal-Live-Logo_COLOR_600-1.png' /></div></div></div><div class='evocard_row'><div class='evocard_box eventdetails' data-c='' 
					style=''><div class='evo_metarow_details evorow evcal_evdata_row evcal_event_details'>
								<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Thermal LIVE™ 2022 is a two-day, free online learning and networking event for electronics and mechanical engineers to learn about the latest topics in thermal management. Produced by Electronic Cooling,</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
								
								<div class='evcal_evdata_cell '>
									<div class='eventon_full_description'>
										<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3>
										<div class='eventon_desc_in' itemprop='description'>
										<p>Thermal LIVE™ 2022 is a two-day, free online learning and networking event for electronics and mechanical engineers to learn about the latest topics in thermal management. Produced by <em>Electronic Cooling</em>, it showcases the newest techniques and products in the industry. Topics include new methods in liquid cooling, unique TIMs, connector selection, and much more.</p>
</div><div class='clear'></div>
									</div>
								</div>
							</div></div></div><div class='evocard_row'><div class='evocard_box time' data-c='' 
					style=''><div class='evo_metarow_time evorow evcal_evdata_row evcal_evrow_sm '>
								<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
								<div class='evcal_evdata_cell'>							
									<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p><span class='evo_eventcard_time_t'>18 (Tuesday) 9:00 am - 19 (Wednesday) 5:00 pm</span></p>
								</div>
							</div></div></div><div class='evocard_row bx2 bx'><div class='evocard_box learnmore' data-c='' 
					style=''><div class='evo_metarow_learnM evo_metarow_learnmore evorow'>
							<a class='evcal_evdata_row evo_clik_row ' href='https://thermal.live/' >
								<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
								<h3 class='evo_h3'>Learn More</h3>
							</a>
							</div></div><div class='evocard_box addtocal' data-c='' 
					style=''><div class='evo_metarow_ICS evorow evcal_evdata_row'>
									<span class='evcal_evdata_icons'><i class='fa fa-calendar'></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://www.electronics-cooling.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=34298&amp;ri=0' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Thermal+LIVE+Fall+2022&amp;dates=20221018T130000Z/20221019T210000Z&amp;ctz=America/New_York&amp;details=Thermal+LIVE+Fall+2022&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div></div></div><div class='evo_card_row_end evcal_close' title='Close'></div></div><div class='clear end'></div></div></div><div class='evcal_month_line' data-d='eml_11_2022'><p>november</p></div><div class='sep_month_events no_event' data-d='eml_11_2022'><div class='eventon_list_event no_events'><p class='no_events' >No Events</p></div></div><div class='evcal_month_line' data-d='eml_12_2022'><p>december</p></div><div class='sep_month_events no_event' data-d='eml_12_2022'><div class='eventon_list_event no_events'><p class='no_events' >No Events</p></div></div>			<div class='clear'></div>
			</div>
			<div class='clear'></div>
					 	<div id='evcal_footer' class='evo_bottom' style='display:none'>
		 		<div class='evo_cal_data'  data-sc='{"accord":"no","bottom_nav":"no","cal_id":"","cal_init_nonajax":"no","calendar_type":"list","ep_fields":"","etc_override":"no","evc_open":"no","event_count":0,"event_location":"all","event_order":"ASC","event_organizer":"all","event_parts":"no","event_past_future":"future","event_status":"all","event_tag":"all","event_type":"all","event_type_2":"all","event_type_3":"all","event_type_4":"all","event_type_5":"all","event_virtual":"all","eventtop_date_style":0,"eventtop_style":2,"exp_jumper":"no","exp_so":"no","filter_relationship":"AND","filter_show_set_only":"no","filter_type":"default","filters":"yes","fixed_month":"9","fixed_year":"2022","focus_end_date_range":"1672531199","focus_start_date_range":"1661990400","ft_event_priority":"no","hide_arrows":"no","hide_cancels":"no","hide_empty_months":"no","hide_end_time":"no","hide_et_dn":"no","hide_et_extra":"no","hide_et_tags":"no","hide_et_tl":"no","hide_ft":"no","hide_ft_img":"no","hide_month_headers":"no","hide_mult_occur":"no","hide_past":"yes","hide_past_by":"ee","hide_so":"no","ics":"no","jumper":"no","jumper_count":5,"jumper_offset":"0","lang":"L1","layout_changer":"no","livenow_bar":"yes","mapformat":"roadmap","mapiconurl":"","maps_load":"yes","mapscroll":"true","mapzoom":"18","members_only":"no","ml_priority":"no","month_incre":0,"number_of_months":"4","only_ft":"no","pec":"","s":"","search":"","search_all":"no","sep_month":"yes","show_et_ft_img":"no","show_limit":"no","show_limit_ajax":"no","show_limit_paged":1,"show_limit_redir":"","show_repeats":"no","show_upcoming":0,"show_year":"no","social_share":"no","sort_by":"sort_date","tile_bg":0,"tile_bg_size":"full","tile_count":2,"tile_height":0,"tile_style":0,"tiles":"no","ux_val":"0","view_switcher":"no","wpml_l1":"","wpml_l2":"","wpml_l3":"","yl_priority":"no","fixed_day":"21","_cver":"4.1.1"}' data-od='{"lang_no_events":"No Events"}'></div>
		 		<div class='evo_cal_events' data-events=""></div>
		 	</div>
				
			
						</div><!-- EventON End -->
			</div></div></section>
</aside></div></div><div class="before-footer widget-area"><section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Industry Sponsors</h4>
			<div class="textwidget"><div style="text-align:center; margin-bottom:15px;">
</a>
<a href="https://www.cadence.com/en_US/home.html"><img src="https://www.electronics-cooling.com/wp-content/uploads/2022/01/image-1.png" alt="Cadence Logo" width=150 height=60 style="padding:20px;" /></a>
<a href="https://www.malico.com/"><img src="https://www.electronics-cooling.com/wp-content/uploads/2022/03/image-1-1.png" alt="Malico Logo" width=150 height=60 style="padding:5px;" /></a>
<a href="https://era.org/"><img src="https://www.electronics-cooling.com/wp-content/uploads/2020/04/ERA-Logo.png" alt="ERA" width=80 height=60 style="padding:5px;" /></a><a href="https://www.ecianow.org/"><img src="https://www.electronics-cooling.com/wp-content/uploads/2020/04/ECIA_ServicePartner_Logo_BlueBlack_RGB.png" alt="ECIA" width=100 height=60 style="padding:5px;" />
</br>
</div>
</div>
		</div></section>
<section id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="wrap-ad" class="wrap-ad" style="text-align:center;">
<div style="color:#aaaaaa;font-size:11px;text-align:center;margin-bottom:5px;">Sponsor</div>
    <script>
        googletag.cmd.push(function() {
            googletag.display('wrap-ad');
        });
    </script>
</div></div>
		</div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div style="color:#aaaaaa;font-size:11px;text-align:center;margin-bottom:5px;">Sponsor</div>
<div id="bottom-leaderboard" style="text-align:center; margin-bottom:30px;">
    <script>
        googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard');
        });
    </script>
</div></div>
		</div></section>
</div><footer class="site-footer"><div class="wrap"><p><a href="/about-us/">About Us</a> | <a href="https://itemmedia.wufoo.com/forms/electronics-cooling-subscription-form/">Subscribe</a> | <a href="/advertise/">Advertise</a> | <a href="/editorial-contributions/">Contribute</a> | <a href="/contact-us/">Contact Us</a><br />Copyright &#x000A9;&nbsp;2022 <a href="https://lectrixgroup.com/">Lectrix&reg;</a>. All Rights Reserved.<br /><a href="https://lectrixgroup.com/privacy-policy/">Privacy Policy</a> | <a href="/cookie-policy/">Cookie Policy</a></p></div></footer></div>		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WMN6RD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div class='evo_elms'><em class='evo_tooltip_box'></em></div><style type="text/css" media="screen">#simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #999999 !important; border-radius: 0px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 16px; padding: 8px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #666666 !important; }</style><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: EC - Full Screen (DFP) - Desktop -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,38891,'vkxj8fzngkvxgu836rac');</script>
<!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: EC - Welcome Ad - DFP - Mobile --><div id="om-fwtwoayeh4dyza2gje0l-holder"></div><script>var fwtwoayeh4dyza2gje0l,fwtwoayeh4dyza2gje0l_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){fwtwoayeh4dyza2gje0l_poll(function(){if(window['om_loaded']){if(!fwtwoayeh4dyza2gje0l){fwtwoayeh4dyza2gje0l=new OptinMonsterApp();return fwtwoayeh4dyza2gje0l.init({"u":"38891.703068","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;fwtwoayeh4dyza2gje0l=new OptinMonsterApp();fwtwoayeh4dyza2gje0l.init({"u":"38891.703068","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Electronics Cooling Newsletter signup --><div id="om-h1nf9exkbtqxyscrutl1-holder"></div><script>var h1nf9exkbtqxyscrutl1,h1nf9exkbtqxyscrutl1_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){h1nf9exkbtqxyscrutl1_poll(function(){if(window['om_loaded']){if(!h1nf9exkbtqxyscrutl1){h1nf9exkbtqxyscrutl1=new OptinMonsterApp();return h1nf9exkbtqxyscrutl1.init({"u":"38891.701890","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;h1nf9exkbtqxyscrutl1=new OptinMonsterApp();h1nf9exkbtqxyscrutl1.init({"u":"38891.701890","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->		<script type="text/javascript">
		var vkxj8fzngkvxgu836rac_shortcode = true;var fwtwoayeh4dyza2gje0l_shortcode = true;var h1nf9exkbtqxyscrutl1_shortcode = true;		</script>
		<div id='evo_global_data' data-d='{"calendars":[]}'></div><div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<div class='evo_lb_closer'>
										<a class='evolbclose '>X</a>
									</div>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' id='dcl_comments-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"electronics-cooling-com"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"34713 https:\/\/www.electronics-cooling.com\/?p=34713","disqusShortname":"electronics-cooling-com","disqusTitle":"Electrically Conductive Die Attach Adhesive Has Very High Thermal Conductivity","disqusUrl":"https:\/\/www.electronics-cooling.com\/2022\/09\/electrically-conductive-die-attach-adhesive-has-very-high-thermal-conductivity\/","postId":"34713"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.electronics-cooling.com/wp-content/plugins/disqus-conditional-load/assets/js/embed-scroll.min.js' id='dcl_comments-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.electronics-cooling.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"dd446243b2","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.electronics-cooling.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js' id='evcal_gmaps-js'></script>
<script type='text/javascript' src='//www.electronics-cooling.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js' id='eventon_gmaps-js'></script>
<script type='text/javascript' src='//www.electronics-cooling.com/wp-content/plugins/eventON/assets/js/eventon_functions.js' id='evcal_functions-js'></script>
<script type='text/javascript' src='//www.electronics-cooling.com/wp-content/plugins/eventON/assets/js/lib/jquery.easing.1.3.js' id='evcal_easing-js'></script>
<script type='text/javascript' src='https://www.electronics-cooling.com/wp-content/plugins/eventON/assets/js/lib/handlebars.js' id='evo_handlebars-js'></script>
<script type='text/javascript' src='https://meet.jit.si/external_api.js' id='evo_jitsi-js'></script>
<script type='text/javascript' src='//www.electronics-cooling.com/wp-content/plugins/eventON/assets/js/lib/jquery.mobile.min.js' id='evo_mobile-js'></script>
<script type='text/javascript' src='https://www.electronics-cooling.com/wp-content/plugins/eventON/assets/js/lib/moment.min.js' id='evo_moment-js'></script>
<script type='text/javascript' src='//www.electronics-cooling.com/wp-content/plugins/eventON/assets/js/lib/jquery.mousewheel.min.js' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.electronics-cooling.com\/wp-admin\/admin-ajax.php","rurl":"https:\/\/www.electronics-cooling.com\/wp-json\/","postnonce":"807fb035d6","ajax_method":"ajax","evo_v":"4.1.1"};
var evo_general_params = {"ajaxurl":"https:\/\/www.electronics-cooling.com\/wp-admin\/admin-ajax.php","rurl":"https:\/\/www.electronics-cooling.com\/wp-json\/","n":"807fb035d6","ajax_method":"ajax","evo_v":"4.1.1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.electronics-cooling.com/wp-content/plugins/eventON/assets/js/eventon_script.js' id='evcal_ajax_handle-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.electronics-cooling.com/wp-content/plugins/optinmonster/assets/js/helper.js' id='optinmonster-wp-helper-js'></script>
		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://www.electronics-cooling.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '42056faea7',
			slugs:
			{"vkxj8fzngkvxgu836rac":{"slug":"vkxj8fzngkvxgu836rac","mailpoet":false},"fwtwoayeh4dyza2gje0l":{"slug":"fwtwoayeh4dyza2gje0l","mailpoet":false},"h1nf9exkbtqxyscrutl1":{"slug":"h1nf9exkbtqxyscrutl1","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":34713,"object_key":"post","object_type":"post","term_ids":[1165,1453,1166,1148,1246,1214,1167,2174,1476,1215,1124,1118,1689,1712,1306,2122,1157,1172],"wp_json":"https:\/\/www.electronics-cooling.com\/wp-json"};</script>
		</body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1663766210 -->