<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C+700%7COswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&amp;display=swap" /><link media="all" href="https://www.electronics-cooling.com/wp-content/cache/autoptimize/css/autoptimize_68ed69b244257c195bc89a77f4ce2d7e.css" rel="stylesheet" /><link media="screen" href="https://www.electronics-cooling.com/wp-content/cache/autoptimize/css/autoptimize_296882570259a1378a0ce7dadba7632a.css" rel="stylesheet" /><title>New High-Temperature Thermoelectric Coolers from Laird Thermal Systems Cool Optical Sensors in Advanced Driver-Assistance Systems (ADAS) | Electronics Cooling</title><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.electronics-cooling.com/2021/03/new-high-temperature-thermoelectric-coolers-from-laird-thermal-systems-cool-optical-sensors-in-advanced-driver-assistance-systems-adas/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="New High-Temperature Thermoelectric Coolers from Laird Thermal Systems Cool Optical Sensors in Advanced Driver-Assistance Systems (ADAS) | Electronics Cooling" /><meta property="og:description" content="High-temperature autonomous systems require active cooling to ensure proper, long life performance… March 11, 2021 – Advanced driver-assistance systems (ADAS) use a variety of imaging sensors, cameras and lasers to enhance vehicle safety and create better driving conditions. Most of [&hellip;]" /><meta property="og:url" content="https://www.electronics-cooling.com/2021/03/new-high-temperature-thermoelectric-coolers-from-laird-thermal-systems-cool-optical-sensors-in-advanced-driver-assistance-systems-adas/" /><meta property="og:site_name" content="Electronics Cooling" /><meta property="article:publisher" content="https://www.facebook.com/ElectronicsCooling/" /><meta property="article:published_time" content="2021-03-23T11:57:10+00:00" /><meta property="article:modified_time" content="2021-03-23T12:06:22+00:00" /><meta property="og:image" content="https://www.electronics-cooling.com/wp-content/uploads/2021/03/Laird_Thermoelectric_ADAS_032221.png" /><meta property="og:image:width" content="972" /><meta property="og:image:height" content="628" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@e_cooling" /><meta name="twitter:site" content="@e_cooling" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Electronics Cooling"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.electronics-cooling.com/#website","url":"https://www.electronics-cooling.com/","name":"Electronics Cooling","description":"Focused on Thermal Management, TIMs, Fans, Heat Sinks, CFD Software, LEDs/Lighting","potentialAction":[{"@type":"SearchAction","target":"https://www.electronics-cooling.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.electronics-cooling.com/2021/03/new-high-temperature-thermoelectric-coolers-from-laird-thermal-systems-cool-optical-sensors-in-advanced-driver-assistance-systems-adas/#primaryimage","inLanguage":"en-US","url":"https://www.electronics-cooling.com/wp-content/uploads/2021/03/Laird_Thermoelectric_ADAS_032221.png","width":972,"height":628},{"@type":"WebPage","@id":"https://www.electronics-cooling.com/2021/03/new-high-temperature-thermoelectric-coolers-from-laird-thermal-systems-cool-optical-sensors-in-advanced-driver-assistance-systems-adas/#webpage","url":"https://www.electronics-cooling.com/2021/03/new-high-temperature-thermoelectric-coolers-from-laird-thermal-systems-cool-optical-sensors-in-advanced-driver-assistance-systems-adas/","name":"New High-Temperature Thermoelectric Coolers from Laird Thermal Systems Cool Optical Sensors in Advanced Driver-Assistance Systems (ADAS) | Electronics Cooling","isPartOf":{"@id":"https://www.electronics-cooling.com/#website"},"primaryImageOfPage":{"@id":"https://www.electronics-cooling.com/2021/03/new-high-temperature-thermoelectric-coolers-from-laird-thermal-systems-cool-optical-sensors-in-advanced-driver-assistance-systems-adas/#primaryimage"},"datePublished":"2021-03-23T11:57:10+00:00","dateModified":"2021-03-23T12:06:22+00:00","author":{"@id":"https://www.electronics-cooling.com/#/schema/person/68d67e2ad5adb44e4f35633b5c99948d"},"breadcrumb":{"@id":"https://www.electronics-cooling.com/2021/03/new-high-temperature-thermoelectric-coolers-from-laird-thermal-systems-cool-optical-sensors-in-advanced-driver-assistance-systems-adas/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.electronics-cooling.com/2021/03/new-high-temperature-thermoelectric-coolers-from-laird-thermal-systems-cool-optical-sensors-in-advanced-driver-assistance-systems-adas/"]}]},{"@type":"BreadcrumbList","@id":"https://www.electronics-cooling.com/2021/03/new-high-temperature-thermoelectric-coolers-from-laird-thermal-systems-cool-optical-sensors-in-advanced-driver-assistance-systems-adas/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.electronics-cooling.com/","url":"https://www.electronics-cooling.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.electronics-cooling.com/articles/","url":"https://www.electronics-cooling.com/articles/","name":"Articles"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.electronics-cooling.com/2021/03/new-high-temperature-thermoelectric-coolers-from-laird-thermal-systems-cool-optical-sensors-in-advanced-driver-assistance-systems-adas/","url":"https://www.electronics-cooling.com/2021/03/new-high-temperature-thermoelectric-coolers-from-laird-thermal-systems-cool-optical-sensors-in-advanced-driver-assistance-systems-adas/","name":"New High-Temperature Thermoelectric Coolers from Laird Thermal Systems Cool Optical Sensors in Advanced Driver-Assistance Systems (ADAS)"}}]},{"@type":"Person","@id":"https://www.electronics-cooling.com/#/schema/person/68d67e2ad5adb44e4f35633b5c99948d","name":"Electronics Cooling","image":{"@type":"ImageObject","@id":"https://www.electronics-cooling.com/#personlogo","inLanguage":"en-US","url":"https://www.electronics-cooling.com/wp-content/uploads/2016/10/favicon-1-150x150.png","caption":"Electronics Cooling"},"description":"Electronics Cooling magazine has been providing a technical data column since 1997 with the intent of providing you, the readers, with pertinent material properties for use in thermal analyses. We have largely covered the most common materials and their associated thermal properties used in electronics packaging."}]}</script> <link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//a.omappapi.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Electronics Cooling &raquo; Feed" href="https://www.electronics-cooling.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Electronics Cooling &raquo; Comments Feed" href="https://www.electronics-cooling.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Electronics Cooling &raquo; New High-Temperature Thermoelectric Coolers from Laird Thermal Systems Cool Optical Sensors in Advanced Driver-Assistance Systems (ADAS) Comments Feed" href="https://www.electronics-cooling.com/2021/03/new-high-temperature-thermoelectric-coolers-from-laird-thermal-systems-cool-optical-sensors-in-advanced-driver-assistance-systems-adas/feed/" /><link rel='stylesheet' id='dashicons-css' href='https://www.electronics-cooling.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.electronics-cooling.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js' id='item-media-gpt-js'></script> <link rel="https://api.w.org/" href="https://www.electronics-cooling.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.electronics-cooling.com/wp-json/wp/v2/posts/33805" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.electronics-cooling.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.electronics-cooling.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6.2" /><link rel='shortlink' href='https://www.electronics-cooling.com/?p=33805' /><link rel="alternate" type="application/json+oembed" href="https://www.electronics-cooling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.electronics-cooling.com%2F2021%2F03%2Fnew-high-temperature-thermoelectric-coolers-from-laird-thermal-systems-cool-optical-sensors-in-advanced-driver-assistance-systems-adas%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.electronics-cooling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.electronics-cooling.com%2F2021%2F03%2Fnew-high-temperature-thermoelectric-coolers-from-laird-thermal-systems-cool-optical-sensors-in-advanced-driver-assistance-systems-adas%2F&#038;format=xml" />  <script src="https://cdn.cookielaw.org/consent/8b437cfe-db4a-433e-b8b9-a2ff94c1e490.js" type="text/javascript" charset="UTF-8"></script> <script type="text/javascript">function OptanonWrapper() { }</script>   <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WMN6RD');</script> <meta name="referrer" content="unsafe-url"> <script type="text/javascript">var _ss = _ss || [];
_ss.push(['_setDomain', 'https://koi-3QNDOE38U2.marketingautomation.services/net']);
_ss.push(['_setAccount', 'KOI-3ZTLN7DI6G']);
_ss.push(['_trackPageView']);
(function() {
    var ss = document.createElement('script');
    ss.type = 'text/javascript'; ss.async = true;

    ss.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'koi-3QNDOE38U2.marketingautomation.services/client/ss.js?ver=1.1.1';
    var scr = document.getElementsByTagName('script')[0];
    scr.parentNode.insertBefore(ss, scr);
})();</script>  <script>document.addEventListener('om.Types.init', event => {
    if ('vkxj8fzngkvxgu836rac' === event.detail.Campaign.id) {
        event.detail.Types.Type.bgClose = false;
    }
});</script> <style type="text/css">.site-title a { background: url(https://electronics-cooling.com/wp-content/uploads/2016/10/logo.png) no-repeat !important; }</style><meta name="generator" content="EventON 3.0.6" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="amphtml" href="https://www.electronics-cooling.com/2021/03/new-high-temperature-thermoelectric-coolers-from-laird-thermal-systems-cool-optical-sensors-in-advanced-driver-assistance-systems-adas/amp/"><link rel="icon" href="https://www.electronics-cooling.com/wp-content/uploads/2016/10/cropped-favicon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.electronics-cooling.com/wp-content/uploads/2016/10/cropped-favicon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.electronics-cooling.com/wp-content/uploads/2016/10/cropped-favicon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.electronics-cooling.com/wp-content/uploads/2016/10/cropped-favicon-270x270.png" /> <noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script src="https://www.electronics-cooling.com/wp-content/cache/autoptimize/js/autoptimize_93dda5b94873bc9b1417def8a0a68337.js"></script></head><body class="post-template-default single single-post postid-33805 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden wpb-js-composer js-comp-ver-6.5.0 vc_responsive"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div style="color:#aaaaaa;font-size:11px;text-align:center;margin-bottom:5px;">Sponsor</div><div id='div-gpt-ad-1559670922968-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559670922968-0'); });</script> </div></div><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.electronics-cooling.com/">Electronics Cooling</a></p><p class="site-description">Focused on Thermal Management, TIMs, Fans, Heat Sinks, CFD Software, LEDs/Lighting</p></div><div class="widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-facebook"><a href="https://www.facebook.com/ElectronicsCooling/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://www.electronics-cooling.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/+Electronics-cooling" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-gplus" aria-labelledby="social-gplus-2"><title id="social-gplus-2">Google+</title><use xlink:href="https://www.electronics-cooling.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/company/electronics-cooling" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin-2"><title id="social-linkedin-2">LinkedIn</title><use xlink:href="https://www.electronics-cooling.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/e_cooling" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://www.electronics-cooling.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCtzBvsYimlIpXuIn63sl1Dw" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-youtube" aria-labelledby="social-youtube-2"><title id="social-youtube-2">YouTube</title><use xlink:href="https://www.electronics-cooling.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.electronics-cooling.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search the site ..."><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.electronics-cooling.com/?s={s}"></form></div></section></div></div></header><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-25962" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-25962"><a href="https://www.electronics-cooling.com/articles/"><span >Articles</span></a></li><li id="menu-item-26001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26001"><a><span >Technologies</span></a><ul class="sub-menu"><li id="menu-item-25975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25975"><a href="https://www.electronics-cooling.com/category/technologies/blowers-fans-filters/"><span >Blowers / Fans / Filters</span></a></li><li id="menu-item-25976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25976"><a href="https://www.electronics-cooling.com/category/technologies/cfd-software/"><span >CFD Software</span></a></li><li id="menu-item-25980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25980"><a href="https://www.electronics-cooling.com/category/design/"><span >Design</span></a></li><li id="menu-item-25977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25977"><a href="https://www.electronics-cooling.com/category/technologies/heat-sinks/"><span >Heat Sinks</span></a></li><li id="menu-item-25978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25978"><a href="https://www.electronics-cooling.com/category/technologies/lighting/"><span >LED / Lighting</span></a></li><li id="menu-item-25979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25979"><a href="https://www.electronics-cooling.com/category/technologies/liquid-cooling/"><span >Liquid Cooling</span></a></li><li id="menu-item-26047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26047"><a href="https://www.electronics-cooling.com/category/technologies/tims/"><span >TIMs</span></a></li><li id="menu-item-25993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25993"><a href="https://www.electronics-cooling.com/category/technologies/test-measurement/"><span >Test &#038; Measurement</span></a></li><li id="menu-item-25994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25994"><a href="https://www.electronics-cooling.com/category/technologies/thermal-imaging-applications/"><span >Thermal Imaging</span></a></li><li id="menu-item-26046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26046"><a><span >More&#8230;</span></a><ul class="sub-menu"><li id="menu-item-25982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25982"><a href="https://www.electronics-cooling.com/category/technologies/ceramics/"><span >Ceramics</span></a></li><li id="menu-item-25983" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25983"><a href="https://www.electronics-cooling.com/category/technologies/coolers/"><span >Coolers</span></a></li><li id="menu-item-22824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22824"><a href="https://www.electronics-cooling.com/category/technologies/enclosures/"><span >Enclosures</span></a></li><li id="menu-item-25985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25985"><a href="https://www.electronics-cooling.com/category/technologies/free-air-cooling/"><span >Free/Forced Air Cooling</span></a></li><li id="menu-item-25986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25986"><a href="https://www.electronics-cooling.com/category/technologies/heat-exchanger/"><span >Heat Exchanger</span></a></li><li id="menu-item-25987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25987"><a href="https://www.electronics-cooling.com/category/technologies/heat-pipes/"><span >Heat Pipes</span></a></li><li id="menu-item-25988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25988"><a href="https://www.electronics-cooling.com/category/technologies/materials-compounds-adhesives-substrates/"><span >Materials, Compounds, Adhesives, Substrates</span></a></li><li id="menu-item-25989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25989"><a href="https://www.electronics-cooling.com/category/technologies/plastics-applications/"><span >Plastics</span></a></li><li id="menu-item-25990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25990"><a href="https://www.electronics-cooling.com/category/technologies/refrigeration-applications/"><span >Refrigeration</span></a></li><li id="menu-item-25991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25991"><a href="https://www.electronics-cooling.com/category/technologies/semiconductor/"><span >Semiconductor</span></a></li><li id="menu-item-25992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25992"><a href="https://www.electronics-cooling.com/category/technologies/software-modeling/"><span >Software/Modeling</span></a></li></ul></li></ul></li><li id="menu-item-26045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26045"><a><span >Markets</span></a><ul class="sub-menu"><li id="menu-item-25964" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25964"><a href="https://www.electronics-cooling.com/category/markets/aerospace/"><span >Aerospace</span></a></li><li id="menu-item-25965" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25965"><a href="https://www.electronics-cooling.com/category/markets/automotive/"><span >Automotive</span></a></li><li id="menu-item-25966" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25966"><a href="https://www.electronics-cooling.com/category/markets/communications/"><span >Communications</span></a></li><li id="menu-item-25967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25967"><a href="https://www.electronics-cooling.com/category/markets/computer/"><span >Computer</span></a></li><li id="menu-item-25968" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25968"><a href="https://www.electronics-cooling.com/category/markets/consumer/"><span >Consumer</span></a></li><li id="menu-item-25981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25981"><a href="https://www.electronics-cooling.com/category/markets/data-centers/"><span >Data Centers</span></a></li><li id="menu-item-22832" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22832"><a href="https://www.electronics-cooling.com/category/markets/defense/"><span >Defense</span></a></li><li id="menu-item-25969" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25969"><a href="https://www.electronics-cooling.com/category/markets/industrial/"><span >Industrial</span></a></li><li id="menu-item-25970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25970"><a href="https://www.electronics-cooling.com/category/markets/it-products/"><span >IT Products</span></a></li><li id="menu-item-25971" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25971"><a href="https://www.electronics-cooling.com/category/markets/medical/"><span >Medical</span></a></li><li id="menu-item-25972" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25972"><a href="https://www.electronics-cooling.com/category/markets/power/"><span >Power</span></a></li><li id="menu-item-25973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25973"><a href="https://www.electronics-cooling.com/category/markets/research/"><span >Research</span></a></li><li id="menu-item-26048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26048"><a href="https://www.electronics-cooling.com/category/markets/tecs/"><span >TECs</span></a></li></ul></li><li id="menu-item-29106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29106"><a><span >News</span></a><ul class="sub-menu"><li id="menu-item-26548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26548"><a href="https://www.electronics-cooling.com/category/industry-updates/"><span >Industry Updates</span></a></li><li id="menu-item-25974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25974"><a href="https://www.electronics-cooling.com/category/newproducts/"><span >Products</span></a></li></ul></li><li id="menu-item-26546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26546"><a href="https://www.electronics-cooling.com/category/resources/"><span >Resources</span></a><ul class="sub-menu"><li id="menu-item-26547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26547"><a href="https://www.electronics-cooling.com/category/resources/"><span >Thermal Resources</span></a></li><li id="menu-item-25961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25961"><a href="https://www.electronics-cooling.com/event-directory/"><span >Events</span></a></li><li id="menu-item-26986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26986"><a href="https://www.electronics-cooling.com/category/standards/"><span >Standards</span></a></li></ul></li><li id="menu-item-25963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25963"><a href="https://www.electronics-cooling.com/digital-publications/"><span >Digital Publications</span></a></li><li id="menu-item-29107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29107"><a href="https://www.thermal.live"><span >Thermal Live</span></a></li><li id="menu-item-29108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29108"><a href="https://itemmedia.wufoo.com/forms/electronics-cooling-subscription-form/"><span >Subscribe</span></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><div class="after-header widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div style="color:#aaaaaa;font-size:11px;text-align:center;margin-bottom:5px;">Sponsor</div><div id="top-leaderboard" style="text-align:center; margin-bottom:20px;"> <script>googletag.cmd.push(function() {
            googletag.display('top-leaderboard');
        });</script> </div></div></div></section></div><main class="content"><article class="post-33805 post type-post status-publish format-standard has-post-thumbnail category-aerospace category-automotive category-communications category-consumer category-coolers category-defense category-industrial category-medical category-newproducts category-news category-power entry" aria-label="New High-Temperature Thermoelectric Coolers from Laird Thermal Systems Cool Optical Sensors in Advanced Driver-Assistance Systems (ADAS)"><header class="entry-header"><h1 class="entry-title">New High-Temperature Thermoelectric Coolers from Laird Thermal Systems Cool Optical Sensors in Advanced Driver-Assistance Systems (ADAS)</h1><p class="entry-meta"><time class="entry-time">March 23, 2021</time> <strong><span class="entry-author"><a href="https://www.electronics-cooling.com/author/electronics-cooling/" class="entry-author-link" rel="author"><span class="entry-author-name">Electronics Cooling</span></a></span></strong> <span class="entry-categories"><a href="https://www.electronics-cooling.com/category/markets/aerospace/" rel="category tag">Aerospace</a>, <a href="https://www.electronics-cooling.com/category/markets/automotive/" rel="category tag">Automotive</a>, <a href="https://www.electronics-cooling.com/category/markets/communications/" rel="category tag">Communications</a>, <a href="https://www.electronics-cooling.com/category/markets/consumer/" rel="category tag">Consumer</a>, <a href="https://www.electronics-cooling.com/category/technologies/coolers/" rel="category tag">Coolers</a>, <a href="https://www.electronics-cooling.com/category/markets/defense/" rel="category tag">Defense</a>, <a href="https://www.electronics-cooling.com/category/markets/industrial/" rel="category tag">Industrial</a>, <a href="https://www.electronics-cooling.com/category/markets/medical/" rel="category tag">Medical</a>, <a href="https://www.electronics-cooling.com/category/newproducts/" rel="category tag">New Products</a>, <a href="https://www.electronics-cooling.com/category/news/" rel="category tag">News</a>, <a href="https://www.electronics-cooling.com/category/markets/power/" rel="category tag">Power</a></span></p><noscript><img width="972" height="628" src="https://www.electronics-cooling.com/wp-content/uploads/2021/03/Laird_Thermoelectric_ADAS_032221.png" class="attachment-post-image size-post-image wp-post-image" alt="" srcset="https://www.electronics-cooling.com/wp-content/uploads/2021/03/Laird_Thermoelectric_ADAS_032221.png 972w, https://www.electronics-cooling.com/wp-content/uploads/2021/03/Laird_Thermoelectric_ADAS_032221-300x194.png 300w, https://www.electronics-cooling.com/wp-content/uploads/2021/03/Laird_Thermoelectric_ADAS_032221-768x496.png 768w" sizes="(max-width: 972px) 100vw, 972px" /></noscript><img width="972" height="628" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20972%20628%22%3E%3C/svg%3E' data-src="https://www.electronics-cooling.com/wp-content/uploads/2021/03/Laird_Thermoelectric_ADAS_032221.png" class="lazyload attachment-post-image size-post-image wp-post-image" alt="" data-srcset="https://www.electronics-cooling.com/wp-content/uploads/2021/03/Laird_Thermoelectric_ADAS_032221.png 972w, https://www.electronics-cooling.com/wp-content/uploads/2021/03/Laird_Thermoelectric_ADAS_032221-300x194.png 300w, https://www.electronics-cooling.com/wp-content/uploads/2021/03/Laird_Thermoelectric_ADAS_032221-768x496.png 768w" data-sizes="(max-width: 972px) 100vw, 972px" /></header><div class="entry-content"><h5></h5><h5 class="p1">High-temperature autonomous systems require active cooling to ensure proper, long life performance…</h5><p class="p1"><strong>March 11, 2021</strong> – Advanced driver-assistance systems (ADAS) use a variety of imaging sensors, cameras and lasers to enhance vehicle safety and create better driving conditions. Most of these optical devices, including CMOS sensors and laser diodes, are heat sensitive and rely on high-resolution images for proper operation. Image quality can quickly deteriorate as the device temperatures rise above 60°C. In ADAS applications, where temperatures can reach as high as 85°C, passive cooling of laser and CMOS sensor using thermal greases and heat sinks is inadequate and can lead to pre-mature system failure and dangerous scenarios on the road. Active cooling using thermoelectrics, on the other hand, pumps heat away from sensitive electronics while the surrounding environment remains hot. The new HiTemp ETX series of thermoelectric coolers are specifically designed to operate in high-temperature environments experienced by ADAS and other autonomous systems applications.</p><p class="p1">Thermoelectric coolers are solid-state heat pump devices with no moving parts, fluids or gasses. Utilizing the Peltier Effect, thermoelectric coolers offer an efficient cooling system for a wide range of optical sensors used in ADAS, collision avoidance and other autonomous system technologies. With a cooling capacity from 7 to 322 Watts, the new HiTemp ETX Series thermoelectric cooler can effectively cool components in temperatures up to 120°C. While standard thermoelectric materials can reach temperature differentials up to 78°C with Th=50C, the HiTemp ETX thermoelectric cooler creates a maximum temperature differential (ΔT) of 83°C.</p><p class="p1">Serving applications with tight geometrical space constraints, the HiTemp ETX thermoelectric cooler has a compact footprint. The solid-state thermoelectric coolers can be integrated directly into the laser or CMOS sensor assembly to provide more effective spot cooling. A heat sink or other heat exchanger is used to rapidly dissipate heat away from sensitive components. The HiTemp ETX thermoelectric cooler’s design also prevents thermal shorting and protect sensors from moisture intrusion and outgassing.</p><p class="p1">“ADAS systems cannot operate without the continuous capture of high-resolution images. In autonomous vehicle applications, for example, as many as 12 imaging sensors are operating simultaneously to create a 360-degree view around the vehicle, so failure is not an option,” said Andrew Dereka, Product Director at Laird Thermal Systems. “Our new HiTemp ETX thermoelectric cooler is assembled with robust thermoelectric materials that boost performance and allows it to survive in high temperature environments where passive cooling fails.”</p><p class="p1">To meet a broad range of application requirements, the HiTemp ETX Series includes more than 50 models with a wide variety of heat pumping capacities, sizes and voltage inputs.</p><p class="p1">More information on the HiTemp ETX Series can be found by visiting <a href="https://www.lairdthermal.com/products/thermoelectric-cooler-modules/peltier-hitemp-etx-series" target="_blank" rel="noopener">https://www.lairdthermal.com/products/thermoelectric-cooler-modules/peltier-hitemp-etx-series</a></p><p class="p1">Download our <a href="https://www.lairdthermal.com/thermal-technical-library/application-notes/cooling-solutions-autonomous-systems" target="_blank" rel="noopener">application note</a> to learn more about thermoelectric cooling for autonomous systems.</p><hr /><p class="p1"><b>About Laird Thermal Systems<span class="Apple-converted-space"> </span></b></p><p class="p1"><a href="https://www.lairdthermal.com/" target="_blank" rel="noopener">Laird Thermal Systems</a> designs, develops and manufactures thermal management solutions for demanding applications across medical, industrial and telecommunications markets. We manufacture one of the most diverse product portfolios in the industry, ranging from active thermoelectric coolers and assemblies to temperature controllers and liquid cooling systems. With unmatched thermal management expertise, our engineers use advanced thermal modeling and management techniques to solve complex heat and temperature control problems. By offering a broad range of design, prototyping and in-house testing capabilities, we partner closely with our customers across the entire product development lifecycle to reduce risk and accelerate time-to-market. Our global design, manufacturing and support resources help customers shorten their product design cycle, maximize productivity, uptime, performance and product quality. Laird Thermal Systems is the optimum choice for standard or custom thermal solutions.<span class="Apple-converted-space"> </span></p></div><footer class="entry-footer"></footer></article><div class=" author-box-container"><div class="box-header"><h4>About the Author</h4></div><div class="box-content"><div class="author-box"><h4 class="author-box-title"><a href="https://www.electronics-cooling.com/author/electronics-cooling/">Electronics Cooling</a></h4><noscript><img src="https://www.electronics-cooling.com/wp-content/uploads/2016/10/favicon-1-300x300.png" width="200" height="200" alt="Avatar" class="avatar avatar-200 wp-user-avatar wp-user-avatar-200 photo avatar-default" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20200%20200%22%3E%3C/svg%3E' data-src="https://www.electronics-cooling.com/wp-content/uploads/2016/10/favicon-1-300x300.png" width="200" height="200" alt="Avatar" class="lazyload avatar avatar-200 wp-user-avatar wp-user-avatar-200 photo avatar-default" /><p class="desc">Electronics Cooling magazine has been providing a technical data column since 1997 with the intent of providing you, the readers, with pertinent material properties for use in thermal analyses. We have largely covered the most common materials and their associated thermal properties used in electronics packaging.</p></div></div></div><div class="prev_next margin-top"><div class="one-half first previous"> <span class="in-page-navigation-button x-small-text"><a href="https://www.electronics-cooling.com/2021/03/one-part-fast-curing-epoxy-for-bonding-and-small-encapsulation-applications/" rel="prev">&laquo; Previous Post</a></span><br><br> <span class="in-page-navigation-link small-text"><a href="https://www.electronics-cooling.com/2021/03/one-part-fast-curing-epoxy-for-bonding-and-small-encapsulation-applications/" rel="prev">One Part Fast Curing Epoxy for Bonding and Small Encapsulation Applications</a></span></div><div class="one-half next"> <span class="in-page-navigation-button x-small-text"></span> <br><br><span class="in-page-navigation-link small-text"></span></div><div class="clearfix"></div></div><div id="disqus_thread"></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe</h4><div class="textwidget"><form method="POST" action="https://itemmedia.activehosted.com/proc.php"> <input type="hidden" name="u" value="13" /> <input type="hidden" name="f" value="13" /> <input type="hidden" name="s" /> <input type="hidden" name="c" value="0" /> <input type="hidden" name="m" value="0" /> <input type="hidden" name="act" value="sub" /> <input type="hidden" name="v" value="2" /><div class="_form-content"><div class="_form_element _x38521643 _inline-style " style="text-align:center;">Sign up to receive the latest in thermal management techniques, news, and products delivered to your inbox.<br><br> <input type="text" name="email" placeholder="Email Address" style="width:180px;margin-right:10px;" required/><button class="sidebar-subscribe-button" style="padding:10px;" id="_form_2_submit" class="button" type="submit">Subscribe</button></div><div class="_clear-element"></div></div><div class="_form-thank-you" style="display:none;"></div></form><div class="entry-content" style="text-align:center;margin-top:25px;padding:15px 0;font-size:16px;border-top: 1px dotted #888;border-bottom: 1px dotted #888;"><a href="https://itemmedia.wufoo.com/forms/electronics-cooling-subscription-form/">Do you qualify for our print magazine?</a></div></div></div></section><section id="text-3" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div style="color:#aaaaaa;font-size:11px;text-align:center;margin-bottom:5px;">Sponsor</div><div id="sidebar-ad-1" style="text-align:center"> <script>googletag.cmd.push(function() {
            googletag.display('sidebar-ad-1');
        });</script> </div></div></div></section><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Resources</h4><article class="post-26541 post type-post status-publish format-standard has-post-thumbnail category-resources category-resources-old entry" aria-label="Ultra Low Thermal Resistant Adhesives for Electronic Applications"><a href="https://www.electronics-cooling.com/2017/03/masterbond-thermal-resistant-adhesives-whitepaper/" class="aligncenter" aria-hidden="true" tabindex="-1"><noscript><img width="360" height="203" src="https://www.electronics-cooling.com/wp-content/uploads/2017/03/Master_Bond_Ultra-Low-Thermal-Resistant-Adhesives-Electronic-Applications-360x203.jpg" class="entry-image attachment-post" alt="Master Bond White Paper Image" srcset="https://www.electronics-cooling.com/wp-content/uploads/2017/03/Master_Bond_Ultra-Low-Thermal-Resistant-Adhesives-Electronic-Applications-360x203.jpg 360w, https://www.electronics-cooling.com/wp-content/uploads/2017/03/Master_Bond_Ultra-Low-Thermal-Resistant-Adhesives-Electronic-Applications-300x169.jpg 300w, https://www.electronics-cooling.com/wp-content/uploads/2017/03/Master_Bond_Ultra-Low-Thermal-Resistant-Adhesives-Electronic-Applications-768x432.jpg 768w, https://www.electronics-cooling.com/wp-content/uploads/2017/03/Master_Bond_Ultra-Low-Thermal-Resistant-Adhesives-Electronic-Applications-1024x576.jpg 1024w, https://www.electronics-cooling.com/wp-content/uploads/2017/03/Master_Bond_Ultra-Low-Thermal-Resistant-Adhesives-Electronic-Applications-750x422.jpg 750w, https://www.electronics-cooling.com/wp-content/uploads/2017/03/Master_Bond_Ultra-Low-Thermal-Resistant-Adhesives-Electronic-Applications-200x113.jpg 200w, https://www.electronics-cooling.com/wp-content/uploads/2017/03/Master_Bond_Ultra-Low-Thermal-Resistant-Adhesives-Electronic-Applications.jpg 1280w" sizes="(max-width: 360px) 100vw, 360px" /></noscript><img width="360" height="203" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20360%20203%22%3E%3C/svg%3E' data-src="https://www.electronics-cooling.com/wp-content/uploads/2017/03/Master_Bond_Ultra-Low-Thermal-Resistant-Adhesives-Electronic-Applications-360x203.jpg" class="lazyload entry-image attachment-post" alt="Master Bond White Paper Image" data-srcset="https://www.electronics-cooling.com/wp-content/uploads/2017/03/Master_Bond_Ultra-Low-Thermal-Resistant-Adhesives-Electronic-Applications-360x203.jpg 360w, https://www.electronics-cooling.com/wp-content/uploads/2017/03/Master_Bond_Ultra-Low-Thermal-Resistant-Adhesives-Electronic-Applications-300x169.jpg 300w, https://www.electronics-cooling.com/wp-content/uploads/2017/03/Master_Bond_Ultra-Low-Thermal-Resistant-Adhesives-Electronic-Applications-768x432.jpg 768w, https://www.electronics-cooling.com/wp-content/uploads/2017/03/Master_Bond_Ultra-Low-Thermal-Resistant-Adhesives-Electronic-Applications-1024x576.jpg 1024w, https://www.electronics-cooling.com/wp-content/uploads/2017/03/Master_Bond_Ultra-Low-Thermal-Resistant-Adhesives-Electronic-Applications-750x422.jpg 750w, https://www.electronics-cooling.com/wp-content/uploads/2017/03/Master_Bond_Ultra-Low-Thermal-Resistant-Adhesives-Electronic-Applications-200x113.jpg 200w, https://www.electronics-cooling.com/wp-content/uploads/2017/03/Master_Bond_Ultra-Low-Thermal-Resistant-Adhesives-Electronic-Applications.jpg 1280w" data-sizes="(max-width: 360px) 100vw, 360px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.electronics-cooling.com/2017/03/masterbond-thermal-resistant-adhesives-whitepaper/">Ultra Low Thermal Resistant Adhesives for Electronic Applications</a></h2></header><div class="entry-content"><p>Sponsored by Master Bond As advances in epoxy and silicone materials constantly evolve, manufacturers of advanced electronic systems will find that &#x02026; <a href="https://www.electronics-cooling.com/2017/03/masterbond-thermal-resistant-adhesives-whitepaper/" class="more-link">Download Now</a></p></div></article></div></section><section id="text-4" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div style="color:#aaaaaa;font-size:11px;text-align:center;margin-bottom:5px;">Sponsor</div><div id="sidebar-ad-2" style="text-align:center"> <script>googletag.cmd.push(function() {
            googletag.display('sidebar-ad-2');
        });</script> </div></div></div></section><section id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails"><div class="widget-wrap"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget"><h4 class="widget-title widgettitle">What&#8217;s New</h4><ul><li><a href="https://www.electronics-cooling.com/2021/03/new-high-temperature-thermoelectric-coolers-from-laird-thermal-systems-cool-optical-sensors-in-advanced-driver-assistance-systems-adas/" aria-current="page"><noscript><img width="200" height="113" src="https://www.electronics-cooling.com/wp-content/uploads/2021/03/Laird_Thermoelectric_ADAS_032221-200x113.png" class="attachment-sidebar-thumbnail size-sidebar-thumbnail wp-post-image" alt="" srcset="https://www.electronics-cooling.com/wp-content/uploads/2021/03/Laird_Thermoelectric_ADAS_032221-200x113.png 200w, https://www.electronics-cooling.com/wp-content/uploads/2021/03/Laird_Thermoelectric_ADAS_032221-360x203.png 360w, https://www.electronics-cooling.com/wp-content/uploads/2021/03/Laird_Thermoelectric_ADAS_032221-750x422.png 750w" sizes="(max-width: 200px) 100vw, 200px" /></noscript><img width="200" height="113" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20200%20113%22%3E%3C/svg%3E' data-src="https://www.electronics-cooling.com/wp-content/uploads/2021/03/Laird_Thermoelectric_ADAS_032221-200x113.png" class="lazyload attachment-sidebar-thumbnail size-sidebar-thumbnail wp-post-image" alt="" data-srcset="https://www.electronics-cooling.com/wp-content/uploads/2021/03/Laird_Thermoelectric_ADAS_032221-200x113.png 200w, https://www.electronics-cooling.com/wp-content/uploads/2021/03/Laird_Thermoelectric_ADAS_032221-360x203.png 360w, https://www.electronics-cooling.com/wp-content/uploads/2021/03/Laird_Thermoelectric_ADAS_032221-750x422.png 750w" data-sizes="(max-width: 200px) 100vw, 200px" /><span class="rpwwt-post-title">New High-Temperature Thermoelectric Coolers from Laird Thermal Systems Cool Optical Sensors in Advanced Driver-Assistance Systems (ADAS)</span></a></li><li><a href="https://www.electronics-cooling.com/2021/03/one-part-fast-curing-epoxy-for-bonding-and-small-encapsulation-applications/"><noscript><img width="200" height="113" src="https://www.electronics-cooling.com/wp-content/uploads/2021/03/EP4EN-80_1200x628-200x113.jpg" class="attachment-sidebar-thumbnail size-sidebar-thumbnail wp-post-image" alt="" srcset="https://www.electronics-cooling.com/wp-content/uploads/2021/03/EP4EN-80_1200x628-200x113.jpg 200w, https://www.electronics-cooling.com/wp-content/uploads/2021/03/EP4EN-80_1200x628-360x203.jpg 360w, https://www.electronics-cooling.com/wp-content/uploads/2021/03/EP4EN-80_1200x628-750x422.jpg 750w" sizes="(max-width: 200px) 100vw, 200px" /></noscript><img width="200" height="113" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20200%20113%22%3E%3C/svg%3E' data-src="https://www.electronics-cooling.com/wp-content/uploads/2021/03/EP4EN-80_1200x628-200x113.jpg" class="lazyload attachment-sidebar-thumbnail size-sidebar-thumbnail wp-post-image" alt="" data-srcset="https://www.electronics-cooling.com/wp-content/uploads/2021/03/EP4EN-80_1200x628-200x113.jpg 200w, https://www.electronics-cooling.com/wp-content/uploads/2021/03/EP4EN-80_1200x628-360x203.jpg 360w, https://www.electronics-cooling.com/wp-content/uploads/2021/03/EP4EN-80_1200x628-750x422.jpg 750w" data-sizes="(max-width: 200px) 100vw, 200px" /><span class="rpwwt-post-title">One Part Fast Curing Epoxy for Bonding and Small Encapsulation Applications</span></a></li><li><a href="https://www.electronics-cooling.com/2021/03/teledyne-to-acquire-flir-systems/"><noscript><img width="200" height="113" src="https://www.electronics-cooling.com/wp-content/uploads/2021/03/TeledyneFLIR_031621-200x113.png" class="attachment-sidebar-thumbnail size-sidebar-thumbnail wp-post-image" alt="" srcset="https://www.electronics-cooling.com/wp-content/uploads/2021/03/TeledyneFLIR_031621-200x113.png 200w, https://www.electronics-cooling.com/wp-content/uploads/2021/03/TeledyneFLIR_031621-360x203.png 360w, https://www.electronics-cooling.com/wp-content/uploads/2021/03/TeledyneFLIR_031621-750x422.png 750w" sizes="(max-width: 200px) 100vw, 200px" /></noscript><img width="200" height="113" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20200%20113%22%3E%3C/svg%3E' data-src="https://www.electronics-cooling.com/wp-content/uploads/2021/03/TeledyneFLIR_031621-200x113.png" class="lazyload attachment-sidebar-thumbnail size-sidebar-thumbnail wp-post-image" alt="" data-srcset="https://www.electronics-cooling.com/wp-content/uploads/2021/03/TeledyneFLIR_031621-200x113.png 200w, https://www.electronics-cooling.com/wp-content/uploads/2021/03/TeledyneFLIR_031621-360x203.png 360w, https://www.electronics-cooling.com/wp-content/uploads/2021/03/TeledyneFLIR_031621-750x422.png 750w" data-sizes="(max-width: 200px) 100vw, 200px" /><span class="rpwwt-post-title">Teledyne to Acquire FLIR Systems</span></a></li><li><a href="https://www.electronics-cooling.com/2021/03/new-tflex-sf10-silicone-free-gap-filler-delivers-10-w-mk-thermal-conductivity-excellent-deflection-properties/"><noscript><img width="200" height="113" src="https://www.electronics-cooling.com/wp-content/uploads/2021/03/TflexFS10_Laird_030921-1-200x113.png" class="attachment-sidebar-thumbnail size-sidebar-thumbnail wp-post-image" alt="" srcset="https://www.electronics-cooling.com/wp-content/uploads/2021/03/TflexFS10_Laird_030921-1-200x113.png 200w, https://www.electronics-cooling.com/wp-content/uploads/2021/03/TflexFS10_Laird_030921-1-360x203.png 360w, https://www.electronics-cooling.com/wp-content/uploads/2021/03/TflexFS10_Laird_030921-1-750x422.png 750w" sizes="(max-width: 200px) 100vw, 200px" /></noscript><img width="200" height="113" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20200%20113%22%3E%3C/svg%3E' data-src="https://www.electronics-cooling.com/wp-content/uploads/2021/03/TflexFS10_Laird_030921-1-200x113.png" class="lazyload attachment-sidebar-thumbnail size-sidebar-thumbnail wp-post-image" alt="" data-srcset="https://www.electronics-cooling.com/wp-content/uploads/2021/03/TflexFS10_Laird_030921-1-200x113.png 200w, https://www.electronics-cooling.com/wp-content/uploads/2021/03/TflexFS10_Laird_030921-1-360x203.png 360w, https://www.electronics-cooling.com/wp-content/uploads/2021/03/TflexFS10_Laird_030921-1-750x422.png 750w" data-sizes="(max-width: 200px) 100vw, 200px" /><span class="rpwwt-post-title">New Tflex SF10 Silicone-free Gap Filler Delivers 10 W/mk Thermal Conductivity, Excellent Deflection Properties</span></a></li><li><a href="https://www.electronics-cooling.com/2021/03/fast-curing-silver-filled-epoxy-meets-iso-10993-5-cytotoxicity-standards/"><noscript><img width="200" height="113" src="https://www.electronics-cooling.com/wp-content/uploads/2021/03/MasterBond-EP77M-FMed_030221-200x113.jpg" class="attachment-sidebar-thumbnail size-sidebar-thumbnail wp-post-image" alt="" /></noscript><img width="200" height="113" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20200%20113%22%3E%3C/svg%3E' data-src="https://www.electronics-cooling.com/wp-content/uploads/2021/03/MasterBond-EP77M-FMed_030221-200x113.jpg" class="lazyload attachment-sidebar-thumbnail size-sidebar-thumbnail wp-post-image" alt="" /><span class="rpwwt-post-title">Fast Curing, Silver Filled Epoxy Meets ISO 10993-5 Cytotoxicity Standards</span></a></li></ul></div></div></section><section id="evcalwidget_sc-2" class="widget EvcalWidget_SC"><div class="widget-wrap"><div id='evcal_widget' class='evo_widget'><div id='evcal_calendar_133' class='list_cal ajde_evcal_calendar box_2 ul ' ><div id='evcal_head' class='calendar_header ' ><div class='evo_cal_above'><span class='evo-gototoday-btn' style='display:none' data-mo='3' data-yr='2021' data-dy=''>Current Month</span></div><div class='evo_cal_above_content'></div><div class='clear'></div></div><div id='eventon_loadbar_section'><div id='eventon_loadbar'></div></div><div id='evcal_list' class='eventon_events_list sep_months evcal_list_month'><div class='evcal_month_line' data-d='eml_3_2021'><p>march</p></div><div class='sep_month_events ' data-d='eml_3_2021'><div id="event_33589_0" class="eventon_list_event evo_eventtop scheduled event event_33589_0" data-event_id="33589" data-ri="0r" data-time="1616371201-1616803199" data-colr="#4bb5d8" ><div class="evo_event_schema" style="display:none" ><a href="https://www.electronics-cooling.com/events/semi-therm-37/"></a><script type="application/ld+json">{"@context": "http://schema.org","@type": "Event",
					"@id": "event_33589_0",
					"eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode",
					"name": "SEMI-THERM 37",
					"url": "https://www.electronics-cooling.com/events/semi-therm-37/",
					"startDate": "2021-3-22",
					"endDate": "2021-3-26",
					"image":"", 
					"description":"<table cellspacing='0' cellpadding='0'> <tbody> <tr> <td valign='top'><b>37th Annual Semiconductor Thermal Measurement, Modeling and Management Symposium</b></p> <p><b>March 22-26, 2021 at the DoubleTree by Hilton</b></p> <p><b>San Jose, CA USA</b></td> </tr> </tbody> </table> <table cellspacing='0' cellpadding='0'> <tbody> <tr> <td valign='top'><b>Call for Papers</b></p> <p>SEMI-THERM is an international symposium dedicated to the thermal management and characterization of electronic components and systems.</p> <p>Its goals are to:</p> <p>• Provide thermal knowledge covering all scales from integrated circuits to facility levels</p> <p>• Foster discussions between thermal engineers, professionals, and industry experts</p> <p>• Encourage the exchange of information on advances in electronics cooling</p> <p><b>Topics Include:</b></p> <p>Component/Board/System Thermal Design, Fluid Movers, Acoustics, Advanced Materials, Measurement Methods, Modeling &amp; Simulation, Additive Manufacturing, Reliability, etc.</p> <p><b>Applications Include:</b></p> <p>Processors/ICs/Memory, 3-D packaging, Computing Systems, Data Centers, Portable/Consumer/Wearable Electronics, Power Electronics, Harsh Environments, Defense/Aerospace Systems; Solid-State Lighting &amp; Cooling, Biomedical; Micro/Nano-scale Devices, etc.</p> <p><b>Publishing:</b></p> <p>Papers will be published in IEEE Xplore and in the SEMI-THERM Technical Library immediately following the symposium.</p> <p><b>Manuscripts and extended abstracts submission deadline</b></p> <p><b>October 23, 2020</b></td> </tr> </tbody> </table> <table cellspacing='0' cellpadding='0'> <tbody> <tr> <td valign='top'></td> </tr> </tbody> </table> <table cellspacing='0' cellpadding='0'> <tbody> <tr> <td valign='top'></td> </tr> </tbody> </table> <table cellspacing='0' cellpadding='0'> <tbody> <tr> <td valign='top'><a href='https://semi-therm.org/call-for-papers' target='_blank' rel='noopener noreferrer'>Learn More</a></td> </tr> </tbody> </table> <table cellspacing='0' cellpadding='0'> <tbody> <tr> <td valign='top'></td> </tr> </tbody> </table> <table cellspacing='0' cellpadding='0'> <tbody> <tr> <td valign='top'></td> </tr> </tbody> </table> <table cellspacing='0' cellpadding='0'> <tbody> <tr> <td valign='top'></td> </tr> </tbody> </table> <table cellspacing='0' cellpadding='0'> <tbody> <tr> <td valign='top'></td> </tr> </tbody> </table> <table cellspacing='0' cellpadding='0'> <tbody> <tr> <td valign='top'><b>COVID-19 PLANNING INFORMATION:</b></p> <p><b>SEMI-THERM is planning for a LIVE conference.</b></p> <p>However, if local authorities will not permit large gatherings or if attendees and speakers are unable or unwilling to travel, we may be required to change to a semi-virtual or completely virtual format.</p> <p><b>We expect to make a final decision on December 15, 2020.</b></td> </tr> </tbody> </table> ","location":[{"@type":"Place","name":"DoubleTree by Hilton","address":{"@type": "PostalAddress","streetAddress":"2050 Gateway Place, San Jose, CA 95110"}}],"eventStatus":"https://schema.org/EventScheduled"}</script></div><p class="desc_trig_outter" style=""><a data-gmtrig="1" data-exlk="0" style="border-color: #4bb5d8;" id="evc_161637120133589" class="desc_trig mul_val evcal_list_a allday" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#4bb5d8' data-smon='march' data-syr='2021'><span class='evo_start '><em class='date'>22</em><em class='month'>mar</em><em class='time'>All Day</em></span><span class='evo_end '><em class='date'>26</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-location_address="2050 Gateway Place, San Jose, CA 95110" data-location_type="address" data-location_name="DoubleTree by Hilton" data-location_url="https://www.electronics-cooling.com/event-location/doubletree-by-hilton/" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>SEMI-THERM 37</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'><span class='evo_event_progress' ><span class='evo_ep_pre'>Live Now</span><span class='evo_ep_bar'><b style='width:73%'></b></span><span class='evo_ep_time evo_countdowner' data-gap='115870' data-dur='431998' data-exp_act='' data-n='' data-t='Time Left'></span></span></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_details evorow evcal_evdata_row evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p> 37th Annual Semiconductor Thermal Measurement, Modeling and Management Symposium March 22-26, 2021 at the DoubleTree by Hilton San Jose, CA USA Call for Papers SEMI-THERM is an international</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell shorter_desc'><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><table cellspacing="0" cellpadding="0"><tbody><tr><td valign="top"><b>37th Annual Semiconductor Thermal Measurement, Modeling and Management Symposium</b></p><p><b>March 22-26, 2021 at the DoubleTree by Hilton</b></p><p><b>San Jose, CA USA</b></td></tr></tbody></table><table cellspacing="0" cellpadding="0"><tbody><tr><td valign="top"><b>Call for Papers</b></p><p>SEMI-THERM is an international symposium dedicated to the thermal management and characterization of electronic components and systems.</p><p>Its goals are to:</p><p>• Provide thermal knowledge covering all scales from integrated circuits to facility levels</p><p>• Foster discussions between thermal engineers, professionals, and industry experts</p><p>• Encourage the exchange of information on advances in electronics cooling</p><p><b>Topics Include:</b></p><p>Component/Board/System Thermal Design, Fluid Movers, Acoustics, Advanced Materials, Measurement Methods, Modeling &amp; Simulation, Additive Manufacturing, Reliability, etc.</p><p><b>Applications Include:</b></p><p>Processors/ICs/Memory, 3-D packaging, Computing Systems, Data Centers, Portable/Consumer/Wearable Electronics, Power Electronics, Harsh Environments, Defense/Aerospace Systems; Solid-State Lighting &amp; Cooling, Biomedical; Micro/Nano-scale Devices, etc.</p><p><b>Publishing:</b></p><p>Papers will be published in IEEE Xplore and in the SEMI-THERM Technical Library immediately following the symposium.</p><p><b>Manuscripts and extended abstracts submission deadline</b></p><p><b>October 23, 2020</b></td></tr></tbody></table><table cellspacing="0" cellpadding="0"><tbody><tr><td valign="top"></td></tr></tbody></table><table cellspacing="0" cellpadding="0"><tbody><tr><td valign="top"></td></tr></tbody></table><table cellspacing="0" cellpadding="0"><tbody><tr><td valign="top"><a href="https://semi-therm.org/call-for-papers" target="_blank" rel="noopener noreferrer">Learn More</a></td></tr></tbody></table><table cellspacing="0" cellpadding="0"><tbody><tr><td valign="top"></td></tr></tbody></table><table cellspacing="0" cellpadding="0"><tbody><tr><td valign="top"></td></tr></tbody></table><table cellspacing="0" cellpadding="0"><tbody><tr><td valign="top"></td></tr></tbody></table><table cellspacing="0" cellpadding="0"><tbody><tr><td valign="top"></td></tr></tbody></table><table cellspacing="0" cellpadding="0"><tbody><tr><td valign="top"><b>COVID-19 PLANNING INFORMATION:</b></p><p><b>SEMI-THERM is planning for a LIVE conference.</b></p><p>However, if local authorities will not permit large gatherings or if attendees and speakers are unable or unwilling to travel, we may be required to change to a semi-virtual or completely virtual format.</p><p><b>We expect to make a final decision on December 15, 2020.</b></td></tr></tbody></table></div><p class='eventon_shad_p' style='padding:5px 0 0; margin:0'> <span class='evcal_btn evo_btn_secondary evobtn_details_show_more' content='less'> <span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow ard'></span> </span></p><div class='clear'></div></div></div></div><div class='evcal_evdata_row evorow_2b evo_metarow_time_location evorow '><div class='evorow_b evorow_b1 evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p><span class='evo_eventcard_time_t'>march 22 (Monday) - 26 (Friday)</span></p></div></div><div class='evorow_b evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='2229'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>DoubleTree by Hilton</p><p class='evo_location_address'>2050 Gateway Place, San Jose, CA 95110</p></div></div></div><div class='evcal_evdata_row evo_metarow_gmap evorow evcal_gmaps evc1616371201605ce921121ec33589_gmap' id='evc1616371201605ce921121ec33589_gmap' style='max-width:none'></div><div class='evo_metarow_ICS evorow evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://www.electronics-cooling.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=33589&amp;ri=0' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=SEMI-THERM+37&amp;dates=20210322T000000Z/20210326T235900Z&amp;ctz=&amp;details=SEMI-THERM+37&amp;location=DoubleTree+by+Hilton2050+Gateway+Place%2C+San+Jose%2C+CA+95110' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div><div class='evo_metarow_getDr evorow evcal_evdata_row evcal_evrow_sm getdirections'><form action='https://maps.google.com/maps' method='get' target='_blank'> <input type='hidden' name='daddr' value="2050 Gateway Place, San Jose, CA 95110"/><p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/> <button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button></p></form></div><div class='evo_card_row_end evcal_close' title='Close'></div></div><div class='clear end'></div></div></div><div class='evcal_month_line' data-d='eml_4_2021'><p>april</p></div><div class='sep_month_events ' data-d='eml_4_2021'><div id="event_32973_0" class="eventon_list_event evo_eventtop scheduled event event_32973_0" data-event_id="32973" data-ri="0r" data-time="1619395201-1619740799" data-colr="#4bb5d8" ><div class="evo_event_schema" style="display:none" ><a href="https://www.electronics-cooling.com/events/international-conference-and-exhibition-on-thermal-power-solutions/"></a><script type="application/ld+json">{"@context": "http://schema.org","@type": "Event",
					"@id": "event_32973_0",
					"eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode",
					"name": "International Conference and Exhibition on Thermal &amp; Power Solutions",
					"url": "https://www.electronics-cooling.com/events/international-conference-and-exhibition-on-thermal-power-solutions/",
					"startDate": "2021-4-26",
					"endDate": "2021-4-29",
					"image":"", 
					"description":"<p><span style='font-family: Arial, Helvetica, sans-serif; font-size: small;'>NEW THIS YEAR &#8211; A TECHNOLOGY CROSS-OVER EXTRAVAGANZA! CICMT, High Temperature, and Thermal &amp; Power Packaging come together for a great opportunity for you&#8230;One location | One registration | Three times the content, networking, and learning! The Thermal event has also been upgraded from a Workshop to a full Conference to allow for more attendees, exhibitors, speakers, and networking!</span></p> <p><span style='font-family: Arial, Helvetica, sans-serif; font-size: small;'>Previously, this event has been organized annually by IMAPS (since 1992 in Workshop format) to specifically address current market needs and corresponding technical developments for electronics thermal management. Presentations on leading-edge developments in thermal management components, materials, and systems solutions for effectively dissipating heat from microelectronic devices and systems are sought from industry and academia. The Workshop emphasizes practical, high-performance solutions that target current and evolving requirements in mobile, computing, telecom, power electronics, military, and aerospace systems. Single-company product development concepts are acceptable subjects; however, all abstracts will be judged on their novelty and innovative contributions to the industry knowledge.</span></p> <p><a href='https://imapseurope.org/event/cicmt-2021/' target='_blank' rel='noopener noreferrer'>https://imapseurope.org/event/cicmt-2021/</a></p> ","location":[{"@type":"Place","name":"Albuquerque Marriott Pyramid North","address":{"@type": "PostalAddress","streetAddress":"5151 San Francisco Rd NE"}}],"eventStatus":"https://schema.org/EventScheduled"}</script></div><p class="desc_trig_outter" style=""><a data-gmtrig="1" data-exlk="0" style="border-color: #4bb5d8;" id="evc_161939520132973" class="desc_trig mul_val evcal_list_a allday" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#4bb5d8' data-smon='april' data-syr='2021'><span class='evo_start '><em class='date'>26</em><em class='month'>apr</em><em class='time'>All Day</em></span><span class='evo_end '><em class='date'>29</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-location_address="5151 San Francisco Rd NE" data-location_type="address" data-location_name="Albuquerque Marriott Pyramid North" data-location_url="https://www.electronics-cooling.com/event-location/albuquerque-marriott-pyramid-north/" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>International Conference and Exhibition on Thermal & Power Solutions</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_details evorow evcal_evdata_row evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>NEW THIS YEAR &#8211; A TECHNOLOGY CROSS-OVER EXTRAVAGANZA! CICMT, High Temperature, and Thermal &amp; Power Packaging come together for a great opportunity for you&#8230;One</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell shorter_desc'><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p><span style="font-family: Arial, Helvetica, sans-serif; font-size: small;">NEW THIS YEAR &#8211; A TECHNOLOGY CROSS-OVER EXTRAVAGANZA! CICMT, High Temperature, and Thermal &amp; Power Packaging come together for a great opportunity for you&#8230;One location | One registration | Three times the content, networking, and learning! The Thermal event has also been upgraded from a Workshop to a full Conference to allow for more attendees, exhibitors, speakers, and networking!</span></p><p><span style="font-family: Arial, Helvetica, sans-serif; font-size: small;">Previously, this event has been organized annually by IMAPS (since 1992 in Workshop format) to specifically address current market needs and corresponding technical developments for electronics thermal management. Presentations on leading-edge developments in thermal management components, materials, and systems solutions for effectively dissipating heat from microelectronic devices and systems are sought from industry and academia. The Workshop emphasizes practical, high-performance solutions that target current and evolving requirements in mobile, computing, telecom, power electronics, military, and aerospace systems. Single-company product development concepts are acceptable subjects; however, all abstracts will be judged on their novelty and innovative contributions to the industry knowledge.</span></p><p><a href="https://imapseurope.org/event/cicmt-2021/" target="_blank" rel="noopener noreferrer">https://imapseurope.org/event/cicmt-2021/</a></p></div><p class='eventon_shad_p' style='padding:5px 0 0; margin:0'> <span class='evcal_btn evo_btn_secondary evobtn_details_show_more' content='less'> <span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow ard'></span> </span></p><div class='clear'></div></div></div></div><div class='evcal_evdata_row evorow_2b evo_metarow_time_location evorow '><div class='evorow_b evorow_b1 evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p><span class='evo_eventcard_time_t'>april 26 (Monday) - 29 (Thursday)</span></p></div></div><div class='evorow_b evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='2266'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Albuquerque Marriott Pyramid North</p><p class='evo_location_address'>5151 San Francisco Rd NE</p></div></div></div><div class='evcal_evdata_row evo_metarow_gmap evorow evcal_gmaps evc1619395201605ce9211313632973_gmap' id='evc1619395201605ce9211313632973_gmap' style='max-width:none'></div><div class='evo_metarow_ICS evorow evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://www.electronics-cooling.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=32973&amp;ri=0' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=International+Conference+and+Exhibition+on+Thermal+%26+Power+Solutions&amp;dates=20210426T000000Z/20210429T235900Z&amp;ctz=&amp;details=International+Conference+and+Exhibition+on+Thermal+%26+Power+Solutions&amp;location=Albuquerque+Marriott+Pyramid+North5151+San+Francisco+Rd+NE' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div><div class='evo_metarow_getDr evorow evcal_evdata_row evcal_evrow_sm getdirections'><form action='https://maps.google.com/maps' method='get' target='_blank'> <input type='hidden' name='daddr' value="5151 San Francisco Rd NE"/><p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/> <button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button></p></form></div><div class='evo_card_row_end evcal_close' title='Close'></div></div><div class='clear end'></div></div></div><div class='evcal_month_line' data-d='eml_5_2021'><p>may</p></div><div class='sep_month_events ' data-d='eml_5_2021'><div id="event_33474_0" class="eventon_list_event evo_eventtop scheduled event event_33474_0" data-event_id="33474" data-ri="0r" data-time="1620604800-1621036799" data-colr="#4bb5d8" ><div class="evo_event_schema" style="display:none" ><a href="https://www.electronics-cooling.com/events/thermal-management-innovation-west-coast-2021/"></a><script type="application/ld+json">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</script></div><p class="desc_trig_outter" style=""><a data-gmtrig="1" data-exlk="0" style="border-color: #4bb5d8;" id="evc_162060480033474" class="desc_trig mul_val evcal_list_a allday" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#4bb5d8' data-smon='may' data-syr='2021'><span class='evo_start '><em class='date'>10</em><em class='month'>may</em><em class='time'>All Day</em></span><span class='evo_end '><em class='date'>14</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-location_address="San Jose, California" data-location_type="address" data-location_name="Hyatt Place" data-location_url="https://www.electronics-cooling.com/event-location/hyatt-place/" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Thermal Management Innovation West-Coast 2021</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_details evorow evcal_evdata_row evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p> The Annual BEV Thermal Management Innovation USA Congress, West-Coast 2021 is the number</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell shorter_desc'><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><div class="vc_row wpb_row vc_row-fluid themesflat_1598276087"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><p>The Annual <a href="https://www.battery-thermal-management-usa.com" target="_blank" rel="noopener noreferrer"><strong>BEV</strong> <strong>Thermal Management Innovation USA Congress, West-Coast 2021</strong> </a>is the number one event to match buyer requirements with expert solutions during the Automotive sector&#8217;s battery evolution. Following on from the tremendous success of the previous three events, Thermal Management Innovation USA has firmly established itself as the automotive industries first-class event to gain a clear and pragmatic view of the key challenges and current need to know learning objectives surrounding advanced battery thermal management systems; to increase efficiency, range, battery health, and optimize solutions for increasingly demanding advanced charging requirements.</p><p>The Series analyzes innovative battery management solutions, explores the most crucial engineering and material challenges, and benchmarks strategic imperatives for next-generation BEV advancement. We welcome you to join the industry&#8217;s largest technical meeting for Thermal Management professionals and foremost communication network for OEMs, technology and solutions providers, and leading Research Institutes alike; where powertrain experts will engage during a series of case study presentations, interactive panels and unparalleled networking opportunities.</p></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid themesflat_1598276087"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="title-section center center "><h2 class="title">WHAT WILL BE COVERED</h2></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid themesflat_1598276087"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><ul><li style="list-style-type: none;"></li><li>Key Trends And Challenges Impacting Battery Thermal Management Needs &amp; Solutions</li><li>More Powerful Batteries To Improve The Energy-Storing Capabilities Of Electric Cars; A Matching Capability In Thermal Management Systems</li><li>Where is the market going from a voltage standpoint and what effect will that have on the battery architecture and vehicle design</li><li>Thermal Runaway</li><li>How Can Thermal Management Increase The Range Of A Battery</li><li>Adhesive Innovation</li><li>Testing for The Future of EV’s: As The Demand For More Efficient And Sophisticated EV’s Increases So Must The Underpinning Technology</li><li>Thermal Management of The Battery Pack For EV Safety</li><li>Battery Pack Design &amp; Material Selection</li><li>Battery Systems and Packaging Integration</li><li>Thermal Performance Optimisation</li><li>The Next Generation of Innovative Solutions For Packaging The Thermal Management System</li><li>Exploring Different Cooling Circuit Layouts Including Separate And Mixed Architecture</li><li>New Technologies &amp; Techniques for Simplifying and Taking Complexity out of Cooling Processes</li><li>Advanced Material Solutions To Protect The Battery And Assist with thermal management</li><li>Advanced Materials and Solutions to Limit Thermal Run Away</li><li>Thermal Criteria For Best Performance And Longevity</li><li>How Can Energy In An Impact Be Managed To Protect The Batteries?</li><li>What Are The Strategies And Options For Dealing With Battery End Of Life</li><li>Solid-State Technology – What Are The Thermal Management Implications</li><li>Efficiently Using Battery Thermal Management For Meeting a Higher EV Drive Range</li><li>Thermal Performance Optimisation &amp; System Integration</li><li>Fast Charging &amp; Batteries Of The Future: What Will Be The Impact Of Fast Charging On Battery Thermal Management?</li><li>Managing Impacts Of Fasts Charging On Thermal Management Of The Battery Pack</li><li>Improving Energy Density and Performance of EV Battery Packs with Thermal Management Materials and Coatings</li><li>The Role of Thermal Interface Materials in Battery Systems (TIMs)</li><li>Assembly &amp; Manufacturing</li><li>A Complete System Solution for Battery Management</li><li>Sipiol Flame Resistant (FR) Coatings</li><li>Ultra-Fast’ Charging Systems: Increasing Voltage and current for achieving higher charging power</li><li>Wireless Charging for xEV’s: A Crucial Step Forward to Cable-Free Electro Mobility</li><li>Understanding The Effect Of Thermal Gradient on Lithium-Ion Battery Performance [Research Ins.]</li><li>Dealing With The Thermal Simulation Challenges of Electric Vehicles</li><li>Tools For Simulation Of Component Level Thermal Management</li><li>How To Best Connect Simulation And Testing To Get Much Closer To Reality</li><li>Surface Preparation</li><li>Integration and optimization of Battery Vehicle Structures</li></ul><p><a href="https://www.battery-thermal-management-usa.com/" target="_blank" rel="noopener noreferrer">https://www.battery-thermal-management-usa.com/</a></p></div></div></div></div></div></div></div><p class='eventon_shad_p' style='padding:5px 0 0; margin:0'> <span class='evcal_btn evo_btn_secondary evobtn_details_show_more' content='less'> <span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow ard'></span> </span></p><div class='clear'></div></div></div></div><div class='evcal_evdata_row evorow_2b evo_metarow_time_location evorow '><div class='evorow_b evorow_b1 evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p><span class='evo_eventcard_time_t'>may 10 (Monday) - 14 (Friday)</span></p></div></div><div class='evorow_b evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='2274'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Hyatt Place</p><p class='evo_location_address'>San Jose, California</p></div></div></div><div class='evcal_evdata_row evo_metarow_gmap evorow evcal_gmaps evc1620604800605ce92113dc633474_gmap' id='evc1620604800605ce92113dc633474_gmap' style='max-width:none'></div><div class='evo_metarow_ICS evorow evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://www.electronics-cooling.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=33474&amp;ri=0' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Thermal+Management+Innovation+West-Coast+2021&amp;dates=20210510T110000Z/20210515T105900Z&amp;ctz=Pacific/Midway&amp;details=Thermal+Management+Innovation+West-Coast+2021&amp;location=Hyatt+PlaceSan+Jose%2C+California' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div><div class='evo_metarow_getDr evorow evcal_evdata_row evcal_evrow_sm getdirections'><form action='https://maps.google.com/maps' method='get' target='_blank'> <input type='hidden' name='daddr' value="San Jose, California"/><p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/> <button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button></p></form></div><div class='evo_card_row_end evcal_close' title='Close'></div></div><div class='clear end'></div></div></div><div class='evcal_month_line' data-d='eml_6_2021'><p>june</p></div><div class='sep_month_events ' data-d='eml_6_2021'><div id="event_33587_0" class="eventon_list_event evo_eventtop scheduled event event_33587_0" data-event_id="33587" data-ri="0r" data-time="1623196800-1623542399" data-colr="#4bb5d8" ><div class="evo_event_schema" style="display:none" ><a href="https://www.electronics-cooling.com/events/apec-2021/"></a><script type="application/ld+json">{"@context": "http://schema.org","@type": "Event",
					"@id": "event_33587_0",
					"eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode",
					"name": "APEC 2021",
					"url": "https://www.electronics-cooling.com/events/apec-2021/",
					"startDate": "2021-6-9",
					"endDate": "2021-6-12",
					"image":"", 
					"description":"<p><strong><a href='https://apec-conf.org/' target='_blank' rel='noopener noreferrer'>APEC</a> </strong>is the leading conference for practicing power electronics professionals and addresses a broad range of topics in the use, design, manufacture, and marketing of all kinds of power electronics equipment. Join us June 9-12, 2021 in Phoenix, AZ.</p> <p><a href='https://apec-conf.org/' target='_blank' rel='noopener noreferrer'>https://apec-conf.org</a></p> <p>The Applied Power Electronics Conference (APEC) focuses on the practical and applied aspects of the power electronics business. This is not just a designer’s conference; APEC has something of interest for anyone involved in power electronics:</p> <ul> <li>Equipment OEMs that use power supplies and dc-dc converters in their equipment</li> <li>Designers of power supplies, dc-dc converters, motor drives, uninterruptable power supplies, inverters, and any other power electronic circuits, equipment, and systems</li> <li>Manufacturers and suppliers of components and assemblies used in power electronics</li> <li>Manufacturing, quality, and test engineers involved with power electronics equipment</li> <li>Marketing, sales, and anyone involved in the business of power electronics</li> <li>Compliance engineers testing and qualifying power electronics equipment or equipment that uses power electronics</li> </ul> <h2>CALL FOR TECHNICAL SESSION PAPERS</h2> <p>APEC 2021 continues the long-standing tradition of addressing issues of immediate and long-term interest to the practicing power electronic engineer. Outstanding technical content is provided at one of the lowest registration costs of any IEEE conference.</p> <p><strong><a href='https://s3.us-east-1.amazonaws.com/apec-conf-images/APEC-2021-Technical-Call-for-Papers_Final.pdf'>DOWNLOAD INSTRUCTIONS</a></strong></p> <p><strong><a href='https://epapers.org/apec2021'>SUBMIT YOUR PAPER</a></strong><strong><a href='https://epapers.org/apec2021/ESR/reviewer_signup.php'><br /> </a></strong></p> <p><a href='https://epapers.org/apec2021/ESR/reviewer_signup.php'><strong>SIGN UP TO BE A REVIEWER</strong></a></p> <hr /> <p><strong><u>Important Milestones</u> </strong><em>(subject to change</em><em>)</em><strong>:</strong></p> <p><strong>June 8, 2020:</strong> Digest submission site opens</p> <p><strong>August 28, 2020:</strong> Deadline for submission of digests</p> <p><strong>October 28, 2020: </strong>Notification that a paper was accepted or declined</p> <p><strong>November 20, 2020:</strong> Final papers and author registrations are due</p> ","location":[{"@type":"Place","name":"Phoenix Convention Center","address":{"@type": "PostalAddress","streetAddress":"100 North 3rd St."}}],"eventStatus":"https://schema.org/EventScheduled"}</script></div><p class="desc_trig_outter" style=""><a data-gmtrig="1" data-exlk="0" style="border-color: #4bb5d8;" id="evc_162319680033587" class="desc_trig mul_val evcal_list_a allday" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#4bb5d8' data-smon='june' data-syr='2021'><span class='evo_start '><em class='date'>09</em><em class='month'>jun</em><em class='time'>All Day</em></span><span class='evo_end '><em class='date'>12</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-location_address="100 North 3rd St." data-location_type="address" data-location_name="Phoenix Convention Center" data-location_url="https://www.electronics-cooling.com/event-location/phoenix-convention-center/" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>APEC 2021</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_details evorow evcal_evdata_row evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>APEC is the leading conference for practicing power electronics professionals and addresses a broad range of topics in the use, design, manufacture, and marketing of all</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell shorter_desc'><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p><strong><a href="https://apec-conf.org/" target="_blank" rel="noopener noreferrer">APEC</a> </strong>is the leading conference for practicing power electronics professionals and addresses a broad range of topics in the use, design, manufacture, and marketing of all kinds of power electronics equipment. Join us June 9-12, 2021 in Phoenix, AZ.</p><p><a href="https://apec-conf.org/" target="_blank" rel="noopener noreferrer">https://apec-conf.org</a></p><p>The Applied Power Electronics Conference (APEC) focuses on the practical and applied aspects of the power electronics business. This is not just a designer’s conference; APEC has something of interest for anyone involved in power electronics:</p><ul><li>Equipment OEMs that use power supplies and dc-dc converters in their equipment</li><li>Designers of power supplies, dc-dc converters, motor drives, uninterruptable power supplies, inverters, and any other power electronic circuits, equipment, and systems</li><li>Manufacturers and suppliers of components and assemblies used in power electronics</li><li>Manufacturing, quality, and test engineers involved with power electronics equipment</li><li>Marketing, sales, and anyone involved in the business of power electronics</li><li>Compliance engineers testing and qualifying power electronics equipment or equipment that uses power electronics</li></ul><h2>CALL FOR TECHNICAL SESSION PAPERS</h2><p>APEC 2021 continues the long-standing tradition of addressing issues of immediate and long-term interest to the practicing power electronic engineer. Outstanding technical content is provided at one of the lowest registration costs of any IEEE conference.</p><p><strong><a href="https://s3.us-east-1.amazonaws.com/apec-conf-images/APEC-2021-Technical-Call-for-Papers_Final.pdf">DOWNLOAD INSTRUCTIONS</a></strong></p><p><strong><a href="https://epapers.org/apec2021">SUBMIT YOUR PAPER</a></strong><strong><a href="https://epapers.org/apec2021/ESR/reviewer_signup.php"><br /> </a></strong></p><p><a href="https://epapers.org/apec2021/ESR/reviewer_signup.php"><strong>SIGN UP TO BE A REVIEWER</strong></a></p><hr /><p><strong><u>Important Milestones</u> </strong><em>(subject to change</em><em>)</em><strong>:</strong></p><p><strong>June 8, 2020:</strong> Digest submission site opens</p><p><strong>August 28, 2020:</strong> Deadline for submission of digests</p><p><strong>October 28, 2020: </strong>Notification that a paper was accepted or declined</p><p><strong>November 20, 2020:</strong> Final papers and author registrations are due</p></div><p class='eventon_shad_p' style='padding:5px 0 0; margin:0'> <span class='evcal_btn evo_btn_secondary evobtn_details_show_more' content='less'> <span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow ard'></span> </span></p><div class='clear'></div></div></div></div><div class='evcal_evdata_row evorow_2b evo_metarow_time_location evorow '><div class='evorow_b evorow_b1 evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p><span class='evo_eventcard_time_t'>june 9 (Wednesday) - 12 (Saturday)</span></p></div></div><div class='evorow_b evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='2275'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Phoenix Convention Center</p><p class='evo_location_address'>100 North 3rd St.</p></div></div></div><div class='evcal_evdata_row evo_metarow_gmap evorow evcal_gmaps evc1623196800605ce9211512c33587_gmap' id='evc1623196800605ce9211512c33587_gmap' style='max-width:none'></div><div class='evo_metarow_ICS evorow evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://www.electronics-cooling.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=33587&amp;ri=0' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=APEC+2021&amp;dates=20210609T110000Z/20210613T105900Z&amp;ctz=Pacific/Midway&amp;details=APEC+2021&amp;location=Phoenix+Convention+Center100+North+3rd+St.' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div><div class='evo_metarow_getDr evorow evcal_evdata_row evcal_evrow_sm getdirections'><form action='https://maps.google.com/maps' method='get' target='_blank'> <input type='hidden' name='daddr' value="100 North 3rd St."/><p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/> <button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button></p></form></div><div class='evo_card_row_end evcal_close' title='Close'></div></div><div class='clear end'></div></div></div><div class='clear'></div></div><div class='clear'></div><div id='evcal_footer' class='evo_bottom' style='display:none'><div class='evo_cal_data' data-sc='{"accord":"no","bottom_nav":"no","cal_id":"","cal_init_nonajax":"no","calendar_type":"list","etc_override":"no","evc_open":"no","event_count":0,"event_location":"all","event_order":"ASC","event_organizer":"all","event_past_future":"future","event_tag":"all","event_type":"all","event_type_2":"all","event_type_3":"all","event_type_4":"all","event_type_5":"all","eventtop_style":0,"exp_jumper":"no","exp_so":"no","filter_relationship":"AND","filter_show_set_only":"no","filter_type":"default","filters":"yes","fixed_month":"3","fixed_year":"2021","focus_end_date_range":"1625097599","focus_start_date_range":"1614556800","ft_event_priority":"no","hide_arrows":"no","hide_empty_months":"no","hide_end_time":"no","hide_ft":"no","hide_month_headers":"no","hide_mult_occur":"no","hide_past":"yes","hide_past_by":"ee","hide_so":"no","ics":"no","jumper":"no","jumper_count":5,"jumper_offset":"0","lang":"L1","layout_changer":"no","livenow_bar":"yes","mapformat":"roadmap","mapiconurl":"","maps_load":"yes","mapscroll":"true","mapzoom":"18","members_only":"no","ml_priority":"no","month_incre":0,"number_of_months":"4","only_ft":"no","pec":"","s":"","search":"","search_all":"no","sep_month":"yes","show_et_ft_img":"no","show_limit":"no","show_limit_ajax":"no","show_limit_paged":1,"show_limit_redir":"","show_repeats":"no","show_upcoming":0,"show_year":"no","sort_by":"sort_date","tile_bg":0,"tile_bg_size":"full","tile_count":2,"tile_height":0,"tile_style":0,"tiles":"no","ux_val":"0","view_switcher":"no","wpml_l1":"","wpml_l2":"","wpml_l3":"","yl_priority":"no","fixed_day":"25","_cver":"3.0.6"}' data-od='{"lang_no_events":"No Events"}'></div><div class='evo_cal_events' data-events=""></div></div></div></div></div></section></aside></div></div><div class="before-footer widget-area"><section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Industry Sponsors</h4><div class="textwidget"><div style="text-align:center; margin-bottom:15px;"> </a> <a href="http://ep-us.mersen.com/"><noscript><img src="https://electronics-cooling.com/wp-content/uploads/2017/04/mersen_grayscale.png" alt="Mersen Logo" width=150 height=60 style="padding:5px;" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://electronics-cooling.com/wp-content/uploads/2017/04/mersen_grayscale.png" alt="Mersen Logo" width=150 height=60 style="padding:5px;" /></a> <a href="http://www.malico.com/index.html"><noscript><img src="https://www.electronics-cooling.com/wp-content/uploads/2017/04/malico_grayscale.png" alt="malico logo" width=150 height=60 style="padding:5px;" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.electronics-cooling.com/wp-content/uploads/2017/04/malico_grayscale.png" alt="malico logo" width=150 height=60 style="padding:5px;" /></a> <a href="https://go.momentive.com/en/electronics/automotive?utm_source=electronics-cooling&utm_medium=banner&utm_campaign=electronics-cooling-2020&utm_content=featured-profile"><noscript><img src="https://www.electronics-cooling.com/wp-content/uploads/2019/12/greyscale_logo_momentive.png" alt="momentive logo" width=150 height=60 style="padding:5px;" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.electronics-cooling.com/wp-content/uploads/2019/12/greyscale_logo_momentive.png" alt="momentive logo" width=150 height=60 style="padding:5px;" /></a><a href="https://era.org/"><noscript><img src="https://www.electronics-cooling.com/wp-content/uploads/2020/04/ERA-Logo.png" alt="ERA" width=80 height=60 style="padding:5px;" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.electronics-cooling.com/wp-content/uploads/2020/04/ERA-Logo.png" alt="ERA" width=80 height=60 style="padding:5px;" /></a><a href="https://www.ecianow.org/"><noscript><img src="https://www.electronics-cooling.com/wp-content/uploads/2020/04/ECIA_ServicePartner_Logo_BlueBlack_RGB.png" alt="ECIA" width=100 height=60 style="padding:5px;" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.electronics-cooling.com/wp-content/uploads/2020/04/ECIA_ServicePartner_Logo_BlueBlack_RGB.png" alt="ECIA" width=100 height=60 style="padding:5px;" /> </br> <a href="/industry-sponsors/">Click here to learn more about our Industry Sponsors!</a></div></div></div></section><section id="text-6" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="wrap-ad" class="wrap-ad" style="text-align:center;"><div style="color:#aaaaaa;font-size:11px;text-align:center;margin-bottom:5px;">Sponsor</div> <script>googletag.cmd.push(function() {
            googletag.display('wrap-ad');
        });</script> </div></div></div></section><section id="text-7" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div style="color:#aaaaaa;font-size:11px;text-align:center;margin-bottom:5px;">Sponsor</div><div id="bottom-leaderboard" style="text-align:center; margin-bottom:30px;"> <script>googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard');
        });</script> </div></div></div></section></div><footer class="site-footer"><div class="wrap"><p><a href="/about-us/">About Us</a> | <a href="https://itemmedia.wufoo.com/forms/electronics-cooling-subscription-form/">Subscribe</a> | <a href="/advertise/">Advertise</a> | <a href="/editorial-contributions/">Contribute</a> | <a href="/contact-us/">Contact Us</a><br />Copyright &#x000A9;&nbsp;2021 <a href="https://lectrixgroup.com/">Lectrix&reg;</a>. All Rights Reserved.<br /><a href="https://lectrixgroup.com/privacy-policy/">Privacy Policy</a> | <a href="/cookie-policy/">Cookie Policy</a></p></div></footer></div> <script type="text/javascript" alt='evo_map_styles'>/* <![CDATA[ */ /*<![CDATA[*/
		var gmapstyles = 'default'; /* ]]> */</script>  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WMN6RD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.electronics-cooling.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.1'></script><script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-campaign="vkxj8fzngkvxgu836rac" data-user="38891" data-env="production"></script><div id="om-fwtwoayeh4dyza2gje0l-holder"></div><script>var fwtwoayeh4dyza2gje0l,fwtwoayeh4dyza2gje0l_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){fwtwoayeh4dyza2gje0l_poll(function(){if(window['om_loaded']){if(!fwtwoayeh4dyza2gje0l){fwtwoayeh4dyza2gje0l=new OptinMonsterApp();return fwtwoayeh4dyza2gje0l.init({"u":"38891.703068","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;fwtwoayeh4dyza2gje0l=new OptinMonsterApp();fwtwoayeh4dyza2gje0l.init({"u":"38891.703068","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-campaign="pt2hu60kzfbem5hzf9fj" data-user="38891" data-env="production"></script><div id="om-h1nf9exkbtqxyscrutl1-holder"></div><script>var h1nf9exkbtqxyscrutl1,h1nf9exkbtqxyscrutl1_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){h1nf9exkbtqxyscrutl1_poll(function(){if(window['om_loaded']){if(!h1nf9exkbtqxyscrutl1){h1nf9exkbtqxyscrutl1=new OptinMonsterApp();return h1nf9exkbtqxyscrutl1.init({"u":"38891.701890","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;h1nf9exkbtqxyscrutl1=new OptinMonsterApp();h1nf9exkbtqxyscrutl1.init({"u":"38891.701890","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script> <script type="text/javascript">var vkxj8fzngkvxgu836rac_shortcode = true;var fwtwoayeh4dyza2gje0l_shortcode = true;var pt2hu60kzfbem5hzf9fj_shortcode = true;var h1nf9exkbtqxyscrutl1_shortcode = true;</script> <div id='evo_global_data' data-d='{"calendars":[]}'></div><div class='evo_lightboxes' style='display:block'><div class='evo_lightbox eventcard eventon_events_list' id='' ><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose '>X</a><div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div></div></div></div></div></div><script type='text/javascript' id='dcl_comments-js-extra'>/* <![CDATA[ */ var countVars = {"disqusShortname":"electronics-cooling-com"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"33805 https:\/\/www.electronics-cooling.com\/?p=33805","disqusShortname":"electronics-cooling-com","disqusTitle":"New High-Temperature Thermoelectric Coolers from Laird Thermal Systems Cool Optical Sensors in Advanced Driver-Assistance Systems (ADAS)","disqusUrl":"https:\/\/www.electronics-cooling.com\/2021\/03\/new-high-temperature-thermoelectric-coolers-from-laird-thermal-systems-cool-optical-sensors-in-advanced-driver-assistance-systems-adas\/","postId":"33805"};
var dclCustomVars = {"dcl_progress_text":"Loading..."}; /* ]]> */</script> <script type='text/javascript' id='evcal_ajax_handle-js-extra'>/* <![CDATA[ */ var the_ajax_script = {"ajaxurl":"https:\/\/www.electronics-cooling.com\/wp-admin\/admin-ajax.php","rurl":"https:\/\/www.electronics-cooling.com\/wp-json\/","postnonce":"eafb4a3f2a","ajax_method":"ajax"}; /* ]]> */</script> <script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script> <script type='text/javascript' src='https://maps.googleapis.com/maps/api/js' id='evcal_gmaps-js'></script> <script type="text/javascript">var omapi_localized = { ajax: 'https://www.electronics-cooling.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '3d96cb16f9', slugs: {"vkxj8fzngkvxgu836rac":{"slug":"vkxj8fzngkvxgu836rac","mailpoet":false},"fwtwoayeh4dyza2gje0l":{"slug":"fwtwoayeh4dyza2gje0l","mailpoet":false},"pt2hu60kzfbem5hzf9fj":{"slug":"pt2hu60kzfbem5hzf9fj","mailpoet":false},"h1nf9exkbtqxyscrutl1":{"slug":"h1nf9exkbtqxyscrutl1","mailpoet":false}} };</script> <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":33805,"object_key":"post","object_type":"post","term_ids":[1165,1453,1166,1246,1149,1167,1476,1689,1704,1712,1306]};</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1616701729 -->