<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Heat Transfer and Pressure Drop Correlations for Manifold Microchannel Heat Sinks | Electronics Cooling</title>
	<link rel="canonical" href="https://www.electronics-cooling.com/2022/10/heat-transfer-and-pressure-drop-correlations-for-manifold-microchannel-heat-sinks/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Heat Transfer and Pressure Drop Correlations for Manifold Microchannel Heat Sinks | Electronics Cooling" />
	<meta property="og:description" content="Written by: Sevket U. Yuruker, Raphael K. Mandel, Amir Shooshtari and Michael M. Ohadi &#8211; Department of Mechanical Engineering, University of Maryland Conventional microchannel cooling has been proven capable of removing high heat fluxes, but usually at significant pressure drops. [&hellip;]" />
	<meta property="og:url" content="https://www.electronics-cooling.com/2022/10/heat-transfer-and-pressure-drop-correlations-for-manifold-microchannel-heat-sinks/" />
	<meta property="og:site_name" content="Electronics Cooling" />
	<meta property="article:publisher" content="https://www.facebook.com/ElectronicsCooling/" />
	<meta property="article:published_time" content="2022-10-24T13:52:17+00:00" />
	<meta property="article:modified_time" content="2022-10-19T13:55:13+00:00" />
	<meta property="og:image" content="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-Img2.jpg" />
	<meta property="og:image:width" content="1587" />
	<meta property="og:image:height" content="1174" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Electronics Cooling" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@e_cooling" />
	<meta name="twitter:site" content="@e_cooling" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Electronics Cooling" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="17 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.electronics-cooling.com/2022/10/heat-transfer-and-pressure-drop-correlations-for-manifold-microchannel-heat-sinks/","url":"https://www.electronics-cooling.com/2022/10/heat-transfer-and-pressure-drop-correlations-for-manifold-microchannel-heat-sinks/","name":"Heat Transfer and Pressure Drop Correlations for Manifold Microchannel Heat Sinks | Electronics Cooling","isPartOf":{"@id":"https://www.electronics-cooling.com/#website"},"primaryImageOfPage":{"@id":"https://www.electronics-cooling.com/2022/10/heat-transfer-and-pressure-drop-correlations-for-manifold-microchannel-heat-sinks/#primaryimage"},"image":{"@id":"https://www.electronics-cooling.com/2022/10/heat-transfer-and-pressure-drop-correlations-for-manifold-microchannel-heat-sinks/#primaryimage"},"thumbnailUrl":"https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-Img2.jpg","datePublished":"2022-10-24T13:52:17+00:00","dateModified":"2022-10-19T13:55:13+00:00","author":{"@id":"https://www.electronics-cooling.com/#/schema/person/68d67e2ad5adb44e4f35633b5c99948d"},"breadcrumb":{"@id":"https://www.electronics-cooling.com/2022/10/heat-transfer-and-pressure-drop-correlations-for-manifold-microchannel-heat-sinks/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.electronics-cooling.com/2022/10/heat-transfer-and-pressure-drop-correlations-for-manifold-microchannel-heat-sinks/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.electronics-cooling.com/2022/10/heat-transfer-and-pressure-drop-correlations-for-manifold-microchannel-heat-sinks/#primaryimage","url":"https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-Img2.jpg","contentUrl":"https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-Img2.jpg","width":1587,"height":1174},{"@type":"BreadcrumbList","@id":"https://www.electronics-cooling.com/2022/10/heat-transfer-and-pressure-drop-correlations-for-manifold-microchannel-heat-sinks/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.electronics-cooling.com/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https://www.electronics-cooling.com/articles/"},{"@type":"ListItem","position":3,"name":"Heat Transfer and Pressure Drop Correlations for Manifold Microchannel Heat Sinks"}]},{"@type":"WebSite","@id":"https://www.electronics-cooling.com/#website","url":"https://www.electronics-cooling.com/","name":"Electronics Cooling","description":"Focused on Thermal Management, TIMs, Fans, Heat Sinks, CFD Software, LEDs/Lighting","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.electronics-cooling.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.electronics-cooling.com/#/schema/person/68d67e2ad5adb44e4f35633b5c99948d","name":"Electronics Cooling","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.electronics-cooling.com/#/schema/person/image/","url":"https://www.electronics-cooling.com/wp-content/uploads/2016/10/favicon-1-150x150.png","contentUrl":"https://www.electronics-cooling.com/wp-content/uploads/2016/10/favicon-1-150x150.png","caption":"Electronics Cooling"},"description":"Electronics Cooling magazine has been providing a technical data column since 1997 with the intent of providing you, the readers, with pertinent material properties for use in thermal analyses. We have largely covered the most common materials and their associated thermal properties used in electronics packaging.","url":"https://www.electronics-cooling.com/author/electronics-cooling/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//meet.jit.si' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Electronics Cooling &raquo; Feed" href="https://www.electronics-cooling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electronics Cooling &raquo; Comments Feed" href="https://www.electronics-cooling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electronics Cooling &raquo; Heat Transfer and Pressure Drop Correlations for Manifold Microchannel Heat Sinks Comments Feed" href="https://www.electronics-cooling.com/2022/10/heat-transfer-and-pressure-drop-correlations-for-manifold-microchannel-heat-sinks/feed/" />
<link rel='stylesheet' id='carousel-anything-css-css'  href='https://www.electronics-cooling.com/wp-content/plugins/carousel-anything-for-vc/carousel-anything/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-anything-owl-css'  href='https://www.electronics-cooling.com/wp-content/plugins/carousel-anything-for-vc/carousel-anything/css/owl.theme.default.css' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-anything-transitions-css'  href='https://www.electronics-cooling.com/wp-content/plugins/carousel-anything-for-vc/carousel-anything/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-anything-animate-css'  href='https://www.electronics-cooling.com/wp-content/plugins/carousel-anything-for-vc/carousel-anything/css/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='gcp-owl-carousel-css-css'  href='https://www.electronics-cooling.com/wp-content/plugins/carousel-anything-for-vc/carousel-anything/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-anything-single-post-css'  href='https://www.electronics-cooling.com/wp-content/plugins/carousel-anything-for-vc/carousel-anything/css/single-post.css' type='text/css' media='all' />
<link rel='stylesheet' id='item-media-css'  href='https://www.electronics-cooling.com/wp-content/themes/item-media/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.electronics-cooling.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.electronics-cooling.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.electronics-cooling.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.electronics-cooling.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.electronics-cooling.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C+700&#038;ver=3.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='evcal_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%7CRoboto%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.electronics-cooling.com/wp-content/plugins/eventON/assets/css/eventon_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.electronics-cooling.com/wp-content/plugins/eventON/assets/fonts/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.electronics-cooling.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.electronics-cooling.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.electronics-cooling.com/wp-content/plugins/simple-social-icons/css/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.electronics-cooling.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.electronics-cooling.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.electronics-cooling.com/wp-content/plugins/carousel-anything-for-vc/carousel-anything/js/min/owl.carousel2-min.js' id='carousel-anything-owl-js'></script>
<script type='text/javascript' src='https://www.electronics-cooling.com/wp-content/plugins/carousel-anything-for-vc/carousel-anything/js/min/script-min.js' id='carousel-anything-js'></script>
<script type='text/javascript' src='https://www.electronics-cooling.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.electronics-cooling.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js' id='item-media-gpt-js'></script>
<script type='text/javascript' src='https://www.electronics-cooling.com/wp-content/themes/item-media/js/dfp.js' id='item-media-dfp-js'></script>
<script type='text/javascript' src='https://www.electronics-cooling.com/wp-content/themes/item-media/js/responsive-menu.js' id='item-media-responsive-menu-js'></script>
<link rel="https://api.w.org/" href="https://www.electronics-cooling.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.electronics-cooling.com/wp-json/wp/v2/posts/34783" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.electronics-cooling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.electronics-cooling.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://www.electronics-cooling.com/?p=34783' />
<link rel="alternate" type="application/json+oembed" href="https://www.electronics-cooling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.electronics-cooling.com%2F2022%2F10%2Fheat-transfer-and-pressure-drop-correlations-for-manifold-microchannel-heat-sinks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.electronics-cooling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.electronics-cooling.com%2F2022%2F10%2Fheat-transfer-and-pressure-drop-correlations-for-manifold-microchannel-heat-sinks%2F&#038;format=xml" />
<!-- OneTrust Cookies Consent Notice (Production CDN, electronics-cooling.com, en-GB) start -->

<script src="https://cdn.cookielaw.org/consent/8b437cfe-db4a-433e-b8b9-a2ff94c1e490.js" type="text/javascript" charset="UTF-8"></script>

<script type="text/javascript">

function OptanonWrapper() { }

</script>

<!-- OneTrust Cookies Consent Notice (Production CDN, electronics-cooling.com, en-GB) end -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WMN6RD');</script>
<!-- End Google Tag Manager -->

<meta name="referrer" content="unsafe-url">

<script type="text/javascript">
var _ss = _ss || [];
_ss.push(['_setDomain', 'https://koi-3QNDOE38U2.marketingautomation.services/net']);
_ss.push(['_setAccount', 'KOI-3ZTLN7DI6G']);
_ss.push(['_trackPageView']);
(function() {
    var ss = document.createElement('script');
    ss.type = 'text/javascript'; ss.async = true;

    ss.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'koi-3QNDOE38U2.marketingautomation.services/client/ss.js?ver=1.1.1';
    var scr = document.getElementsByTagName('script')[0];
    scr.parentNode.insertBefore(ss, scr);
})();
</script>

<!--- OptinMonster Click to Close -->
<script>
document.addEventListener('om.Types.init', event => {
    if ('vkxj8fzngkvxgu836rac' === event.detail.Campaign.id) {
        event.detail.Types.Type.bgClose = false;
    }
});
</script>
<style type="text/css">.site-title a { background: url(https://electronics-cooling.com/wp-content/uploads/2016/10/logo.png) no-repeat !important; }</style>


<!-- EventON Version -->
<meta name="generator" content="EventON 4.1.1" />

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.electronics-cooling.com/2022/10/heat-transfer-and-pressure-drop-correlations-for-manifold-microchannel-heat-sinks/amp/"><link rel="icon" href="https://www.electronics-cooling.com/wp-content/uploads/2016/10/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.electronics-cooling.com/wp-content/uploads/2016/10/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.electronics-cooling.com/wp-content/uploads/2016/10/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.electronics-cooling.com/wp-content/uploads/2016/10/cropped-favicon-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-34783 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden wpb-js-composer js-comp-ver-6.9.0 vc_responsive"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /4986868/EC_Billboard -->
<div style="color:#aaaaaa;font-size:11px;text-align:center;margin-bottom:5px;">Sponsor</div>
<div id='div-gpt-ad-1559670922968-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559670922968-0'); });
</script>
</div></div>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.electronics-cooling.com/">Electronics Cooling</a></p><p class="site-description">Focused on Thermal Management, TIMs, Fans, Heat Sinks, CFD Software, LEDs/Lighting</p></div><div class="widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-facebook"><a href="https://www.facebook.com/ElectronicsCooling/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://www.electronics-cooling.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/company/electronics-cooling" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin-2"><title id="social-linkedin-2">LinkedIn</title><use xlink:href="https://www.electronics-cooling.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/e_cooling" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://www.electronics-cooling.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCtzBvsYimlIpXuIn63sl1Dw" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-youtube" aria-labelledby="social-youtube-2"><title id="social-youtube-2">YouTube</title><use xlink:href="https://www.electronics-cooling.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.electronics-cooling.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search the site ..."><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.electronics-cooling.com/?s={s}"></form></div></section>
</div></div></header><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-25962" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-25962"><a href="https://www.electronics-cooling.com/articles/"><span >Articles</span></a></li>
<li id="menu-item-26001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26001"><a><span >Technologies</span></a>
<ul class="sub-menu">
	<li id="menu-item-25975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25975"><a href="https://www.electronics-cooling.com/category/technologies/blowers-fans-filters/"><span >Blowers / Fans / Filters</span></a></li>
	<li id="menu-item-25976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25976"><a href="https://www.electronics-cooling.com/category/technologies/cfd-software/"><span >CFD Software</span></a></li>
	<li id="menu-item-25980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25980"><a href="https://www.electronics-cooling.com/category/design/"><span >Design</span></a></li>
	<li id="menu-item-25977" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25977"><a href="https://www.electronics-cooling.com/category/technologies/heat-sinks/"><span >Heat Sinks</span></a></li>
	<li id="menu-item-25978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25978"><a href="https://www.electronics-cooling.com/category/technologies/lighting/"><span >LED / Lighting</span></a></li>
	<li id="menu-item-25979" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25979"><a href="https://www.electronics-cooling.com/category/technologies/liquid-cooling/"><span >Liquid Cooling</span></a></li>
	<li id="menu-item-26047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26047"><a href="https://www.electronics-cooling.com/category/technologies/tims/"><span >TIMs</span></a></li>
	<li id="menu-item-25993" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25993"><a href="https://www.electronics-cooling.com/category/technologies/test-measurement/"><span >Test &#038; Measurement</span></a></li>
	<li id="menu-item-25994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25994"><a href="https://www.electronics-cooling.com/category/technologies/thermal-imaging-applications/"><span >Thermal Imaging</span></a></li>
	<li id="menu-item-26046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26046"><a><span >More&#8230;</span></a>
	<ul class="sub-menu">
		<li id="menu-item-25982" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25982"><a href="https://www.electronics-cooling.com/category/technologies/ceramics/"><span >Ceramics</span></a></li>
		<li id="menu-item-25983" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25983"><a href="https://www.electronics-cooling.com/category/technologies/coolers/"><span >Coolers</span></a></li>
		<li id="menu-item-22824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22824"><a href="https://www.electronics-cooling.com/category/technologies/enclosures/"><span >Enclosures</span></a></li>
		<li id="menu-item-25985" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25985"><a href="https://www.electronics-cooling.com/category/technologies/free-air-cooling/"><span >Free/Forced Air Cooling</span></a></li>
		<li id="menu-item-25986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25986"><a href="https://www.electronics-cooling.com/category/technologies/heat-exchanger/"><span >Heat Exchanger</span></a></li>
		<li id="menu-item-25987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25987"><a href="https://www.electronics-cooling.com/category/technologies/heat-pipes/"><span >Heat Pipes</span></a></li>
		<li id="menu-item-25988" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25988"><a href="https://www.electronics-cooling.com/category/technologies/materials-compounds-adhesives-substrates/"><span >Materials, Compounds, Adhesives, Substrates</span></a></li>
		<li id="menu-item-25989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25989"><a href="https://www.electronics-cooling.com/category/technologies/plastics-applications/"><span >Plastics</span></a></li>
		<li id="menu-item-25990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25990"><a href="https://www.electronics-cooling.com/category/technologies/refrigeration-applications/"><span >Refrigeration</span></a></li>
		<li id="menu-item-25991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25991"><a href="https://www.electronics-cooling.com/category/technologies/semiconductor/"><span >Semiconductor</span></a></li>
		<li id="menu-item-25992" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25992"><a href="https://www.electronics-cooling.com/category/technologies/software-modeling/"><span >Software/Modeling</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-26045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26045"><a><span >Markets</span></a>
<ul class="sub-menu">
	<li id="menu-item-25964" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25964"><a href="https://www.electronics-cooling.com/category/markets/aerospace/"><span >Aerospace</span></a></li>
	<li id="menu-item-25965" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25965"><a href="https://www.electronics-cooling.com/category/markets/automotive/"><span >Automotive</span></a></li>
	<li id="menu-item-25966" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25966"><a href="https://www.electronics-cooling.com/category/markets/communications/"><span >Communications</span></a></li>
	<li id="menu-item-25967" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25967"><a href="https://www.electronics-cooling.com/category/markets/computer/"><span >Computer</span></a></li>
	<li id="menu-item-25968" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25968"><a href="https://www.electronics-cooling.com/category/markets/consumer/"><span >Consumer</span></a></li>
	<li id="menu-item-25981" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25981"><a href="https://www.electronics-cooling.com/category/markets/data-centers/"><span >Data Centers</span></a></li>
	<li id="menu-item-22832" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22832"><a href="https://www.electronics-cooling.com/category/markets/defense/"><span >Defense</span></a></li>
	<li id="menu-item-25969" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25969"><a href="https://www.electronics-cooling.com/category/markets/industrial/"><span >Industrial</span></a></li>
	<li id="menu-item-25970" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25970"><a href="https://www.electronics-cooling.com/category/markets/it-products/"><span >IT Products</span></a></li>
	<li id="menu-item-25971" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25971"><a href="https://www.electronics-cooling.com/category/markets/medical/"><span >Medical</span></a></li>
	<li id="menu-item-25972" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25972"><a href="https://www.electronics-cooling.com/category/markets/power/"><span >Power</span></a></li>
	<li id="menu-item-25973" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25973"><a href="https://www.electronics-cooling.com/category/markets/research/"><span >Research</span></a></li>
	<li id="menu-item-26048" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26048"><a href="https://www.electronics-cooling.com/category/markets/tecs/"><span >TECs</span></a></li>
</ul>
</li>
<li id="menu-item-29106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29106"><a><span >News</span></a>
<ul class="sub-menu">
	<li id="menu-item-26548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26548"><a href="https://www.electronics-cooling.com/category/industry-updates/"><span >Industry Updates</span></a></li>
	<li id="menu-item-25974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25974"><a href="https://www.electronics-cooling.com/category/newproducts/"><span >Products</span></a></li>
</ul>
</li>
<li id="menu-item-26546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26546"><a href="https://www.electronics-cooling.com/category/resources/"><span >Resources</span></a>
<ul class="sub-menu">
	<li id="menu-item-26547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26547"><a href="https://www.electronics-cooling.com/category/resources/"><span >Thermal Resources</span></a></li>
	<li id="menu-item-25961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25961"><a href="https://www.electronics-cooling.com/event-directory/"><span >Events</span></a></li>
	<li id="menu-item-26986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26986"><a href="https://www.electronics-cooling.com/category/standards/"><span >Standards</span></a></li>
</ul>
</li>
<li id="menu-item-25963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25963"><a href="https://www.electronics-cooling.com/digital-publications/"><span >Digital Publications</span></a></li>
<li id="menu-item-29107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29107"><a target="_blank" rel="noopener" href="https://www.thermal.live"><span >Thermal Live</span></a></li>
<li id="menu-item-29108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29108"><a href="https://itemmedia.wufoo.com/forms/electronics-cooling-subscription-form/"><span >Subscribe</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><div class="after-header widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div style="color:#aaaaaa;font-size:11px;text-align:center;margin-bottom:5px;">Sponsor</div>
<div id="top-leaderboard" style="text-align:center; margin-bottom:20px;">
    <script>
        googletag.cmd.push(function() {
            googletag.display('top-leaderboard');
        });
    </script>
</div>
</div>
		</div></section>
</div><main class="content"><article class="post-34783 post type-post status-publish format-standard has-post-thumbnail category-aerospace category-automotive category-ceramics category-communications category-computer category-consumer category-coolers category-data-centers category-defense category-free-air-cooling category-heat-sinks category-industrial category-it-products category-liquid-cooling category-markets category-materials-compounds-adhesives-substrates category-medical category-power category-research category-software-modeling category-technologies category-tecs category-test-measurement entry" aria-label="Heat Transfer and Pressure Drop Correlations for Manifold Microchannel Heat Sinks"><header class="entry-header"><h1 class="entry-title">Heat Transfer and Pressure Drop Correlations for Manifold Microchannel Heat Sinks</h1>
<p class="entry-meta"><time class="entry-time">October 24, 2022</time> <strong><span class="entry-author"><a href="https://www.electronics-cooling.com/author/electronics-cooling/" class="entry-author-link" rel="author"><span class="entry-author-name">Electronics Cooling</span></a></span></strong> <span class="entry-categories"><a href="https://www.electronics-cooling.com/category/markets/aerospace/" rel="category tag">Aerospace</a>, <a href="https://www.electronics-cooling.com/category/markets/automotive/" rel="category tag">Automotive</a>, <a href="https://www.electronics-cooling.com/category/technologies/ceramics/" rel="category tag">Ceramics</a>, <a href="https://www.electronics-cooling.com/category/markets/communications/" rel="category tag">Communications</a>, <a href="https://www.electronics-cooling.com/category/markets/computer/" rel="category tag">Computer</a>, <a href="https://www.electronics-cooling.com/category/markets/consumer/" rel="category tag">Consumer</a>, <a href="https://www.electronics-cooling.com/category/technologies/coolers/" rel="category tag">Coolers</a>, <a href="https://www.electronics-cooling.com/category/markets/data-centers/" rel="category tag">Data Centers</a>, <a href="https://www.electronics-cooling.com/category/markets/defense/" rel="category tag">Defense</a>, <a href="https://www.electronics-cooling.com/category/technologies/free-air-cooling/" rel="category tag">Free Air Cooling</a>, <a href="https://www.electronics-cooling.com/category/technologies/heat-sinks/" rel="category tag">Heat Sinks</a>, <a href="https://www.electronics-cooling.com/category/markets/industrial/" rel="category tag">Industrial</a>, <a href="https://www.electronics-cooling.com/category/markets/it-products/" rel="category tag">IT Products</a>, <a href="https://www.electronics-cooling.com/category/technologies/liquid-cooling/" rel="category tag">Liquid Cooling</a>, <a href="https://www.electronics-cooling.com/category/markets/" rel="category tag">Markets</a>, <a href="https://www.electronics-cooling.com/category/technologies/materials-compounds-adhesives-substrates/" rel="category tag">Materials, Compounds, Adhesives, Substrates</a>, <a href="https://www.electronics-cooling.com/category/markets/medical/" rel="category tag">Medical</a>, <a href="https://www.electronics-cooling.com/category/markets/power/" rel="category tag">Power</a>, <a href="https://www.electronics-cooling.com/category/markets/research/" rel="category tag">Research</a>, <a href="https://www.electronics-cooling.com/category/technologies/software-modeling/" rel="category tag">Software/Modeling</a>, <a href="https://www.electronics-cooling.com/category/technologies/" rel="category tag">Technologies</a>, <a href="https://www.electronics-cooling.com/category/markets/tecs/" rel="category tag">TECs</a>, <a href="https://www.electronics-cooling.com/category/technologies/test-measurement/" rel="category tag">Test &amp; Measurement</a></span> </p><img width="1587" height="1174" src="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-Img2.jpg" class="attachment-post-image size-post-image wp-post-image" alt="" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-Img2.jpg 1587w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-Img2-300x222.jpg 300w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-Img2-1024x758.jpg 1024w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-Img2-768x568.jpg 768w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-Img2-1536x1136.jpg 1536w" sizes="(max-width: 1587px) 100vw, 1587px" /></header><div class="entry-content"><p><em>Written by: Sevket U. Yuruker, Raphael K. Mandel, Amir Shooshtari and Michael M. Ohadi &#8211; Department of Mechanical Engineering, University of Maryland</em></p>
<p><img loading="lazy" class="size-full wp-image-34784 aligncenter" src="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Nomenclature-22.png" alt="" width="598" height="265" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Nomenclature-22.png 598w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/Nomenclature-22-300x133.png 300w" sizes="(max-width: 598px) 100vw, 598px" /></p>
<p class="p3">Conventional microchannel cooling has been proven capable of removing high heat fluxes, but usually at significant pressure drops. On the other hand, manifold microchannel systems offer high heat transfer coefficients/heat removal rates, but at significantly reduced pressure drops compared to traditional microchannel cooling [1–5]. Manifold-microchannels (MMC) can achieve reduced pressure drops at increased heat transfer rates by dividing long microgrooves into an array of parallel microchannels using manifolds, as shown in <i>Figure 1</i>. However, the optimal design of a manifold microchannel system depends on the particular application and its operating conditions.</p>
<p class="p4">Since currently validated correlations do not exist for manifold microchannels, optimization is usually performed using CFD, which is computationally demanding and time-consuming. Instead, the pressure drop and heat transfer of a given manifold-microchannel design, for specific fluid and operating conditions, often can be easily calculated if the two most relevant dimensionless parameters, Nusselt and Poiseuille numbers, are known a priori. This would reduce the engineering efforts and computational cost to design effective MMC systems to be utilized in a variety of electronic cooling applications with ultra-high heat fluxes, such as power electronics systems, high power laser systems, electric motor cooling and data center thermal management.</p>
<p class="p4">In this study, a wide range of dimensionless parameters that define the manifold microchannel design and its operating conditions were simulated using a commercial CFD software package to obtain pressure drop and heat transfer coefficients. Their corresponding dimensionless performance parameters, namely the Nusselt and Poiseuille numbers, are then curve fitted into a correlation, details of which, including an optimization case study at the end, have been previously published by Yuruker et al. [6]. Finally, a step-by-step procedure of how the correlation can be utilized in predicting the performance of a real heatsink design is provided with an example case.</p>
<p class="p1"><b>Analysis</b></p>
<p><img loading="lazy" class="size-full wp-image-34786 aligncenter" src="https://www.electronics-cooling.com/wp-content/uploads/2022/10/art6-1a-1b.png" alt="" width="448" height="514" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/10/art6-1a-1b.png 448w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/art6-1a-1b-261x300.png 261w" sizes="(max-width: 448px) 100vw, 448px" /></p>
<p class="p7"><em>Figure 1: a) Traditional/straight microchannel system b) Manifold microchannel system.</em></p>
<p class="p4"><span class="s2">Due to the periodic nature of manifold-microchannels, the computational domain chosen for this study is a unit cell portion of the complete manifold microchannel system, shown by dotted lines in <i>Figure 1</i>. The unit cell with relevant dimensions and boundary conditions is shown in <i>Figure 2</i>. Symmetry boundary conditions are imposed on the transparent sides of the channel while a wall boundary condition is applied on the remaining sides. A constant temperature is maintained on the bottom wall and fin wall, while the top wall is adiabatic due to the assumption that the manifold is pressed onto the manifold and that the manifold is not a thermally conductive material (such as plastics); for cases where the manifold is metal (or thermally conductive) and is in good thermal contact with microchannels, a separate set of simulations would need to be performed. Constant velocity and temperature conditions are applied at the inlet, and zero pressure is applied to the pressure outlet. For simplicity, the inlet and outlet lengths are always equal in this study and the definitions of the geometric variables are shown in <i>Figure 2</i>.</span></p>
<p class="p4">The assumptions and simplifications used in the CFD model are listed as follows:</p>
<p class="p9">(1) Steady-state, laminar and incompressible flow</p>
<p class="p9">(2) Effect of gravity is negligible</p>
<p class="p9">(3) Constant fluid properties<span class="Apple-converted-space"> </span></p>
<p class="p9">(4) Constant wall temperature</p>
<p class="p10">(5) Contraction/expansion at the manifold-microchannel interface have negligible effect on heat transfer and pressure drop inside the microchannel.<span class="Apple-converted-space"> </span></p>
<p><img loading="lazy" class="size-full wp-image-34787 aligncenter" src="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-Img3.jpg" alt="" width="1647" height="1471" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-Img3.jpg 1647w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-Img3-300x268.jpg 300w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-Img3-1024x915.jpg 1024w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-Img3-768x686.jpg 768w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-Img3-1536x1372.jpg 1536w" sizes="(max-width: 1647px) 100vw, 1647px" /></p>
<p class="p7"><em>Figure 2: Unit cell manifold microchannel model.</em></p>
<p class="p4">The total pressure drop across the MMC system will include contribution from the manifold section as well, but as mentioned above this is not in the scope of this work. For this, external calculations or CFD will be required. One suggestion is utilization of a hybrid method introduced by Arie et.al., which assumes a 1D flow in the manifold, enabling reduction of the governing equations into a single differential equation as a function of velocity in the manifold [9,10]. Another suggestion is building a system level CFD model of the MMC architecture, yet representing the microchannel array as a unified porous media domain [11]. The velocity vs. pressure drop and heat transfer characterization of the microchannel can be priorly done using the correlation given in this study, and applied to the porous media settings. This method significantly reduces the mesh complexity and computational power requirement as small microchannels do not need to be modeled individually.</p>
<p class="p4">A useful correlation should be applicable to a wide range of geometries and operational conditions. To make this possible, the manifold-microchannel geometry is defined in terms of three dimensionless parameters: aspect ratio (AR), inlet ratio (IR), and velocity ratio (VR), which are defined in <i>Eqs. (1)-(3)</i>:</p>
<p class="p4"><img loading="lazy" class="alignnone size-full wp-image-34788" src="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ1.jpg" alt="" width="222" height="125" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ1.jpg 222w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ1-200x113.jpg 200w" sizes="(max-width: 222px) 100vw, 222px" /> (1)</p>
<p class="p4"><img loading="lazy" class="alignnone size-full wp-image-34789" src="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ2.jpg" alt="" width="222" height="125" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ2.jpg 222w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ2-200x113.jpg 200w" sizes="(max-width: 222px) 100vw, 222px" />  (2)</p>
<p class="p4"><img loading="lazy" class="alignnone size-full wp-image-34790" src="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ3.jpg" alt="" width="370" height="125" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ3.jpg 370w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ3-300x101.jpg 300w" sizes="(max-width: 370px) 100vw, 370px" />(3)</p>
<p class="p4">where <i>w</i><span class="s3"><i>ch</i></span><i>, h</i><span class="s3"><i>f</i></span><i>, L</i><span class="s3"><i>in</i></span><i>, </i>and <i>L</i><span class="s3"><i>ch </i></span>are defined in <i>Figure 2</i>.</p>
<p class="p4">The Reynolds number in the microchannel is the first operational dimensionless parameter to be determined and is defined as</p>
<p class="p4"><img loading="lazy" class="alignnone size-full wp-image-34791" src="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ4.jpg" alt="" width="293" height="125" /> (5)</p>
<p class="p4">where D<sub>h </sub>is the hydraulic diameter and is defined as</p>
<p class="p4"><img loading="lazy" class="alignnone size-full wp-image-34792" src="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ5.jpg" alt="" width="463" height="125" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ5.jpg 463w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ5-300x81.jpg 300w" sizes="(max-width: 463px) 100vw, 463px" />(6)</p>
<p class="p4">The second operational dimensionless parameter considered is the Prandtl number, which is the main input related to fluid selection in the numerical analysis:<span class="Apple-converted-space"> </span></p>
<p class="p4"><img loading="lazy" class="alignnone size-full wp-image-34793" src="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ6.jpg" alt="" width="214" height="125" />(7)</p>
<p class="p4">Once these five parameters are specified &#8211;<i>AR, IR, VR, Re,</i> and <i>Pr</i> &#8211; the microchannel geometry and operational conditions for the CFD simulation can be computed from <i>Equations 1-7</i>.</p>
<p class="p4">Since the main points of interest are the pressure drop and heat transfer within the microchannel itself, the contribution from the manifold portion of the model is excluded by measuring pressures and temperatures at the microchannel inlet and microchannel outlet surfaces, as shown in <i>Figure 2</i>. The pressure drop is non-dimensionalized as the Poiseuille number, <i>fRe</i>, and is defined as</p>
<p class="p4"><img loading="lazy" class="alignnone size-full wp-image-34794" src="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ7.jpg" alt="" width="309" height="125" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ7.jpg 309w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ7-300x121.jpg 300w" sizes="(max-width: 309px) 100vw, 309px" />(8)</p>
<p class="p4">with</p>
<p class="p4"><img loading="lazy" class="alignnone size-full wp-image-34795" src="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ8.jpg" alt="" width="555" height="125" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ8.jpg 555w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ8-300x68.jpg 300w" sizes="(max-width: 555px) 100vw, 555px" />(9)</p>
<p class="p4">where P,<span class="Apple-converted-space">  </span>and<span class="Apple-converted-space">  </span>are the area-averaged pressures computed directly by the CFD software on the microchannel inlet and outlet faces, respectively (see <i>Figure 2</i>):<span class="Apple-converted-space"> </span></p>
<p class="p4">Similarly, the Nusselt number, <i>Nu</i>, is used as the dimensionless performance metric for heat transfer. The Nusselt number is calculated as</p>
<p class="p4"><img loading="lazy" class="alignnone size-full wp-image-34796" src="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ9.jpg" alt="" width="427" height="125" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ9.jpg 427w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ9-300x88.jpg 300w" sizes="(max-width: 427px) 100vw, 427px" />(10)</p>
<p class="p4">where h<sub>wall</sub> is the heat transfer coefficient at the walls and k<sub>f</sub> is the thermal conductivity of the fluid. The heat transfer coefficient can be calculated from the number of transfer units, NTU, and<span class="Apple-converted-space"> </span></p>
<p class="p4"><img loading="lazy" class="alignnone size-full wp-image-34797" src="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ10.jpg" alt="" width="400" height="125" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ10.jpg 400w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ10-300x94.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />(11)</p>
<p class="p4">For a constant temperature condition, NTU is related to the heat exchanger effectiveness, <span class="s1"><i>ɛ</i></span>, as<span class="Apple-converted-space"> </span></p>
<p class="p4"><img loading="lazy" class="alignnone size-full wp-image-34798" src="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ11.jpg" alt="" width="417" height="125" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ11.jpg 417w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ11-300x90.jpg 300w" sizes="(max-width: 417px) 100vw, 417px" />(12)</p>
<p class="p4">and <span class="s1"><i>ɛ</i></span> is the ratio of actual heat transfer at the walls to the maximum possible heat transfer:</p>
<p class="p4"><img loading="lazy" class="alignnone size-full wp-image-34800" src="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ12.jpg" alt="" width="495" height="125" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ12.jpg 495w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ12-300x76.jpg 300w" sizes="(max-width: 495px) 100vw, 495px" />(13)</p>
<p class="p4">where <i>T</i><span class="s3"><i>in</i></span> and <i>T</i><span class="s3"><i>out</i></span> are the mass-averaged fluid temperatures at the microchannel inlet and outlet, respectively and are computed directly with CFD. Using <i>Equations 8-13</i>, the two dimensionless performance metrics <i>fRe</i> and Nu are calculated from the dimensional results obtained by CFD.</p>
<p class="p4">To accurately capture the boundary layer near the walls with the least computational expense, mesh inflation was used on all walls and in all three dimensions. To ensure that the simulations were mesh-independent, each simulation was performed with a series of mesh levels with the number of cells ranging roughly from 40,000 to 160,000. Only cases with less than 1% difference between the two finest mesh levels were considered mesh-independent and the rest were discarded. The simulations are solved with a first-order upwind scheme using the coupled algorithm in the CFD software. The convergence criteria for the momentum/continuity and energy are set to 1&#215;10<sup>-5</sup> and 1&#215;10<sup>-12</sup>, respectively.</p>
<p class="p1"><b>Results</b></p>
<p><img loading="lazy" class="size-full wp-image-34810 aligncenter" src="https://www.electronics-cooling.com/wp-content/uploads/2022/10/art6-table1.png" alt="" width="591" height="324" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/10/art6-table1.png 591w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/art6-table1-300x164.png 300w" sizes="(max-width: 591px) 100vw, 591px" /></p>
<p><img loading="lazy" class="size-full wp-image-34801 aligncenter" src="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-Img4.jpg" alt="" width="1370" height="1174" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-Img4.jpg 1370w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-Img4-300x257.jpg 300w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-Img4-1024x878.jpg 1024w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-Img4-768x658.jpg 768w" sizes="(max-width: 1370px) 100vw, 1370px" /></p>
<p class="p7"><em>Figure 3: Poiseuille number as a function of Reynolds number. Symbols represent the CFD data and lines represent the curve fitted data.</em></p>
<p class="p4">The 490 simulations were performed, as described, and the resultant performance metrics &#8211; Poiseuille and Nusselt numbers &#8211; were found to be functions of the three dimensionless parameters, IR, Re, and Pr. A linear relationship between Poiseuille number and Reynolds number was observed for all IR values, as shown in <i>Figure 3</i>. Thus, it can be concluded that fRe has the form</p>
<p class="p4"><img loading="lazy" class="alignnone size-full wp-image-34802" src="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ13.jpg" alt="" width="389" height="125" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ13.jpg 389w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ13-300x96.jpg 300w" sizes="(max-width: 389px) 100vw, 389px" />(14)</p>
<p class="p4">where <i>a</i> and <i>b</i> coefficients solely depend on the geometric parameters AR, IR, and VR. The constant term b represents the contribution from fully developed flow, and is independent of Re, as expected. However, the channel has a developing region, as well as two turns at the inlet corner and outlet corner, which contribute to fRe and their magnitude scales with Re. Thus, the first term in <i>Equation 14</i> <i>a </i><span class="s5">x</span><i> Re</i>, corresponds to the contribution from turning and developing flow losses. At smaller IR, developing and turning losses are smaller, as the channel is very long and the majority of the pressure drop occurs in the straight section of the channel. For high IR, the straight section is short and the majority of the losses are due to turning and developing flow and the flow may never fully develop. For lower Reynolds, the developing and turning loss contributions are small (as they directly scale with Re) and thus it can be seen that low IR cases (with longer straight channel sections) have larger fRe. Similarly, for larger Reynolds numbers, the turning and developing losses dominate; therefore those cases with larger IR (with shorter straight sections, almost like a U-shape) have larger fRe. Interestingly at Re=200, there seems to be a balance between the turning/developing/ developed flow contributions to fRe, and it collapses to a single point. Thus, for the chosen AR and VR, at Re=200 the fRe is not a function of IR. It must be noted that the Reynolds at which this happens is a function of AR and VR and will not always occur at 200 for other values of AR and VR. Since only IR was varied in the present work, only the variation of <i>a</i> and <i>b</i> as a function of IR is discussed. The variation of <i>a </i>and <i>b </i>with IR is shown in <i>Figure 4</i>.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-34803" src="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-4.png" alt="" width="799" height="638" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-4.png 799w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-4-300x240.png 300w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-4-768x613.png 768w" sizes="(max-width: 799px) 100vw, 799px" /></p>
<p class="p7"><em>Figure 4: Curve fitted coefficients of fRe.</em></p>
<p class="p4">The results indicate that the multiplier coefficient <i>a</i> increases with Re while <i>b</i> decreases. <i>a</i> and <i>b</i> seem to have a very linear behavior and can be fitted linearly with IR for ease of use for the readers, however it must be noted that for IR&gt;0.8 or for other values of AR or VR, the coefficients may not always behave linearly, and thus a linear fit may be a large source of error.<span class="Apple-converted-space"> </span></p>
<p class="p4">As IR approaches 0, the geometry approaches that of a straight microchannel. According to the literature, for a fully developed rectangular duct with AR=10, fRe is ~84 [7]. Thus, a noteworthy observation is that the curve fitted coefficient b also approaches this value as IR → 0, which can be visually seen in <i>Figure 4</i>.</p>
<p><img loading="lazy" class="size-full wp-image-34804 aligncenter" src="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-5.png" alt="" width="561" height="490" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-5.png 561w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-5-300x262.png 300w" sizes="(max-width: 561px) 100vw, 561px" /></p>
<p class="p7"><em>Figure 5: Nusselt number as a function of Re<sup>(0.4)</sup>Pr<sup>(0.5)</sup>. Markers represent the CFD data and lines represent the curve fitted data.</em></p>
<p class="p4">Similarly, it was observed from the data shown in <i>Figure 5</i> that the Nusselt number has a linear relationship with <i>Re</i><sup>0.4</sup><i>Pr</i><sup>0.5</sup>. The form of the Nusselt number is similar to the form of the well-known Dittus-Boelter and Sieder-Tate equations [8]. However, in both Dittus-Boelter and Sieder-Tate correlations, the condition where Re approaches zero is not well accounted for, since the correlation is only valid for turbulent flows. For laminar flows, it is known that even if Re=0, fully developed heat transfer will occur and thus, the Nusselt number will be nonzero. Thus, an additional term ‘n’ is added to the Dittus-Boelter equation to establish an expression that is valid in the laminar flow regime:</p>
<p class="p4"><img loading="lazy" class="alignnone size-full wp-image-34805" src="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ14.jpg" alt="" width="528" height="125" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ14.jpg 528w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-EQ14-300x71.jpg 300w" sizes="(max-width: 528px) 100vw, 528px" />(15)</p>
<p class="p4">The variations of <i>k</i> and <i>n</i> with IR are shown in <i>Figure 6</i>.<span class="Apple-converted-space"> </span></p>
<p><img loading="lazy" class="size-full wp-image-34806 aligncenter" src="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-6.png" alt="" width="1146" height="848" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-6.png 1146w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-6-300x222.png 300w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-6-1024x758.png 1024w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-6-768x568.png 768w" sizes="(max-width: 1146px) 100vw, 1146px" /></p>
<p class="p7"><em>Figure 6: Curve fitted coefficients of Nu.</em></p>
<p class="p4">When the correlation was tested against the data points used in its creation, a mean error (deviation) of 0.4% and maximum error of 0.7% for fRe were observed, respectively. For Nu, the mean error was again 0.4%, while the maximum error was within 11.2%, which is reasonably accurate.<span class="Apple-converted-space"> </span></p>
<p class="p1"><span class="s2"><b>A Step-by-Step Guide for using the Correlation</b></span></p>
<p class="p4">An example heatsink design and its thermo-fluidic performance evaluation are given below to serve as a guide in using the correlation. A MMC heatsink with a channel width of 0.1mm, channel height of 1mm, channel length of 5mm, and the inlet length of 2mm is considered. In this design, there will be 4 channels in the direction of the channel length and 20 channels in the direction of its width, resulting in a total of 80 microchannel segments, such as that shown in <i>Figure 2</i>. When <i>Equations 1-3</i> are evaluated for the unit cell geometry, the dimensionless variables are AR=10, VR=1, and IR=0.4. If the working fluid is water at room temperature (Pr=7, µ=0.01 Pa-s, ρ=1000kg/m<sup>3</sup>, k<sub>f</sub>=0.6 W/mK), and if the total volumetric flow rate into the MMC heatsink is 1.1e-5 m<sup>3</sup>/s, each channel gets 1/80<sup>th</sup> of this flow rate, i.e., 1.38e-7 m<sup>3</sup>/s. For this flow rate, the Reynolds number inside a channel can readily be calculated using <i>Equations 5-6</i> to be Re=250.<span class="Apple-converted-space"> </span></p>
<p class="p4">To predict the pressure drop for the given geometry and operating conditions, <i>Eq.13</i> has to be evaluated. The terms “a” and “b” for IR=0.4 can be found in Figure 4 to be 0.09 and 69 respectively. Then, using <i>Equation 13</i> at Re=250 we calculate fRe=91.5. Now using <i>Equation 8</i>, pressure drop () can be readily calculated to be 104 Pa.</p>
<p class="p4"><span class="s2">Similarly, to predict the heat transfer coefficient for this design, <i>Equation 15</i> must be evaluated at the given Re=250 and Pr=7.5 conditions. The coefficients “k” and “n” for IR=0.4 can be found from<span class="Apple-converted-space">  </span><i>Figure 6</i>, and are 0.17 and 2.9, respectively. Now using <i>Eq 15</i>, we find Nu=7.14. Using <i>Equation 10</i>, h<sub>wall</sub> can be readily calculated to be 23,555 W/m<sup>2</sup>K. If an effective base heat transfer coefficient for the entire heatsink is desired to be calculated, the fin efficiency equation, which is commonly found in any heat transfer book, can be utilized for the selected solid material conductivity and fin thickness [6]</span></p>
<p class="p4">This entire process can be programmed into commercially available coding software and any particular design at any operational conditions (flow rate and fluid selection) can be evaluated nearly instantly. This enables many design iterations to be evaluated in a significantly reduced time as opposed to CFD analyses.<span class="Apple-converted-space">  </span>Therefore, it is a powerful tool when a design optimization is to be performed. Detailed examples of such an optimization process, with corresponding CFD validations, can be found in [6]</p>
<p class="p1"><b>Conclusions</b></p>
<p class="p4">This work presented a convenient method for researchers and engineers to evaluate heat transfer and pressure drop performance of manifold microchannel heat sinks using a closed-form correlation. The correlation circumvents the need for computationally intensive CFD analysis and provides reasonably accurate results with maximum errors within 1% for pressure drop, and 12% for heat transfer predictions. The computational time required for optimizing the design of a manifold microchannel system is reduced from weeks to seconds. This enables and encourages MMC systems to be adopted and utilized in high heat dissipating electronic systems, such as high-power laser systems, power converter/inverter systems, electric motors applications as well as data center thermal management.</p>
<p class="p4">For future work, the range of the correlation should be widened to cover all possible geometrical parameters AR, IR, and VR, thus allowing diverse microchannel designs across different application areas to be evaluated.<span class="Apple-converted-space"> </span></p>
<p class="p1"><b>References</b></p>
<p class="p4">[1] G. M. Harpole and J. E. Eninger, “Micro-channel heat exchanger optimization,” in <i>Proceedings &#8211; IEEE Semiconductor Thermal and Temperature Measurement Symposium</i>, Feb. 1991, pp. 59–63, doi: 10.1109/stherm.1991.152913.</p>
<p class="p4">[2] D. Copeland, M. Behnia, and W. Nakayama, “Manifold microchannel heat sinks: Isothermal analysis,” <i>IEEE Trans. Components Packag. Manuf. Technol. Part A</i>, vol. 20, no. 2, pp. 96–102, Jun. 1997, doi: 10.1109/95.588554.</p>
<p class="p4">[3] E. Cetegen, “FORCE FED MICROCHANNEL HIGH HEAT FLUX COOLING UTILIZING MICROGROOVED SURFACES,” University of Maryland, College Park, 2010.</p>
<p class="p4">[4] R. Mandel, A. Shooshtari, and M. Ohadi, “A ‘2.5-D’ modeling approach for single-phase flow and heat transfer in manifold microchannels,” <i>Int. J. Heat Mass Transf.</i>, vol. 126, pp. 317–330, Nov. 2018, doi: 10.1016/j.ijheatmasstransfer.2018.04.145.</p>
<p class="p4">[5] S. U. Yuruker, R. K. Mandel, P. McCluskey, and M. Ohadi, “A Vertically-Enhanced Manifold Microchannel System (VEMMS) for Thermal Management of Power Electronics,” <i>IEEE Trans. Components, Packag. Manuf. Technol.</i>, pp. 1–1, 2021, doi: 10.1109/TCPMT.2021.3082771.</p>
<p class="p4">[6] S. U. Yuruker, R. K. Mandel, A. Shooshtari, and M. M. Ohadi, “A metamodeling approach for optimization of manifold microchannel systems for high heat flux cooling applications,” in <i>InterSociety Conference on Thermal and Thermomechanical Phenomena in Electronic Systems, ITHERM</i>, 2019, vol. 2019-May, doi: 10.1109/ITHERM.2019.8757232.</p>
<p class="p4">[7] S. I. Edition, Y. a Çengel, and J. M. Cimbala, “Fluid Mechanics : Fundamentals and Applications,” pp. 1–117, 2010, doi: 10.1016/B978-0-12-405935-1.18001-3.</p>
<p class="p4">[8] Y. A. Çengel and A. J. (Afshin J. Ghajar, <i>Heat and mass transfer : fundamentals &amp; applications</i>. .</p>
<p class="p4">[9] Arie, M. A., Shooshtari, A. H., Dessiatoun, S. V., Al-Hajri, E., &amp; Ohadi, M. M. (2015). Numerical modeling and thermal optimization of a single-phase flow manifold-microchannel plate heat exchanger. International Journal of Heat and Mass Transfer, 81, 478-489.</p>
<p class="p4">[10] Arie, M. A., Shooshtari, A. H., Rao, V. V., Dessiatoun, S. V., and Ohadi, M. M. (December 28, 2016). &#8220;Air-Side Heat Transfer Enhancement Utilizing Design Optimization and an Additive Manufacturing Technique.&#8221; ASME. J. Heat Transfer. March 2017; 139(3): 031901. https://doi.org/10.1115/1.4035068</p>
<p class="p4">[11] Battaglia, F, Mandel, R, Shooshtari, A, &amp; Ohadi, MM. &#8220;A Porous Medium Approach for Single-Phase Flow and Heat Transfer Modeling in Manifold Microchannel Heat Exchangers.&#8221; <i>Proceedings of the ASME 2020 International Technical Conference and Exhibition on Packaging and Integration of Electronic and Photonic Microsystems</i>. Virtual, Online. October 27–29, 2020. V001T05A002. ASME. https://doi.org/10.1115/IPACK2020-2564</p>
</div><footer class="entry-footer"></footer></article><div class=" author-box-container"><div class="box-header"><h4>About the Author</h4></div><div class="box-content"><div class="author-box"><h4 class="author-box-title"><a href="https://www.electronics-cooling.com/author/electronics-cooling/">Electronics Cooling</a></h4><img alt='' src='https://www.electronics-cooling.com/wp-content/uploads/2016/10/favicon-1-300x300.png' srcset='https://www.electronics-cooling.com/wp-content/uploads/2016/10/favicon-1.png 2x' class='avatar avatar-200 photo' height='200' width='200' loading='lazy'/><p class="desc">Electronics Cooling magazine has been providing a technical data column since 1997 with the intent of providing you, the readers, with pertinent material properties for use in thermal analyses. We have largely covered the most common materials and their associated thermal properties used in electronics packaging.</p></div><!-- .author-box --></div></div>        <div class="prev_next margin-top">
            <div class="one-half first previous">
                <span class="in-page-navigation-button x-small-text"><a href="https://www.electronics-cooling.com/2022/10/machine-learning-optimization-to-boost-the-effectiveness-of-phase-change-material-pcm-based-on-chip-passive-thermal-management/" rel="prev">&laquo; Previous Post</a></span><br><br> <span class="in-page-navigation-link small-text"><a href="https://www.electronics-cooling.com/2022/10/machine-learning-optimization-to-boost-the-effectiveness-of-phase-change-material-pcm-based-on-chip-passive-thermal-management/" rel="prev">Machine Learning Optimization to Boost the Effectiveness of Phase Change Material (PCM)-Based On-Chip Passive Thermal Management</a></span>
            </div>
            <div class="one-half next">
                <span class="in-page-navigation-button x-small-text"></span> <br><br><span class="in-page-navigation-link small-text"></span>
            </div>
            <div class="clearfix"></div>

        </div>
        <div id="disqus_thread">
		</div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe</h4>
			<div class="textwidget"><form method="POST" action="https://itemmedia.activehosted.com/proc.php">
    <input type="hidden" name="u" value="13" />
    <input type="hidden" name="f" value="13" />
    <input type="hidden" name="s" />
    <input type="hidden" name="c" value="0" />
    <input type="hidden" name="m" value="0" />
    <input type="hidden" name="act" value="sub" />
    <input type="hidden" name="v" value="2" />
    <div class="_form-content">
        <div class="_form_element _x38521643 _inline-style " style="text-align:center;">Sign up to receive the latest in thermal management techniques, news, and products delivered to your inbox.<br><br>
            <input type="text" name="email" placeholder="Email Address" style="width:180px;margin-right:10px;" required/><button class="sidebar-subscribe-button"  style="padding:10px;" id="_form_2_submit" class="button" type="submit">Subscribe</button>
        </div>
        <div class="_clear-element">
        </div>
    </div>
    <div class="_form-thank-you" style="display:none;">
    </div>
</form>
<div class="entry-content" style="text-align:center;margin-top:25px;padding:15px 0;font-size:16px;border-top: 1px dotted #888;border-bottom: 1px dotted #888;"><a href="https://itemmedia.wufoo.com/forms/electronics-cooling-subscription-form/">Do you qualify for our print magazine?</a></div></div>
		</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div style="color:#aaaaaa;font-size:11px;text-align:center;margin-bottom:5px;">Sponsor</div>
<div id="sidebar-ad-1" style="text-align:center">
    <script>
        googletag.cmd.push(function() {
            googletag.display('sidebar-ad-1');
        });
    </script>
</div></div>
		</div></section>
<section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Resources</h4>
<article class="post-26541 post type-post status-publish format-standard has-post-thumbnail category-resources category-resources-old entry" aria-label="Ultra Low Thermal Resistant Adhesives for Electronic Applications"><a href="https://www.electronics-cooling.com/2017/03/masterbond-thermal-resistant-adhesives-whitepaper/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="360" height="203" src="https://www.electronics-cooling.com/wp-content/uploads/2017/03/Master_Bond_Ultra-Low-Thermal-Resistant-Adhesives-Electronic-Applications-360x203.jpg" class="entry-image attachment-post" alt="Master Bond White Paper Image" loading="lazy" srcset="https://www.electronics-cooling.com/wp-content/uploads/2017/03/Master_Bond_Ultra-Low-Thermal-Resistant-Adhesives-Electronic-Applications-360x203.jpg 360w, https://www.electronics-cooling.com/wp-content/uploads/2017/03/Master_Bond_Ultra-Low-Thermal-Resistant-Adhesives-Electronic-Applications-300x169.jpg 300w, https://www.electronics-cooling.com/wp-content/uploads/2017/03/Master_Bond_Ultra-Low-Thermal-Resistant-Adhesives-Electronic-Applications-768x432.jpg 768w, https://www.electronics-cooling.com/wp-content/uploads/2017/03/Master_Bond_Ultra-Low-Thermal-Resistant-Adhesives-Electronic-Applications-1024x576.jpg 1024w, https://www.electronics-cooling.com/wp-content/uploads/2017/03/Master_Bond_Ultra-Low-Thermal-Resistant-Adhesives-Electronic-Applications-750x422.jpg 750w, https://www.electronics-cooling.com/wp-content/uploads/2017/03/Master_Bond_Ultra-Low-Thermal-Resistant-Adhesives-Electronic-Applications-200x113.jpg 200w, https://www.electronics-cooling.com/wp-content/uploads/2017/03/Master_Bond_Ultra-Low-Thermal-Resistant-Adhesives-Electronic-Applications.jpg 1280w" sizes="(max-width: 360px) 100vw, 360px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.electronics-cooling.com/2017/03/masterbond-thermal-resistant-adhesives-whitepaper/">Ultra Low Thermal Resistant Adhesives for Electronic Applications</a></h2></header><div class="entry-content"><p>Sponsored by Master Bond

As advances in epoxy and silicone materials constantly evolve, manufacturers of advanced electronic systems will find that &#x02026; <a href="https://www.electronics-cooling.com/2017/03/masterbond-thermal-resistant-adhesives-whitepaper/" class="more-link">Download Now</a></p></div></article></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div style="color:#aaaaaa;font-size:11px;text-align:center;margin-bottom:5px;">Sponsor</div>
<div id="sidebar-ad-2" style="text-align:center">
    <script>
        googletag.cmd.push(function() {
            googletag.display('sidebar-ad-2');
        });
    </script>
</div></div>
		</div></section>
<section id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails"><div class="widget-wrap">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<h4 class="widget-title widgettitle">What&#8217;s New</h4>

	<ul>
		<li><a href="https://www.electronics-cooling.com/2022/10/heat-transfer-and-pressure-drop-correlations-for-manifold-microchannel-heat-sinks/" aria-current="page"><img width="200" height="113" src="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-Img2-200x113.jpg" class="attachment-sidebar-thumbnail size-sidebar-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-Img2-200x113.jpg 200w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-Img2-360x203.jpg 360w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/Art6-Img2-750x422.jpg 750w" sizes="(max-width: 200px) 100vw, 200px" /><span class="rpwwt-post-title">Heat Transfer and Pressure Drop Correlations for Manifold Microchannel Heat Sinks</span></a></li>
		<li><a href="https://www.electronics-cooling.com/2022/10/machine-learning-optimization-to-boost-the-effectiveness-of-phase-change-material-pcm-based-on-chip-passive-thermal-management/"><img width="200" height="113" src="https://www.electronics-cooling.com/wp-content/uploads/2022/10/machine-learning-200x113.jpg" class="attachment-sidebar-thumbnail size-sidebar-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/10/machine-learning-200x113.jpg 200w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/machine-learning-360x203.jpg 360w" sizes="(max-width: 200px) 100vw, 200px" /><span class="rpwwt-post-title">Machine Learning Optimization to Boost the Effectiveness of Phase Change Material (PCM)-Based On-Chip Passive Thermal Management</span></a></li>
		<li><a href="https://www.electronics-cooling.com/2022/10/breaking-grounds-with-generative-design-for-two-phase-cooling-of-electronic-devices/"><img width="200" height="113" src="https://www.electronics-cooling.com/wp-content/uploads/2022/10/ec-tech-bg-200x113.jpg" class="attachment-sidebar-thumbnail size-sidebar-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/10/ec-tech-bg-200x113.jpg 200w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/ec-tech-bg-300x169.jpg 300w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/ec-tech-bg-1024x576.jpg 1024w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/ec-tech-bg-768x432.jpg 768w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/ec-tech-bg-360x203.jpg 360w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/ec-tech-bg-750x422.jpg 750w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/ec-tech-bg.jpg 1040w" sizes="(max-width: 200px) 100vw, 200px" /><span class="rpwwt-post-title">Breaking Grounds with Generative Design for Two-phase Cooling of Electronic Devices</span></a></li>
		<li><a href="https://www.electronics-cooling.com/2022/10/thermal-management-of-integrated-traction-drives-in-electric-vehicles/"><img width="200" height="113" src="https://www.electronics-cooling.com/wp-content/uploads/2022/10/EV-Motor-200x113.jpg" class="attachment-sidebar-thumbnail size-sidebar-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/10/EV-Motor-200x113.jpg 200w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/EV-Motor-360x203.jpg 360w, https://www.electronics-cooling.com/wp-content/uploads/2022/10/EV-Motor-750x422.jpg 750w" sizes="(max-width: 200px) 100vw, 200px" /><span class="rpwwt-post-title">Thermal Management of Integrated Traction Drives in Electric Vehicles</span></a></li>
		<li><a href="https://www.electronics-cooling.com/2022/09/electric-motor-thermal-management-for-green-transportation/"><img width="200" height="113" src="https://www.electronics-cooling.com/wp-content/uploads/2022/09/Electric-Motor-Thermal-Management-automotive-200x113.jpg" class="attachment-sidebar-thumbnail size-sidebar-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.electronics-cooling.com/wp-content/uploads/2022/09/Electric-Motor-Thermal-Management-automotive-200x113.jpg 200w, https://www.electronics-cooling.com/wp-content/uploads/2022/09/Electric-Motor-Thermal-Management-automotive-360x203.jpg 360w, https://www.electronics-cooling.com/wp-content/uploads/2022/09/Electric-Motor-Thermal-Management-automotive-750x422.jpg 750w" sizes="(max-width: 200px) 100vw, 200px" /><span class="rpwwt-post-title">Electric Motor Thermal Management for Green Transportation</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</div></section>
<section id="evcalwidget_sc-2" class="widget EvcalWidget_SC"><div class="widget-wrap"><div id='evcal_widget' class='evo_widget'><!-- EventON Calendar --><div id='evcal_calendar_787' class='list_cal ajde_evcal_calendar sev cev color esty_2 ul ' ><div id='evcal_head' class='calendar_header ' ><div class='evo_cal_above'><span class='evo-gototoday-btn' style='display:none' data-mo='10' data-yr='2022' data-dy=''>Current Month</span></div><div class='evo_cal_above_content'></div><div class='clear'></div></div><div id='eventon_loadbar_section'><div id='eventon_loadbar'></div></div><!-- Events List --><div id='evcal_list' 
					class='eventon_events_list sep_months evcal_list_month'><div class='evcal_month_line' data-d='eml_10_2022'><p>october</p></div><div class='sep_month_events no_event' data-d='eml_10_2022'><div class='eventon_list_event no_events'><p class='no_events' >No Events</p></div></div><div class='evcal_month_line' data-d='eml_11_2022'><p>november</p></div><div class='sep_month_events no_event' data-d='eml_11_2022'><div class='eventon_list_event no_events'><p class='no_events' >No Events</p></div></div><div class='evcal_month_line' data-d='eml_12_2022'><p>december</p></div><div class='sep_month_events no_event' data-d='eml_12_2022'><div class='eventon_list_event no_events'><p class='no_events' >No Events</p></div></div><div class='evcal_month_line' data-d='eml_1_2023'><p>january</p></div><div class='sep_month_events no_event' data-d='eml_1_2023'><div class='eventon_list_event no_events'><p class='no_events' >No Events</p></div></div>			<div class='clear'></div>
			</div>
			<div class='clear'></div>
					 	<div id='evcal_footer' class='evo_bottom' style='display:none'>
		 		<div class='evo_cal_data'  data-sc='{"accord":"no","bottom_nav":"no","cal_id":"","cal_init_nonajax":"no","calendar_type":"list","ep_fields":"","etc_override":"no","evc_open":"no","event_count":0,"event_location":"all","event_order":"ASC","event_organizer":"all","event_parts":"no","event_past_future":"future","event_status":"all","event_tag":"all","event_type":"all","event_type_2":"all","event_type_3":"all","event_type_4":"all","event_type_5":"all","event_virtual":"all","eventtop_date_style":0,"eventtop_style":2,"exp_jumper":"no","exp_so":"no","filter_relationship":"AND","filter_show_set_only":"no","filter_type":"default","filters":"yes","fixed_month":"10","fixed_year":"2022","focus_end_date_range":"1675209599","focus_start_date_range":"1664582400","ft_event_priority":"no","hide_arrows":"no","hide_cancels":"no","hide_empty_months":"no","hide_end_time":"no","hide_et_dn":"no","hide_et_extra":"no","hide_et_tags":"no","hide_et_tl":"no","hide_ft":"no","hide_ft_img":"no","hide_month_headers":"no","hide_mult_occur":"no","hide_past":"yes","hide_past_by":"ee","hide_so":"no","ics":"no","jumper":"no","jumper_count":5,"jumper_offset":"0","lang":"L1","layout_changer":"no","livenow_bar":"yes","mapformat":"roadmap","mapiconurl":"","maps_load":"yes","mapscroll":"true","mapzoom":"18","members_only":"no","ml_priority":"no","month_incre":0,"number_of_months":"4","only_ft":"no","pec":"","s":"","search":"","search_all":"no","sep_month":"yes","show_et_ft_img":"no","show_limit":"no","show_limit_ajax":"no","show_limit_paged":1,"show_limit_redir":"","show_repeats":"no","show_upcoming":0,"show_year":"no","social_share":"no","sort_by":"sort_date","tile_bg":0,"tile_bg_size":"full","tile_count":2,"tile_height":0,"tile_style":0,"tiles":"no","ux_val":"0","view_switcher":"no","wpml_l1":"","wpml_l2":"","wpml_l3":"","yl_priority":"no","fixed_day":"30","_cver":"4.1.1"}' data-od='{"lang_no_events":"No Events"}'></div>
		 		<div class='evo_cal_events' data-events=""></div>
		 	</div>
				
			
						</div><!-- EventON End -->
			</div></div></section>
</aside></div></div><div class="before-footer widget-area"><section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Industry Sponsors</h4>
			<div class="textwidget"><div style="text-align:center; margin-bottom:15px;">
</a>
<a href="https://www.cadence.com/en_US/home.html"><img src="https://www.electronics-cooling.com/wp-content/uploads/2022/01/image-1.png" alt="Cadence Logo" width=150 height=60 style="padding:20px;" /></a>
<a href="https://www.malico.com/"><img src="https://www.electronics-cooling.com/wp-content/uploads/2022/03/image-1-1.png" alt="Malico Logo" width=150 height=60 style="padding:5px;" /></a>
<a href="https://era.org/"><img src="https://www.electronics-cooling.com/wp-content/uploads/2020/04/ERA-Logo.png" alt="ERA" width=80 height=60 style="padding:5px;" /></a><a href="https://www.ecianow.org/"><img src="https://www.electronics-cooling.com/wp-content/uploads/2020/04/ECIA_ServicePartner_Logo_BlueBlack_RGB.png" alt="ECIA" width=100 height=60 style="padding:5px;" />
</br>
</div>
</div>
		</div></section>
<section id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="wrap-ad" class="wrap-ad" style="text-align:center;">
<div style="color:#aaaaaa;font-size:11px;text-align:center;margin-bottom:5px;">Sponsor</div>
    <script>
        googletag.cmd.push(function() {
            googletag.display('wrap-ad');
        });
    </script>
</div></div>
		</div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div style="color:#aaaaaa;font-size:11px;text-align:center;margin-bottom:5px;">Sponsor</div>
<div id="bottom-leaderboard" style="text-align:center; margin-bottom:30px;">
    <script>
        googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard');
        });
    </script>
</div></div>
		</div></section>
</div><footer class="site-footer"><div class="wrap"><p><a href="/about-us/">About Us</a> | <a href="https://itemmedia.wufoo.com/forms/electronics-cooling-subscription-form/">Subscribe</a> | <a href="/advertise/">Advertise</a> | <a href="/editorial-contributions/">Contribute</a> | <a href="/contact-us/">Contact Us</a><br />Copyright &#x000A9;&nbsp;2022 <a href="https://lectrixgroup.com/">Lectrix&reg;</a>. All Rights Reserved.<br /><a href="https://lectrixgroup.com/privacy-policy/">Privacy Policy</a> | <a href="/cookie-policy/">Cookie Policy</a></p></div></footer></div>		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WMN6RD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div class='evo_elms'><em class='evo_tooltip_box'></em></div><style type="text/css" media="screen">#simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #999999 !important; border-radius: 0px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 16px; padding: 8px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #666666 !important; }</style><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: EC - Full Screen (DFP) - Desktop -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,38891,'vkxj8fzngkvxgu836rac');</script>
<!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: EC - Welcome Ad - DFP - Mobile --><div id="om-fwtwoayeh4dyza2gje0l-holder"></div><script>var fwtwoayeh4dyza2gje0l,fwtwoayeh4dyza2gje0l_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){fwtwoayeh4dyza2gje0l_poll(function(){if(window['om_loaded']){if(!fwtwoayeh4dyza2gje0l){fwtwoayeh4dyza2gje0l=new OptinMonsterApp();return fwtwoayeh4dyza2gje0l.init({"u":"38891.703068","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;fwtwoayeh4dyza2gje0l=new OptinMonsterApp();fwtwoayeh4dyza2gje0l.init({"u":"38891.703068","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Electronics Cooling Newsletter signup --><div id="om-h1nf9exkbtqxyscrutl1-holder"></div><script>var h1nf9exkbtqxyscrutl1,h1nf9exkbtqxyscrutl1_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){h1nf9exkbtqxyscrutl1_poll(function(){if(window['om_loaded']){if(!h1nf9exkbtqxyscrutl1){h1nf9exkbtqxyscrutl1=new OptinMonsterApp();return h1nf9exkbtqxyscrutl1.init({"u":"38891.701890","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;h1nf9exkbtqxyscrutl1=new OptinMonsterApp();h1nf9exkbtqxyscrutl1.init({"u":"38891.701890","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->		<script type="text/javascript">
		var vkxj8fzngkvxgu836rac_shortcode = true;var fwtwoayeh4dyza2gje0l_shortcode = true;var h1nf9exkbtqxyscrutl1_shortcode = true;		</script>
		<div id='evo_global_data' data-d='{"calendars":[]}'></div><div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<div class='evo_lb_closer'>
										<a class='evolbclose '>X</a>
									</div>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' id='dcl_comments-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"electronics-cooling-com"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"34783 https:\/\/www.electronics-cooling.com\/?p=34783","disqusShortname":"electronics-cooling-com","disqusTitle":"Heat Transfer and Pressure Drop Correlations for Manifold Microchannel Heat Sinks","disqusUrl":"https:\/\/www.electronics-cooling.com\/2022\/10\/heat-transfer-and-pressure-drop-correlations-for-manifold-microchannel-heat-sinks\/","postId":"34783"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.electronics-cooling.com/wp-content/plugins/disqus-conditional-load/assets/js/embed-scroll.min.js' id='dcl_comments-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.electronics-cooling.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"f50588db22","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.electronics-cooling.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js' id='evcal_gmaps-js'></script>
<script type='text/javascript' src='//www.electronics-cooling.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js' id='eventon_gmaps-js'></script>
<script type='text/javascript' src='//www.electronics-cooling.com/wp-content/plugins/eventON/assets/js/eventon_functions.js' id='evcal_functions-js'></script>
<script type='text/javascript' src='//www.electronics-cooling.com/wp-content/plugins/eventON/assets/js/lib/jquery.easing.1.3.js' id='evcal_easing-js'></script>
<script type='text/javascript' src='https://www.electronics-cooling.com/wp-content/plugins/eventON/assets/js/lib/handlebars.js' id='evo_handlebars-js'></script>
<script type='text/javascript' src='https://meet.jit.si/external_api.js' id='evo_jitsi-js'></script>
<script type='text/javascript' src='//www.electronics-cooling.com/wp-content/plugins/eventON/assets/js/lib/jquery.mobile.min.js' id='evo_mobile-js'></script>
<script type='text/javascript' src='https://www.electronics-cooling.com/wp-content/plugins/eventON/assets/js/lib/moment.min.js' id='evo_moment-js'></script>
<script type='text/javascript' src='//www.electronics-cooling.com/wp-content/plugins/eventON/assets/js/lib/jquery.mousewheel.min.js' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.electronics-cooling.com\/wp-admin\/admin-ajax.php","rurl":"https:\/\/www.electronics-cooling.com\/wp-json\/","postnonce":"46bcbdb7f1","ajax_method":"ajax","evo_v":"4.1.1"};
var evo_general_params = {"ajaxurl":"https:\/\/www.electronics-cooling.com\/wp-admin\/admin-ajax.php","rurl":"https:\/\/www.electronics-cooling.com\/wp-json\/","n":"46bcbdb7f1","ajax_method":"ajax","evo_v":"4.1.1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.electronics-cooling.com/wp-content/plugins/eventON/assets/js/eventon_script.js' id='evcal_ajax_handle-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.electronics-cooling.com/wp-content/plugins/optinmonster/assets/js/helper.js' id='optinmonster-wp-helper-js'></script>
		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://www.electronics-cooling.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '11b2df2052',
			slugs:
			{"vkxj8fzngkvxgu836rac":{"slug":"vkxj8fzngkvxgu836rac","mailpoet":false},"fwtwoayeh4dyza2gje0l":{"slug":"fwtwoayeh4dyza2gje0l","mailpoet":false},"h1nf9exkbtqxyscrutl1":{"slug":"h1nf9exkbtqxyscrutl1","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":34783,"object_key":"post","object_type":"post","term_ids":[1165,1453,1190,1166,1148,1246,1149,1214,1167,2125,1092,1476,1215,1124,2160,1118,1689,1306,2122,1104,2159,1157,1090],"wp_json":"https:\/\/www.electronics-cooling.com\/wp-json"};</script>
		</body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1667139166 -->